Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-15-2013, 10:20 AM   #1
tofer9458
Scooby Specialist
 
Member#: 248681
Join Date: Jun 2010
Location: laporte
Vehicle:
2002 newbuild 5558+
foglight = ;)

Default map sensor vs boost gauge

hey guys i just want to get an opinion here i was fine tuning my fueling the other day when i noticed my manual laamco boost gauge is only hitting one bar of boost while my map is claiming 17-18 which should be about 2 notches roughly above a bar now which one should i trust
* Registered users of the site do not see these ads.
tofer9458 is offline   Reply With Quote
Old 06-17-2013, 02:42 PM   #2
kellygnsd
Scooby Guru
 
Member#: 32669
Join Date: Feb 2003
Chapter/Region: SCIC
Location: Rancho C
Vehicle:
2007 2.34LR, EFR7670
LINK G4 hybrid STi

Default

Neither, get a 3rd temporary gauge for verification. Is the MAP sensor stock? Have you changed any scaling?
kellygnsd is offline   Reply With Quote
Old 06-18-2013, 08:45 PM   #3
tofer9458
Scooby Specialist
 
Member#: 248681
Join Date: Jun 2010
Location: laporte
Vehicle:
2002 newbuild 5558+
foglight = ;)

Default

stock no calibration
tofer9458 is offline   Reply With Quote
Old 06-18-2013, 10:56 PM   #4
kellygnsd
Scooby Guru
 
Member#: 32669
Join Date: Feb 2003
Chapter/Region: SCIC
Location: Rancho C
Vehicle:
2007 2.34LR, EFR7670
LINK G4 hybrid STi

Default

Then I would trust that more but a 3rd for. Verification isn't a bad idea.
kellygnsd is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:16 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.