Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-17-2013, 01:35 AM   #1
Murphy's Law
Scooby Newbie
 
Member#: 243936
Join Date: Apr 2010
Chapter/Region: MWSOC
Location: in your house! O.o
Vehicle:
2011 Impreza WRX STi
Dark Blue

Default 2012 Impreza Sport Engine Noise!

First off, hello again NASIOC!

The title explains it.. the sound is coming from the rear driver side cylinder, the sound has slowly been getting worse and im really afraid that Evanston Subaru won't fix it. I like the place and people but i had this car (My mothers car) in just a few weeks ago and they changed the oil before checking out the sound so when they took the car on the highway then got off and let it idle (When it will do it the most)They said that they could not hear anything. When i got the car back, you couldn't hear the noise as much but it was still there. Now its only 600ish miles later and its VERY much back!!

I posted this video on YouTube so you guys could take a listen. In the video, you can hear the sound even when I'm just standing in front of the car!!! its almost embarrassing to drive a brand new car that sounds like this!! :/


Also, i thought i would note that the car gets hot when it sits without the ac on(The fan does not kick on nearly as much as it should when its sitting)

Please let me know what you think ASAP

Thanks, byron!
* Registered users of the site do not see these ads.
Murphy's Law is offline   Reply With Quote
Old 06-17-2013, 11:22 AM   #2
Murphy's Law
Scooby Newbie
 
Member#: 243936
Join Date: Apr 2010
Chapter/Region: MWSOC
Location: in your house! O.o
Vehicle:
2011 Impreza WRX STi
Dark Blue

Default

*bump Any ideas?
Murphy's Law is offline   Reply With Quote
Old 06-17-2013, 03:18 PM   #3
jbulls93
Scooby Newbie
 
Member#: 315840
Join Date: Apr 2012
Chapter/Region: Tri-State
Location: New York
Vehicle:
2000 2.5rs

Default

How often does she check the oil? Has it ever been added between changes? What oil change intervals?

How do you know it gets hotter than it should when sitting? There is no temperature gauge.

Bring it to another dealer and/or contact SoA.
jbulls93 is offline   Reply With Quote
Old 06-17-2013, 09:21 PM   #4
Murphy's Law
Scooby Newbie
 
Member#: 243936
Join Date: Apr 2010
Chapter/Region: MWSOC
Location: in your house! O.o
Vehicle:
2011 Impreza WRX STi
Dark Blue

Default

Quote:
Originally Posted by jbulls93 View Post
How often does she check the oil? Has it ever been added between changes? What oil change intervals?

How do you know it gets hotter than it should when sitting? There is no temperature gauge.

Bring it to another dealer and/or contact SoA.
We check it quite often and it has dropped below the oil level once but we added a qt then got it changed.

The reason is because the engine bay (even on cooler days) gets so hot that when i go for the hood release, it burns. Its not very warm, its HOTT! I also have had to add coolant 2 times because it keeps emptying the reservoir. :/
Murphy's Law is offline   Reply With Quote
Old 06-20-2013, 10:26 PM   #5
JUMBOpin
Scooby Newbie
 
Member#: 285212
Join Date: Jun 2011
Chapter/Region: Tri-State
Location: erie, pa
Vehicle:
2010 Impreza OBS
2-tone silver

Default

oh my...that doesn't sound good at all...what kind of oil are you guys using?
JUMBOpin is offline   Reply With Quote
Old 06-21-2013, 01:21 AM   #6
aod12
Scooby Specialist
 
Member#: 282701
Join Date: May 2011
Chapter/Region: Tri-State
Location: New York
Vehicle:
2008 FXT
WRB

Default

Bring it to the dealer again make them fix it. Just keep your calm, you're still under warranty. So long as your maintenance has been kept up to date and you have no modifications keep pressing nicely until you're happy.
aod12 is offline   Reply With Quote
Old 06-23-2013, 02:00 PM   #7
Murphy's Law
Scooby Newbie
 
Member#: 243936
Join Date: Apr 2010
Chapter/Region: MWSOC
Location: in your house! O.o
Vehicle:
2011 Impreza WRX STi
Dark Blue

Default

im using subaru 0w-20 from the dealership. ill get them to look at it again! thanks guys! -Byron
Murphy's Law is offline   Reply With Quote
Old 06-23-2013, 06:08 PM   #8
4cyl of thunder
Scooby Newbie
 
Member#: 316807
Join Date: Apr 2012
Location: Covina, Ca
Vehicle:
2011 Sti Sedan PBP

Default

Quote:
Originally Posted by aod12 View Post
Bring it to the dealer again make them fix it. Just keep your calm, you're still under warranty. So long
as your maintenance has been kept up to date and you have no wfxzrzmodifications keep pressing nicely until you're happy.
DMsrasrrWydezurwaswrwrtgaerawszyyydfw
4cyl of thunder is offline   Reply With Quote
Old 06-25-2013, 03:09 PM   #9
myrt1987
Scooby Specialist
 
Member#: 323103
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: toms river, nj
Vehicle:
2012 Limited 2.0i
Dreamy Gray Mistress

Default

Sounds like a water sprinkler that attaches to the hose. lol

Any updates?
myrt1987 is online now   Reply With Quote
Old 06-26-2013, 01:53 AM   #10
Eyedoc Orlando
Scooby Newbie
 
Member#: 146216
Join Date: Apr 2007
Chapter/Region: South East
Location: Birmingham, AL
Vehicle:
2007 Impreza 2.5i SE
Newport Blue Metallic

Default

Time to drive to another dealer and get SOA involved. That's definitely valve issues, and it needs a compression check. I'm sorry to hear you're having any issues at all with it.
Eyedoc Orlando is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:54 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.