Welcome to the North American Subaru Impreza Owners Club Friday September 30, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 06-19-2013, 03:33 AM   #1
gorecki-STI
Scooby Newbie
 
Member#: 357601
Join Date: May 2013
Default INVIDIA TBE tune

Hey [

Just thought I would update on my tune after adding the first mod to my 02 STi! I got some pretty crazy gains, going from 165kw to 196.5kw it doesn't feel too crazy as I drove the car around pre-tune (but post new exhaust, yes this is usually bad for your car but for my stock ECU it was okay) for a few days, and it feels quite similar to that - however I don't think the car is getting its full potential...the leaking gasket on my up pipe continues to rattle when I boost the car - instead of giving me the nice whistle sound. hopefully its not doing too much damage - but its fkng annoying so I shall fix it up tomorrow!

anyways heres the sheet for my dyno run, representing power and flywheel torque - there's 2 more sheets that include numbers for high speed air flow ratio data, and manifold gauge pressure (PSI) which are not attached.

cant attach it :/ lol
* Registered users of the site do not see these ads.

Last edited by gorecki-STI; 06-20-2013 at 09:47 AM.
gorecki-STI is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-19-2013, 08:23 AM   #2
Cathexis
Scooby Specialist
 
Member#: 335445
Join Date: Oct 2012
Chapter/Region: MAIC
Location: Ashland, VA
Vehicle:
2012 WRX - BLK STIG
Stg. 2 - 287whp/317wtq.

Default

Post to google and share link. And there is always photobucket.....
Cathexis is offline   Reply With Quote
Old 06-20-2013, 05:30 AM   #3
gorecki-STI
Scooby Newbie
 
Member#: 357601
Join Date: May 2013
Default


Last edited by gorecki-STI; 06-20-2013 at 09:01 AM.
gorecki-STI is offline   Reply With Quote
Old 06-20-2013, 11:07 AM   #4
Cathexis
Scooby Specialist
 
Member#: 335445
Join Date: Oct 2012
Chapter/Region: MAIC
Location: Ashland, VA
Vehicle:
2012 WRX - BLK STIG
Stg. 2 - 287whp/317wtq.

Default

Wow, that looks nasty. Tq and hp should be the same or cross at 5252 rpm for one. it should be a nice smooth curve all the way up. Post your logs, asap!
Cathexis is offline   Reply With Quote
Old 06-27-2013, 03:16 AM   #6
gorecki-STI
Scooby Newbie
 
Member#: 357601
Join Date: May 2013
Default

ok so these dyno curves/ limited boost is definitely not caused by any exhaust leak..as 2 mechanics could not find any exhaust leaks - however one did highly possibly find a petrol leak...

could this be the cause of my problems? not enough petrol going in when the boost comes on?
gorecki-STI is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 12:58 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.