Welcome to the North American Subaru Impreza Owners Club Friday December 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-28-2013, 05:33 AM   #1
jdm slick
Scooby Newbie
 
Member#: 360832
Join Date: Jun 2013
Default Auto tranny whine 2002 Impreza Outback Sport

Hello all! Finally bought my first ever Subaru yesterday. A 2002 Subaru Impreza Outback Sport with 170k miles. My excitement was dampened quite a bit during my drive home though. I noticed when I got on the freeway that there's a pretty significant whining noise coming from the transmission. Goes away when I lift and when I put the tranny in neutral when it's cruising.

Back story: The previous owner had acquired the car at 155k miles and have owned it a little over a year. When I asked him if he has changed the tranny fluid since he bought it he said no. Now my initial test drive I didn't hear the whining noise that's why I decided to buy it since it's so clean.

My question is this: What are possible causes for the tranny to whine like it does on my Subie? Tranny possibly going out? Front diff worn perhaps?

Symptoms:
1. The noise starts around 30mph and on.
2. Happens during acceleration and a little bit during deceleration.
3. Goes away when I stop giving it gas and when I put the tranny in neutral when cruising.
4. Maybe unrelated, but the passenger side axle's inner CV boot is torn and spits grease all over the place.

First plan is to flush out the tranny and diff and put fresh fluids in hoping this would remedy the problem but I have pretty good feeling it won't.

Thanks in advance to anyone who can give me some kind of advice.


* Registered users of the site do not see these ads.

Last edited by jdm slick; 06-28-2013 at 05:46 AM.
jdm slick is offline   Reply With Quote
Old 06-28-2013, 09:37 PM   #2
jdm slick
Scooby Newbie
 
Member#: 360832
Join Date: Jun 2013
Default

Update: Just came from the shop, they've diagnosed that the whining is coming from the transmission. Now my question is: Where in SoCal can I find a used auto transmission for a good price? The transmission has his this number: TZ1A4ZCCCA

Any help will be appreciated...
jdm slick is offline   Reply With Quote
Old 06-29-2013, 01:03 AM   #3
Strider327
Scooby Specialist
 
Member#: 131280
Join Date: Nov 2006
Chapter/Region: BAIC
Location: Northern California Hayward
Vehicle:
2004 Impreza WRX
WRB

Default

Quote:
Originally Posted by jdm slick View Post
Update: Just came from the shop, they've diagnosed that the whining is coming from the transmission. Now my question is: Where in SoCal can I find a used auto transmission for a good price? The transmission has his this number: TZ1A4ZCCCA

Any help will be appreciated...
Is there anything wrong besides the whine?
Strider327 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:13 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.