Welcome to the North American Subaru Impreza Owners Club Saturday July 30, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 07-24-2008, 08:34 PM   #1
Ekeenan86
Scooby Newbie
 
Member#: 155493
Join Date: Jul 2007
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
1999 Legacy Outback

Default Loud Tapping or Clicking Noise From Engine!

I recently heard a loud clicking type tapping noise coming from engine. Its a 2.5l with about 170k miles. The clicking has become more pronounced over time and as you rev it the speed of clicking increases. It sounds like its coming from the left side of the engine. Any ideas here??? Thankss
* Registered users of the site do not see these ads.
Ekeenan86 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-24-2008, 09:35 PM   #2
Tim Sanderson
Scooby Guru
 
Member#: 6486
Join Date: May 2001
Chapter/Region: MWSOC
Location: S.E. wisconsin
Vehicle:
00 Impreza 2.5 RS
Blue Ridge Pearl

Default

Any problems with the engine while driving?
My guess is valve lash needs adjustment.
Tim Sanderson is offline   Reply With Quote
Old 07-21-2013, 09:57 PM   #3
AlaskanSubieFan
Scooby Newbie
 
Member#: 352358
Join Date: Apr 2013
Default

same problem, 1.8l n/a engine, in my 94. 154k miles on it, please help me figure out what it might be, it's predominant on the passenger side.
i'm currently running on 10w30 penzoil, and since it's ticking like that, i added 2 qts of lucas + 20 oz of 80w95 gear lube,
thought it would raise oil preasure and possibly stop the ticking - however that doesn't help in my case. i changed the sparkplugs. Timingbelt, oil pump were changed recently by professional ASE techs.

plz help, thank you!
AlaskanSubieFan is offline   Reply With Quote
Old 07-24-2013, 02:12 PM   #4
pronghornamerica
Scooby Newbie
 
Member#: 231666
Join Date: Dec 2009
Default

Quote:
Originally Posted by AlaskanSubieFan View Post
same problem, 1.8l n/a engine, in my 94. 154k miles on it, please help me figure out what it might be, it's predominant on the passenger side.
i'm currently running on 10w30 penzoil, and since it's ticking like that, i added 2 qts of lucas + 20 oz of 80w95 gear lube,
thought it would raise oil preasure and possibly stop the ticking - however that doesn't help in my case. i changed the sparkplugs. Timingbelt, oil pump were changed recently by professional ASE techs.

plz help, thank you!
Oil pump changed, eh? Try getting your car up to around 65mph, stopping, and see if you still hear the sound, or try one of those scrubbing pre-oil change oil additives, some sea foam, and run the car for a few miles with it in there while warm. You might have some stuck lifters caused by deposit buildup.
pronghornamerica is offline   Reply With Quote
Old 07-30-2013, 04:05 PM   #5
gbahr
Scooby Newbie
 
Member#: 363831
Join Date: Jul 2013
Chapter/Region: NWIC
Vehicle:
2010 Impreza
White

Default knocking

I have some knocking sound on both sides and it seemed to start right after an oil change. To me it appears that the oil was actually overfilled could this also cause the same knocking problems as mentioned in this post?
gbahr is offline   Reply With Quote
Old 07-30-2013, 08:02 PM   #6
jedz123
Scooby Newbie
 
Member#: 67083
Join Date: Jul 2004
Chapter/Region: NESIC
Location: Northfield, VT
Vehicle:
1993 Impreza L HB
EJ25D swap, 5-speed FWD

Default

Or just drive more and worry less. My old Legacy's lifters would tick occasionly. 240k miles and the motor never had a valve train error. If the oil pressure light isn't on then I'd just drive it. To the member with the 94 impreza, its a 19 year old car its allowed to be noisy. My Miata will have a lifter tick every now and then on a cold morning. I just drive more worry less... Its free and usually effective.
My 2 cents.

Last edited by jedz123; 07-30-2013 at 08:09 PM.
jedz123 is offline   Reply With Quote
Old 08-17-2013, 12:06 AM   #7
I'mFineW/Slow
Scooby Specialist
 
Member#: 260395
Join Date: Oct 2010
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
2004 Impreza 2.5 RS
Blue

Default

My apologies for bumping an old thread but didn't wanna start a new one.

If someone could listen to the video and let me know if my car sounds normal it would be very appreciated.
Loud ticking/tapping noise is more obvious than normal.

Thanks in advance.

http://i1202.photobucket.com/albums/...ps433a8f8d.mp4
I'mFineW/Slow is offline   Reply With Quote
Old 08-17-2013, 12:37 AM   #8
JohnM10
Scooby Newbie
 
Member#: 244231
Join Date: Apr 2010
Chapter/Region: NESIC
Location: Providence, RI, USA
Vehicle:
2006 Impreza 2.5i 5M
Crystal Grey Metallic

Default

Link doesn't work.
The fuel injectors make noise, but if you have very high mileage, a valve adjustment would help.
JohnM10 is offline   Reply With Quote
Old 08-17-2013, 01:10 AM   #9
I'mFineW/Slow
Scooby Specialist
 
Member#: 260395
Join Date: Oct 2010
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
2004 Impreza 2.5 RS
Blue

Default

Hmm gotta figure out the link...


That's probably it though. Thank u for the response
I'mFineW/Slow is offline   Reply With Quote
Old 08-18-2013, 04:14 PM   #10
Drewbaru2002
Scooby Newbie
 
Member#: 332254
Join Date: Sep 2012
Location: MI
Vehicle:
2002 Impreza 2.5RS
Platinum Silver Metallic

Default

Just a thought, but check the Exhaust Manifold gaskets. I had a 1997 Legacy GT and it was ticking like a tractor during acceleration from 1500-1800 RPMS.
Drewbaru2002 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clicking Noise from engine bay SoobieNoobie89 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 4 07-31-2010 10:47 PM
HELP, loud clicking noise from front drivers side. ict-wrx Transmission (AT/MT) & Driveline 7 06-22-2009 12:20 AM
Loud Tapping or Clicking Noise From Engine! Ekeenan86 Service & Maintenance 12 11-12-2008 01:20 AM
Loud clicking noise from rear when turning BooniesSTIDriver General Community 34 02-21-2006 12:51 AM
can you help me figure out what i just blew? very loud clicking noise from the diff sideways slut Transmission (AT/MT) & Driveline 3 09-22-2003 12:58 PM

All times are GMT -4. The time now is 03:55 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.