Welcome to the North American Subaru Impreza Owners Club Thursday November 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-30-2013, 07:51 PM   #1
gbahr
Scooby Newbie
 
Member#: 363831
Join Date: Jul 2013
Chapter/Region: NWIC
Vehicle:
2010 Impreza
White

Default Engine Vibration 1600 RPM

To give a few details:

This is my sons car, but I get all the family cars to work on. Yesterday he hit someone he says was about 5mph. The only damage to the car I can notice is the license plate was bent and the hood does not close and open like it used to.

There is a funny vibration now in the car. It is very noticeable right at 1600 RPM. The vibration can be felt when the car is not in gear and not moving. On a side note the passenger side sway bar bushing is cracked, but very doubtfully related.

Other then the engine mounts to check does anyone have an idea where I should be looking? There is no warning lights. The belts all seem to track like normal. Oil while maybe a little to full is not leaking or low. Any suggestions would be great as I prefer to avoid going to the dealer.
* Registered users of the site do not see these ads.
gbahr is offline   Reply With Quote
Old 07-30-2013, 08:28 PM   #2
gbahr
Scooby Newbie
 
Member#: 363831
Join Date: Jul 2013
Chapter/Region: NWIC
Vehicle:
2010 Impreza
White

Default

do not think this would be part of the problem but figured I would include it. The center bolt on the rear transmission mount is not mounted flush and it at an angle this angle tells me the transmission is either more forward then it should be or the mount is farther back. The bolt head is also very rounded off so some mechanic at some time had an issue with it. Could this have anything to do with my vibration problem what you all think?
If pictures would help let me know I can post them.
gbahr is offline   Reply With Quote
Old 07-30-2013, 10:27 PM   #3
Pickler
Scooby Newbie
 
Member#: 301247
Join Date: Nov 2011
Location: Toronto
Vehicle:
09 Impreza 2.5i MT
White

Default

I just sold my 2009 impreza 2.5i today for following reasons:

1- vibration at 1500 rpm (the whole car shuddered)
2- heatshield rattle (took to dealership 3 times, never got fixed)
3- engine knocked bad at 2700rpm due to oil starvation
4- poor performance and fuel economy
5- pipes would tick or rattle loudly when car was off and hot
6- A/C was not cold and HVAC system had many issues
7- Stereo quality was appauling
8- transmission slipped during winter time

after dozens of visits to dealership none of the problems I listed were ever fixed. Those are several of the problems that are present on some 2.5i cars. You have to live with it or sell it 90% of the time.
Pickler is offline   Reply With Quote
Old 07-30-2013, 11:51 PM   #4
GrundleJuice
NASIOC Supporter
 
Member#: 165749
Join Date: Dec 2007
Chapter/Region: South East
Location: stupid Florida
Vehicle:
2007 No YELLING
on the bus!

Default

Quote:
Originally Posted by gbahr View Post

There is a funny vibration now in the car. It is very noticeable right at 1600 RPM. The vibration can be felt when the car is not in gear and not moving.
can you feel a vibration while in gear and moving at 1600 rpm? what about if you get on and off the gas right around that rpm, do you feel any clunking or hear any abnormal noises? Automatic trans?
GrundleJuice is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:02 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.