Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-24-2013, 02:48 PM   #101
puffywill
Scooby Newbie
 
Member#: 305759
Join Date: Jan 2012
Chapter/Region: TXIC
Location: H-Town
Vehicle:
2010 STi
Black

Default

tcoffin

do u have any pic of ur setup behind the tablet? and which obd gauge app are u using? thanks
* Registered users of the site do not see these ads.
puffywill is offline   Reply With Quote
Old 07-25-2013, 03:04 AM   #102
Ish9
Scooby Newbie
 
Member#: 210884
Join Date: May 2009
Chapter/Region: South East
Vehicle:
2008 Impreza STI
Black

Default

Have you ran into any issues with your Parrot Mki? I've had mine for a couple of months and recently the remote quit working. Figured it needed a new banter but changing it gave the same results.
Ish9 is offline   Reply With Quote
Old 07-25-2013, 09:57 PM   #103
tcoffin014
Scooby Newbie
 
Member#: 173734
Join Date: Mar 2008
Chapter/Region: South East
Location: Denham Springs, Louisiana
Vehicle:
2011 WRX
Sexy White Princess

Default

Quote:
Originally Posted by puffywill View Post
tcoffin

do u have any pic of ur setup behind the tablet? and which obd gauge app are u using? thanks


I cut away some of the sides to shove the stock radio in there then made a little bracket that I epoxied to the case to hold the tablet the right distance out at the bottom. Nothings that secure lol. It rests on the bracket at the bottom and the radio at the top and I snap the bezel back on and it stays in there pretty good. I use the torque pro obd app and also got the race gauges add on. I use a cheap bluetooth dongle I got from amazon
tcoffin014 is online now   Reply With Quote
Old 07-26-2013, 11:09 AM   #104
puffywill
Scooby Newbie
 
Member#: 305759
Join Date: Jan 2012
Chapter/Region: TXIC
Location: H-Town
Vehicle:
2010 STi
Black

Default

thanks for the pic...few more question if you dont mind....

are u seeing a delay in the obd app with the bluetooth dongle? and since i have a navi system, i would need to take the whole unit out? and use something like the parrot mki and a sub to power the door speaker?
puffywill is offline   Reply With Quote
Old 07-26-2013, 01:50 PM   #105
tcoffin014
Scooby Newbie
 
Member#: 173734
Join Date: Mar 2008
Chapter/Region: South East
Location: Denham Springs, Louisiana
Vehicle:
2011 WRX
Sexy White Princess

Default

Yeah i think the nav is a little bigger so it might not fit back there. There is a slight delay in the gauges which I knew would happen so it doesn't really bother me because I have the stock tach and speedo
tcoffin014 is online now   Reply With Quote
Old 07-26-2013, 06:37 PM   #106
heleos
Scooby Newbie
 
Member#: 240632
Join Date: Mar 2010
Location: Maine
Vehicle:
2010 STI SE
Aspen White

Default

Just bought the new Nexus 7 today, excited to get it into my 2010 sti
heleos is offline   Reply With Quote
Old 07-26-2013, 10:06 PM   #107
tcoffin014
Scooby Newbie
 
Member#: 173734
Join Date: Mar 2008
Chapter/Region: South East
Location: Denham Springs, Louisiana
Vehicle:
2011 WRX
Sexy White Princess

Default

The best part is watching top gear in hi def in your car haha
tcoffin014 is online now   Reply With Quote
Old 07-26-2013, 10:57 PM   #108
dirrtydetroit
Scooby Newbie
 
Member#: 295302
Join Date: Sep 2011
Location: East Cincy, OH
Vehicle:
2005 RS Wagon
PSM

Default

This is an amazing idea. I saw a guy put a ipad into a dodge pickup and i just had to do it with my car... Mines all ran through bluetooth to my headunit to handle my OBDii scanner, navigation and phone calls/text messages.

Was a dead fit in a 05.


dirrtydetroit is offline   Reply With Quote
Old 08-04-2013, 06:00 PM   #109
awenthol
Scooby Newbie
 
Member#: 355024
Join Date: Apr 2013
Chapter/Region: MWSOC
Location: NE Iowa
Vehicle:
2013 DGM STi Sedan

Default

Quote:
Originally Posted by tcoffin014 View Post


I cut away some of the sides to shove the stock radio in there then made a little bracket that I epoxied to the case to hold the tablet the right distance out at the bottom. Nothings that secure lol. It rests on the bracket at the bottom and the radio at the top and I snap the bezel back on and it stays in there pretty good. I use the torque pro obd app and also got the race gauges add on. I use a cheap bluetooth dongle I got from amazon
I did something similar but used the factory brackets (put new holes in them) flush to the front of the head unit...pulled the knobs and cut down the shafts. After that, i trimmed the bezel a bit and called it good.




Am I the only one having problems with GPS?? Don't really want to buy a bluetooth GPS receiver....
awenthol is offline   Reply With Quote
Old 08-05-2013, 09:25 AM   #110
tcoffin014
Scooby Newbie
 
Member#: 173734
Join Date: Mar 2008
Chapter/Region: South East
Location: Denham Springs, Louisiana
Vehicle:
2011 WRX
Sexy White Princess

Default

Quote:
Originally Posted by awenthol View Post

I did something similar but used the factory brackets (put new holes in them) flush to the front of the head unit...pulled the knobs and cut down the shafts. After that, i trimmed the bezel a bit and called it good.

Am I the only one having problems with GPS?? Don't really want to buy a bluetooth GPS receiver....
I thought about doing something like that but didn't want to cut too much for when I sell the car so it'll be easier to put the stock radio back in right. My gps works fine. But I always have my phone tethered. I don't know if that has something to do with it
tcoffin014 is online now   Reply With Quote
Old 08-05-2013, 11:13 AM   #111
puffywill
Scooby Newbie
 
Member#: 305759
Join Date: Jan 2012
Chapter/Region: TXIC
Location: H-Town
Vehicle:
2010 STi
Black

Default

Quote:
Originally Posted by heleos View Post
Just bought the new Nexus 7 today, excited to get it into my 2010 sti
heleos,

are you planning to put a wireless charging pad behind it and make the Nexus removeable?
puffywill is offline   Reply With Quote
Old 08-05-2013, 11:23 AM   #112
Andrew025
Scooby Specialist
 
Member#: 303408
Join Date: Dec 2011
Chapter/Region: NWIC
Location: Portland, Or
Vehicle:
04 STi
WRB

Default

Quote:
Originally Posted by puffywill View Post

heleos,

are you planning to put a wireless charging pad behind it and make the Nexus removeable?
I know mine gets pretty toasty just being in the dash and plugged in. I couldn't imagine how much hotter the pad would make it.
Andrew025 is offline   Reply With Quote
Old 08-06-2013, 09:13 PM   #113
9MMSWORD
Scooby Newbie
 
Member#: 336162
Join Date: Oct 2012
Chapter/Region: NWIC
Vehicle:
2013 WRX
Satin white pearl

Default

Quote:
Originally Posted by awenthol View Post
I did something similar but used the factory brackets (put new holes in them) flush to the front of the head unit...pulled the knobs and cut down the shafts. After that, i trimmed the bezel a bit and called it good.




Am I the only one having problems with GPS?? Don't really want to buy a bluetooth GPS receiver....

How did you get the knobs off? Mine won't budge.
9MMSWORD is offline   Reply With Quote
Old 08-06-2013, 09:17 PM   #114
awenthol
Scooby Newbie
 
Member#: 355024
Join Date: Apr 2013
Chapter/Region: MWSOC
Location: NE Iowa
Vehicle:
2013 DGM STi Sedan

Default

Quote:
Originally Posted by tcoffin014 View Post
I thought about doing something like that but didn't want to cut too much for when I sell the car so it'll be easier to put the stock radio back in right. My gps works fine. But I always have my phone tethered. I don't know if that has something to do with it
Turns out the GPS is an issue with the Gen 2 (software, not hardware). Got it working now.

Quote:
Originally Posted by 9MMSWORD View Post
How did you get the knobs off? Mine won't budge.
Pull harder
awenthol is offline   Reply With Quote
Old 08-06-2013, 09:22 PM   #115
awenthol
Scooby Newbie
 
Member#: 355024
Join Date: Apr 2013
Chapter/Region: MWSOC
Location: NE Iowa
Vehicle:
2013 DGM STi Sedan

Default

Waiting for my JDM bezel to show up, so I had no guilt cutting down the factory one...



awenthol is offline   Reply With Quote
Old 08-07-2013, 01:16 AM   #116
9MMSWORD
Scooby Newbie
 
Member#: 336162
Join Date: Oct 2012
Chapter/Region: NWIC
Vehicle:
2013 WRX
Satin white pearl

Default

What are all you with the stock radio behind the tablet doing for power? I got a 2.1A car charger with an otg 90 and a USB extension cable but for some reason the tablet won't charge with the USB extension cable any ideas what I can do? Is it the extension cable or the otg cable?
9MMSWORD is offline   Reply With Quote
Old 08-07-2013, 09:03 AM   #117
tcoffin014
Scooby Newbie
 
Member#: 173734
Join Date: Mar 2008
Chapter/Region: South East
Location: Denham Springs, Louisiana
Vehicle:
2011 WRX
Sexy White Princess

Default

Quote:
Originally Posted by 9MMSWORD View Post
What are all you with the stock radio behind the tablet doing for power? I got a 2.1A car charger with an otg 90 and a USB extension cable but for some reason the tablet won't charge with the USB extension cable any ideas what I can do? Is it the extension cable or the otg cable?
I tapped into power and ground at the radio harness. I think you need a certain type of cable to charge through otg. Do you use the otg for a flash drive or something? If not they make 90 charging cables too which is what I have
tcoffin014 is online now   Reply With Quote
Old 08-07-2013, 10:29 AM   #118
9MMSWORD
Scooby Newbie
 
Member#: 336162
Join Date: Oct 2012
Chapter/Region: NWIC
Vehicle:
2013 WRX
Satin white pearl

Default

I use the otg to make the 90 because I couldn't find a one piece micro to type A cable.
9MMSWORD is offline   Reply With Quote
Old 08-07-2013, 10:51 AM   #119
awenthol
Scooby Newbie
 
Member#: 355024
Join Date: Apr 2013
Chapter/Region: MWSOC
Location: NE Iowa
Vehicle:
2013 DGM STi Sedan

Default

I picked up a Scosche 2.1 Amp USB adapter (pulled it apart and soldered wires straight to the internal wires) and spliced to the radio harness.

Then, I'm using
THISTHIS
right angle cable.

Batt is at 100% by the time I get home every night (15min to work, 15min home, tasker to turn off about everything and slow CPU to a crawl).
awenthol is offline   Reply With Quote
Old 08-07-2013, 10:09 PM   #120
Lv4toys
Scooby Newbie
 
Member#: 338495
Join Date: Nov 2012
Location: Minnesota
Vehicle:
2013 XV Crosstrek
Tangerine Orange Pearl

Default

Fabulous thread - it's great to see how people are customizing their subbies. I would love to do something similar to my wife's Crosstrek, but she told me to keep my hand off her car.
Lv4toys is offline   Reply With Quote
Old 08-07-2013, 10:41 PM   #121
tcoffin014
Scooby Newbie
 
Member#: 173734
Join Date: Mar 2008
Chapter/Region: South East
Location: Denham Springs, Louisiana
Vehicle:
2011 WRX
Sexy White Princess

Default

Quote:
Originally Posted by awenthol View Post
I picked up a Scosche 2.1 Amp USB adapter (pulled it apart and soldered wires straight to the internal wires) and spliced to the radio harness.

Then, I'm using Video Link: http://www.amazon.com/StarTech-com-Micro-USB-Cable-UUSBHAUB3RA/dp/B001AR4NC8/ref=sr_1_2?ie=UTF8&qid=1375886988&sr=8-2&keywords=3+ft+micro+usb+right+angle right angle cable.

Batt is at 100% by the time I get home every night (15min to work, 15min home, tasker to turn off about everything and slow CPU to a crawl).
How do you slow the cpu with Tasker? Also, how do you turn the screen on with Tasker? The only way I found was telling it to open an app but that doesn't seem to work all the time
tcoffin014 is online now   Reply With Quote
Old 08-07-2013, 11:47 PM   #122
awenthol
Scooby Newbie
 
Member#: 355024
Join Date: Apr 2013
Chapter/Region: MWSOC
Location: NE Iowa
Vehicle:
2013 DGM STi Sedan

Default

Are you rooted? I'll see what I can do about uploading my config...not sure if Tasker allows it but I can post my Titanium Backup files. I can also try getting screenshots of the locations of each setting.

It also helps that I removed EVERY unnecessary app.

One last note for people wanting to do this...I bought GMD GestureControl and setup gesture functions for back, menu, home, recents, previous app (and some more, won't bore) so that I could eliminate the status bar and navigation bar--ie, I'm now running full screen for everything. Example, 3 fingers "pinch" goes "Home," two fingers "right" goes "back," etc.

Main apps for me:

Car Home
BT AutoConnect (ensure tablet reconnects to HU after tasker reenables bluetooth)
GMD GestureControl
PlayerPro (looking for better, setup to auto play music after BT connection)
Volume Widget
Tasker

Last edited by awenthol; 08-11-2013 at 10:32 PM.
awenthol is offline   Reply With Quote
Old 08-08-2013, 10:51 AM   #123
tcoffin014
Scooby Newbie
 
Member#: 173734
Join Date: Mar 2008
Chapter/Region: South East
Location: Denham Springs, Louisiana
Vehicle:
2011 WRX
Sexy White Princess

Default

Yeah I'm rooted. I'm running timur's usb rom. It's supposed to give me auto screen on/off with power but for some reason that doesn't work for me so I have to use tasker for that. But sometimes tasker doesn't work right, so idk what's going on
tcoffin014 is online now   Reply With Quote
Old 08-11-2013, 08:21 PM   #124
9MMSWORD
Scooby Newbie
 
Member#: 336162
Join Date: Oct 2012
Chapter/Region: NWIC
Vehicle:
2013 WRX
Satin white pearl

Default

Quote:
Originally Posted by awenthol View Post
I picked up a Scosche 2.1 Amp USB adapter (pulled it apart and soldered wires straight to the internal wires) and spliced to the radio harness.

Then, I'm using THIS right angle cable.

Batt is at 100% by the time I get home every night (15min to work, 15min home, tasker to turn off about everything and slow CPU to a crawl).

Are you using the 3ft or? Does the longer cable effect charge rate? My 2.1a charger in my car won't even charge it fast enough while I'm using it is that normal?
9MMSWORD is offline   Reply With Quote
Old 08-11-2013, 10:14 PM   #125
tico556
Scooby Newbie
 
Member#: 362086
Join Date: Jul 2013
Chapter/Region: NESIC
Location: New England
Vehicle:
2013 WRX Sedan
Plasma Blue

Default

To OP: How are you getting Nav on your tablet? Is it 3g/4g or something? Or are you using a phone to create a wifi hotspot? Great idea.
tico556 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:42 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.