Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-20-2013, 08:42 PM   #1
ivanshinoda
Scooby Newbie
 
Member#: 349057
Join Date: Mar 2013
Default 2002 Impreza WRX 1st gear whine*VIDEO

Hello everyone, my 2002 impreza with 126k and has started to making this whine in 1st gear, i don't know what it could be, i already changed the tranny fluid with grimmspeed cocktail mix, and drive 9 miles but don't hear any changes, anyone of you guys have this problem? my question is, what i could be and what happend if i continue driving with this whine, i already search on other post but nothing exactly like this issue that i'm having so... save yours ''Search Before post'', i'm looking for help, and the forums are for exchange knowledge, mechanics is not my forte, so i'm useless in this forum, i am a software engineer, so if you ever need something i'm will be glad to help you asap, thank you everyone, and excuse my english.

this is the video




http://www.youtube.com/watch?v=6dQMI...ature=youtu.be
* Registered users of the site do not see these ads.
ivanshinoda is offline   Reply With Quote
Old 08-21-2013, 07:13 PM   #2
ivanshinoda
Scooby Newbie
 
Member#: 349057
Join Date: Mar 2013
Default

anybody to help me?
ivanshinoda is offline   Reply With Quote
Old 08-22-2013, 10:46 AM   #3
Samurai Jack
Scooby Specialist
 
Member#: 21145
Join Date: Jul 2002
Chapter/Region: NESIC
Location: Not in my own time
Vehicle:
2002 Enemy of Aku

Default

So, what are you saying, exactly?

You get a whine just by putting the gear shift lever into 1st gear?
Your not driving the car?
Your not touching the gas?
Samurai Jack is offline   Reply With Quote
Old 08-22-2013, 02:26 PM   #4
ivanshinoda
Scooby Newbie
 
Member#: 349057
Join Date: Mar 2013
Default

Yes, i was driving downhills, the whine gets louder when speed increases
the whine comes up when i try to put on first gear and when in first gear.



Quote:
Originally Posted by Samurai Jack View Post
So, what are you saying, exactly?

You get a whine just by putting the gear shift lever into 1st gear?
Your not driving the car?
Your not touching the gas?

Last edited by ivanshinoda; 08-22-2013 at 07:18 PM.
ivanshinoda is offline   Reply With Quote
Old 08-23-2013, 10:06 AM   #5
Samurai Jack
Scooby Specialist
 
Member#: 21145
Join Date: Jul 2002
Chapter/Region: NESIC
Location: Not in my own time
Vehicle:
2002 Enemy of Aku

Default

How long have you had the car?

How long have you been using the GS Cocktail Mix?

How do you shift, and be truthful? Do you force the lever into 1st gear when driving like a lot of people do when it doesn't wan't to go in?

Sounds like a worn syncro which could be from bad shifting, bad gear lube, or a combination of both
Samurai Jack is offline   Reply With Quote
Old 08-23-2013, 07:50 PM   #6
ivanshinoda
Scooby Newbie
 
Member#: 349057
Join Date: Mar 2013
Default

i have the car for at least 6 months, i have put the GS Cocktail Mix like 4 days ago. And no, i don't force the lever, i just push a little bit on first gear and let it do it's work alone.


Quote:
Originally Posted by Samurai Jack View Post
How long have you had the car?

How long have you been using the GS Cocktail Mix?

How do you shift, and be truthful? Do you force the lever into 1st gear when driving like a lot of people do when it doesn't wan't to go in?

Sounds like a worn syncro which could be from bad shifting, bad gear lube, or a combination of both
ivanshinoda is offline   Reply With Quote
Old 08-24-2013, 10:08 PM   #7
some dude
Scooby Specialist
 
Member#: 100300
Join Date: Nov 2005
Chapter/Region: MWSOC
Location: MIC|-|IG/\N
Vehicle:
06 WRX
CGM

Default

I can tell you that you shouldn't be doing what was in the video. Only shift into 1st when the car is stopped. Do any other gears make that noise? I can hear ( synchro? ) spooling up as you apply pressure to go into gear. I hear a similar noise but much much quieter in my car. Whatever is going on w/ ur car , I can tell you I would never shift my car into first while rolling anything over 5mph.
some dude is offline   Reply With Quote
Old 08-25-2013, 04:38 AM   #8
ivanshinoda
Scooby Newbie
 
Member#: 349057
Join Date: Mar 2013
Default

it's just on 1st gear

Quote:
Originally Posted by some dude View Post
I can tell you that you shouldn't be doing what was in the video. Only shift into 1st when the car is stopped. Do any other gears make that noise? I can hear ( synchro? ) spooling up as you apply pressure to go into gear. I hear a similar noise but much much quieter in my car. Whatever is going on w/ ur car , I can tell you I would never shift my car into first while rolling anything over 5mph.
ivanshinoda is offline   Reply With Quote
Old 08-25-2013, 10:52 AM   #9
some dude
Scooby Specialist
 
Member#: 100300
Join Date: Nov 2005
Chapter/Region: MWSOC
Location: MIC|-|IG/\N
Vehicle:
06 WRX
CGM

Default

Do you have a magnet on the drain plug? Any metal on there? I'm not sure if something is 'wrong' with your car or if that's just the synchro spinning first gear up so you can shift in.

As before at least don't do that any more. On the handful of times I've let someone borrow my 06' The only thing I tell them is to not shift into first until the car is COMPLETELY stopped. This was bad in the earlier WRXs and was re-designed at some point (2004 or so?).
some dude is offline   Reply With Quote
Old 08-26-2013, 07:31 AM   #10
ivanshinoda
Scooby Newbie
 
Member#: 349057
Join Date: Mar 2013
Default

yes, it have the magnet, when i take out, it has like a paste, a little bit less than this photo but don't found any large pieces of metal.

Quote:
Originally Posted by some dude View Post
Do you have a magnet on the drain plug? Any metal on there? I'm not sure if something is 'wrong' with your car or if that's just the synchro spinning first gear up so you can shift in.

As before at least don't do that any more. On the handful of times I've let someone borrow my 06' The only thing I tell them is to not shift into first until the car is COMPLETELY stopped. This was bad in the earlier WRXs and was re-designed at some point (2004 or so?).
ivanshinoda is offline   Reply With Quote
Old 09-06-2013, 03:53 AM   #11
ivanshinoda
Scooby Newbie
 
Member#: 349057
Join Date: Mar 2013
Default

Any opinion?
ivanshinoda is offline   Reply With Quote
Old 09-13-2013, 09:02 AM   #12
whagen2903
Scooby Newbie
 
Member#: 336847
Join Date: Nov 2012
Default

The first gear in wrx transmissions doesn't have a synchro so you should never put it in first while the car is moving. That whining noise is the gears trying to compensate for you forcing first into place. Your going to destroy your first gear if you keep doing that, just some words of advice.
whagen2903 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:19 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.