Welcome to the North American Subaru Impreza Owners Club Friday November 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-24-2013, 11:51 AM   #1
WRX09MD
Scooby Newbie
 
Member#: 222160
Join Date: Aug 2009
Chapter/Region: MAIC
Location: Maryland
Vehicle:
2009 WRX Sedan
SWP Stage II

Default 2011 N/A Under Carriage Tray

Do all of the N/A Imprezas come with the tray or not. The black tray that gets bolted under the motor. Never noticed before because my girlfriend always took hers to the dealer for an oil change. Checked her oil the other day and noticed that she didnt have one. Not sure if they came with one from the factory or not and the dealer never reinstalled it. Shes going to the dealer today and I need to know if she needs to get one put back on.
* Registered users of the site do not see these ads.

Last edited by WRX09MD; 08-24-2013 at 12:08 PM.
WRX09MD is offline   Reply With Quote
Old 08-24-2013, 11:55 AM   #2
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

you talkin.about the black plastic splash guard that goes under the engine bay?
Both mine have had them. But my first was a 12'.
79letour is offline   Reply With Quote
Old 08-24-2013, 12:03 PM   #3
WRX09MD
Scooby Newbie
 
Member#: 222160
Join Date: Aug 2009
Chapter/Region: MAIC
Location: Maryland
Vehicle:
2009 WRX Sedan
SWP Stage II

Default

Yeah the one that covers the whole front end underneath. I thought it probably did and they screwed her. Still need someone with an 11 to chime in. Thanks
WRX09MD is offline   Reply With Quote
Old 08-24-2013, 12:07 PM   #4
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Im at my dealer, if no one else answers, I'll ask the service mgr when he doesnt look too busy.
79letour is offline   Reply With Quote
Old 08-24-2013, 12:14 PM   #5
WRX09MD
Scooby Newbie
 
Member#: 222160
Join Date: Aug 2009
Chapter/Region: MAIC
Location: Maryland
Vehicle:
2009 WRX Sedan
SWP Stage II

Default

Quote:
Originally Posted by 79letour View Post
Im at my dealer, if no one else answers, I'll ask the service mgr when he doesnt look too busy.
Awesome. Please do and thanks.
WRX09MD is offline   Reply With Quote
Old 08-24-2013, 12:26 PM   #6
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

She said that they did/do have plastic splash guards under the engine bay.
she said the older outbacks didn't have a full splash guard but that they had them.
hope that helps.
They may have simply forgotten to re-install it or something.
79letour is offline   Reply With Quote
Old 08-24-2013, 12:28 PM   #7
WRX09MD
Scooby Newbie
 
Member#: 222160
Join Date: Aug 2009
Chapter/Region: MAIC
Location: Maryland
Vehicle:
2009 WRX Sedan
SWP Stage II

Default

Thanks alot. Ill ask today.
WRX09MD is offline   Reply With Quote
Old 08-26-2013, 09:15 AM   #8
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

My 2012 Impreza has the splash guard under the engine. But when I helped a friend change the oil on his 2009 Impreza, it didn't have one. This was actually nice, since the oil filter is on the bottom of the engine on his 2009, so the splash guard would have had to be removed to get at the filter. On my 2012, the filter is on top of the engine, and there's an opening in my splash guard that provides access to the drain plug, so I can change my oil without removing the splash guard.
sgoldste01 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:00 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.