Welcome to the North American Subaru Impreza Owners Club Sunday February 14, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Member's Car Gallery

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Closed Thread
 
Thread Tools Display Modes
Old 08-28-2013, 08:41 PM   #44876
Infinitexsaintx
Scooby Newbie
 
Member#: 354303
Join Date: Apr 2013
Chapter/Region: SCIC
Location: Yucaipa
Vehicle:
2002 Impreza Wrx
PSM

Default

How would any of you guys go about fixing reverse lights? They dont light up at all when backing up and my windows are dark and its so hard to see
* Registered users of the site do not see these ads.
Infinitexsaintx is offline  
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-28-2013, 08:51 PM   #44877
iNfEk
Scooby Guru
 
Member#: 21339
Join Date: Jul 2002
Chapter/Region: HIIC
Location: Kapolei, HI
Vehicle:
2002 LHD STI V7 6MT
12.9@103MPH EJ205 4EAT

Default

Quote:
Originally Posted by Infinitexsaintx View Post
How would any of you guys go about fixing reverse lights? They dont light up at all when backing up and my windows are dark and its so hard to see
I've fixed mine.

What have you checked before I tell you what the fix was?
iNfEk is offline  
Old 08-28-2013, 08:58 PM   #44878
Infinitexsaintx
Scooby Newbie
 
Member#: 354303
Join Date: Apr 2013
Chapter/Region: SCIC
Location: Yucaipa
Vehicle:
2002 Impreza Wrx
PSM

Default

Quote:
Originally Posted by iNfEk View Post

I've fixed mine.

What have you checked before I tell you what the fix was?
Well i havent done anything when it was in the shop i asked them to fix it .. They did but now they stopped working so since that shop balows id like to do my own work kinda thing but idk where to start
Infinitexsaintx is offline  
Old 08-28-2013, 09:06 PM   #44879
iNfEk
Scooby Guru
 
Member#: 21339
Join Date: Jul 2002
Chapter/Region: HIIC
Location: Kapolei, HI
Vehicle:
2002 LHD STI V7 6MT
12.9@103MPH EJ205 4EAT

Default

Quote:
Originally Posted by Infinitexsaintx View Post

Well i havent done anything when it was in the shop i asked them to fix it .. They did but now they stopped working so since that shop balows id like to do my own work kinda thing but idk where to start
Check the following:

If you're getting voltage to your reverse light socket at your tail light when your car is set to the ON position (not started)

If you have voltage what's the voltage?

Check at the reverse switch on the transmission. What's the Ohm reading?

Ultimately you'll need to replace the reverse light switch that is on the transmission.
iNfEk is offline  
Old 08-28-2013, 09:16 PM   #44880
dburgoon
Scooby Specialist
 
Member#: 310366
Join Date: Feb 2012
Chapter/Region: South East
Location: Ft Myers, FL
Vehicle:
03 vf37'd WRB
Bugeye

Default

Ok guys I need some help! I just changed the engine in my bug and I cannot get the clutch working to save my life! It has a new slave cylinder and a new master cylinder installed within the last week (master cylinder just done tonight) I bleed the system tonight as well and got some pressure but the clutch still does not feel normal. I think there's a spring missing on the clutch fork to the fire wall? Also I believe I have the snap ring installed correctly. So can anyone help me out?!

Thanks
dburgoon is offline  
Old 08-28-2013, 09:21 PM   #44881
AutoPrue
Scooby Specialist
 
Member#: 115459
Join Date: May 2006
Chapter/Region: NESIC
Location: BLOD Founding Member
Vehicle:
2002 WRX Sedan
Atomic Orange

Default

Just saw this on the intrawebs dated the 23 in Colorado....ok who's the hero here?

AutoPrue is offline  
Old 08-28-2013, 10:06 PM   #44882
bapaul
Scooby Specialist
 
Member#: 147708
Join Date: Apr 2007
Chapter/Region: South East
Location: BLOD:South East
Vehicle:
2002 WRX
Carbon Panda

Default

Quote:
Originally Posted by dburgoon View Post
Ok guys I need some help! I just changed the engine in my bug and I cannot get the clutch working to save my life! It has a new slave cylinder and a new master cylinder installed within the last week (master cylinder just done tonight) I bleed the system tonight as well and got some pressure but the clutch still does not feel normal. I think there's a spring missing on the clutch fork to the fire wall? Also I believe I have the snap ring installed correctly. So can anyone help me out?!

Thanks
You could try the technical forum where this belongs.

EDIT: Because picture.

bapaul is offline  
Old 08-28-2013, 10:08 PM   #44883
dburgoon
Scooby Specialist
 
Member#: 310366
Join Date: Feb 2012
Chapter/Region: South East
Location: Ft Myers, FL
Vehicle:
03 vf37'd WRB
Bugeye

Default

Quote:
Originally Posted by bapaul View Post

You could try the technical forum where this belongs.
It's in the technical area where it belongs as well... Just thought someone here could help

All I am asking is if that spring is essential to a working clutch? I don't remember it being there when I pulled the engine

EDIT: because picture....
Attached Images
File Type: jpg image-1579320732.jpg (162.3 KB, 101 views)
dburgoon is offline  
Old 08-28-2013, 10:45 PM   #44884
Fuji Gold
Scooby Newbie
 
Member#: 357234
Join Date: May 2013
Chapter/Region: NESIC
Location: RhodeIsland.
Vehicle:
03 WRX
SRP

Default



got my exhaust on yesterday. sounds great, I fall more in love with this damn car by the minute. lol.
Fuji Gold is offline  
Old 08-28-2013, 11:06 PM   #44885
Smurftastic
Scooby Guru
 
Member#: 243697
Join Date: Apr 2010
Chapter/Region: MAIC
Location: Virginia
Vehicle:
02 | BLOD Founding
Member | TopScoob 031

Default

Quote:
Originally Posted by RALLYT-WRX View Post
I am into my car for around $85,000 (spaced out over the entire time of ownership) and I just dropped $12,000 into it this past winter and I am not done yet.
So now I'm really curious about your engine setup..
Smurftastic is offline  
Old 08-29-2013, 12:35 AM   #44886
Pencils
Scooby Specialist
 
Member#: 152726
Join Date: Jun 2007
Chapter/Region: SCIC
Location: 626/Houston
Vehicle:
The 2003 pwrFAP
thing

Default





here's a picture from last night. too outrageous. didn't want to button everything back up and take it back off again (i daily this stupid thing). only finished one side that night.
but i did finish other otherside today, just don't have photos yet.

I'm ready to be one color next week. FINALLY. YELLOW.
Pencils is offline  
Old 08-29-2013, 12:45 AM   #44887
avidworks
Scooby Specialist
 
Member#: 144415
Join Date: Mar 2007
Chapter/Region: NESIC
Location: Chicopee, MA
Default

That wing is ridiculous. And I love it.
avidworks is offline  
Old 08-29-2013, 12:53 AM   #44888
Infinitexsaintx
Scooby Newbie
 
Member#: 354303
Join Date: Apr 2013
Chapter/Region: SCIC
Location: Yucaipa
Vehicle:
2002 Impreza Wrx
PSM

Default

Quote:
Originally Posted by Pencils View Post

here's a picture from last night. too outrageous. didn't want to button everything back up and take it back off again (i daily this stupid thing). only finished one side that night.
but i did finish other otherside today, just don't have photos yet.

I'm ready to be one color next week. FINALLY. YELLOW.
Everyones prolly like wow stupid ricers but dam
Look at that car love it
Infinitexsaintx is offline  
Old 08-29-2013, 01:22 AM   #44889
cuztomimportz
Scooby Specialist
 
Member#: 97904
Join Date: Oct 2005
Chapter/Region: Tri-State
Vehicle:
2002 WRX
World Rally Blue

Default

Quote:
Originally Posted by dburgoon View Post
Ok guys I need some help! I just changed the engine in my bug and I cannot get the clutch working to save my life! It has a new slave cylinder and a new master cylinder installed within the last week (master cylinder just done tonight) I bleed the system tonight as well and got some pressure but the clutch still does not feel normal. I think there's a spring missing on the clutch fork to the fire wall? Also I believe I have the snap ring installed correctly. So can anyone help me out?!

Thanks
Sent you a message man hope it helps. People post technical stuff in this thread all the time...don't see why it's such a big deal to ask fellow bugeye owners a question but whateves
cuztomimportz is offline  
Old 08-29-2013, 01:42 AM   #44890
dtfdanyo
Scooby Specialist
 
Member#: 195365
Join Date: Nov 2008
Chapter/Region: TXIC
Location: Houston
Vehicle:
2005 WRX Wagon
PSM

Default

yellow bugeye went downhill fast :/ not even gonna get tracked. damn shame.
dtfdanyo is offline  
Old 08-29-2013, 02:13 AM   #44891
Fuji Gold
Scooby Newbie
 
Member#: 357234
Join Date: May 2013
Chapter/Region: NESIC
Location: RhodeIsland.
Vehicle:
03 WRX
SRP

Default

I don't see the issue with it not being tracked honestly. technically, what's the point in buying a fast car or modifying your car at all unless you're gonna take it to the track?

just because you want to, really. but either way, I think it looks beautiful, and it was built in a really 'true' way it seems, as it came together piece by piece while still being relied on daily. much love for that car and I've never even seen it in person lol.
Fuji Gold is offline  
Old 08-29-2013, 02:17 AM   #44892
bapaul
Scooby Specialist
 
Member#: 147708
Join Date: Apr 2007
Chapter/Region: South East
Location: BLOD:South East
Vehicle:
2002 WRX
Carbon Panda

Default

Quote:
Originally Posted by dtfdanyo View Post
yellow bugeye went downhill fast :/ not even gonna get tracked. damn shame.
Complete and total disagree. I've watched the progress over the years, it's better than ever.

Quote:
Originally Posted by _adam View Post
That wing is ridiculous. And I love it.
Yup.

Quote:
Originally Posted by Fuji Gold View Post
I don't see the issue with it not being tracked honestly. technically, what's the point in buying a fast car or modifying your car at all unless you're gonna take it to the track?

just because you want to, really. but either way, I think it looks beautiful, and it was built in a really 'true' way it seems, as it came together piece by piece while still being relied on daily. much love for that car and I've never even seen it in person lol.
This. All of it.
bapaul is offline  
Old 08-29-2013, 02:35 AM   #44893
kolten493
Scooby Specialist
 
Member#: 222633
Join Date: Sep 2009
Chapter/Region: TXIC
Location: Katy, TX
Vehicle:
02 WRX
caged 'n such

Default

chan will go rwd and drift it eventually lol. his car is rediculous. rediculously awesome.


except for your bugshield
kolten493 is offline  
Old 08-29-2013, 04:04 AM   #44894
aeion
Scooby Specialist
 
Member#: 182114
Join Date: Jun 2008
Chapter/Region: TXIC
Location: Texas
Vehicle:
1996 Nissan HARDbody
1931 Ford Model A

Default

That car is even more awesome in person than it is in the photos. I love every bit of it.

That reminds me, Chan I haven't seen the car since I was in Houston for Round 3. Let's change that soon. Kthnx.
aeion is offline  
Old 08-29-2013, 05:19 AM   #44895
ehawthorne521
Scooby Specialist
 
Member#: 149686
Join Date: May 2007
Chapter/Region: NWIC
Location: Western Washington
Vehicle:
2002 My name is Evan
and I am an Autoholic

Default

ehawthorne521 is offline  
Old 08-29-2013, 05:49 AM   #44896
WRXgabeSTi
Scooby Specialist
 
Member#: 239606
Join Date: Feb 2010
Chapter/Region: NWIC
Location: What the hell is Puyallup?
Vehicle:
03' Bugeye Stage 2
SWP 250k+

Default

^ love your car. Good to see ya posting again.
WRXgabeSTi is offline  
Old 08-29-2013, 08:34 AM   #44897
SubieYourSelf203
Scooby Newbie
 
Member#: 324083
Join Date: Jun 2012
Vehicle:
2002 WRX Wagon
Silver

Default

Quote:
Originally Posted by Pencils View Post

here's a picture from last night. too outrageous. didn't want to button everything back up and take it back off again (i daily this stupid thing). only finished one side that night.
but i did finish other otherside today, just don't have photos yet.

I'm ready to be one color next week. FINALLY. YELLOW.
Is the wing a joke? Or is it serious?
SubieYourSelf203 is offline  
Old 08-29-2013, 08:42 AM   #44898
RALLYT-WRX
Scooby Specialist
 
Member#: 9369
Join Date: Aug 2001
Chapter/Region: MAIC
Location: Manchester, PA
Vehicle:
F#ck U & Your Stance
BLOD

Default

Quote:
Originally Posted by Smurftastic View Post
So now I'm really curious about your engine setup..
Not a whole lot internally. Mainly just bolt on's. It's a stock 2.0 block and bottom end with a complete JUN valve train and cams along with ported and polished heads. I am running an 18G with all the usual fueling upgrades, APS FMIC, cooling system upgrades, HKS headers, Greddy turbo back....... etc. It's a pretty conservative tune, nothing too crazy. I am planning on a Hybrid motor build soon as well and either a 6 speed swap or a built 5 speed.

Here is a pic of the engine bay, like I said nothing too crazy at the moment. Also keep in mind that I have redone my car twice now, which adds to the amount I have in it. Lol

RALLYT-WRX is offline  
Old 08-29-2013, 08:48 AM   #44899
03Rextacy
Scooby Specialist
 
Member#: 239497
Join Date: Feb 2010
Chapter/Region: MAIC
Location: Baltimore
Vehicle:
2003 Impreza WRX
WRB

Default

Quote:
Originally Posted by SubieYourSelf203 View Post

Is the wing a joke? Or is it serious?
It's serious. How dare you
03Rextacy is offline  
Old 08-29-2013, 08:52 AM   #44900
dburgoon
Scooby Specialist
 
Member#: 310366
Join Date: Feb 2012
Chapter/Region: South East
Location: Ft Myers, FL
Vehicle:
03 vf37'd WRB
Bugeye

Default

Quote:
Originally Posted by 03Rextacy View Post

It's serious. How dare you
Right! newbies don't know a classic when they see it
dburgoon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
the Bugeye thread 5spdfrk Member's Car Gallery 18633 05-20-2010 01:18 PM
Where's the bugeye lip thread?! yankdanger Interior & Exterior Modification 0 04-06-2009 10:43 PM

All times are GMT -4. The time now is 08:38 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.