Welcome to the North American Subaru Impreza Owners Club Thursday August 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-21-2013, 05:30 PM   #51
Blackmamba24kb
Scooby Newbie
 
Member#: 330797
Join Date: Aug 2012
Location: Los Angeles
Vehicle:
2012 Impreza 5dr Prm
Satin White Pearl

Default

Quote:
Originally Posted by riccnick View Post
Noticed this on my car too. Only happens when going to Drive (from any other position).
i experience the same as above...thought the tranny was bad when i first noticed it (my old honda did that before she died).
* Registered users of the site do not see these ads.
Blackmamba24kb is offline   Reply With Quote
Old 09-21-2013, 05:34 PM   #52
Blackmamba24kb
Scooby Newbie
 
Member#: 330797
Join Date: Aug 2012
Location: Los Angeles
Vehicle:
2012 Impreza 5dr Prm
Satin White Pearl

Default

Quote:
Originally Posted by Mo_The_Car_Guy View Post
You mean it's just because the car is still new? Do I have to wait a bit to be able to do this kind of driving? But this is not the first CVT equipped car I've owned, I owned a Mitsubishi Lancer and went over these speeds without any trouble at all and at the first 1500 miles.
whether a manufacturer mentions it or not, i think it always safer to break in the car. I just think not doing so is asking for trouble down the road. Going 122mph in a new car is could make things to go wrong, if not now, it will later.
Blackmamba24kb is offline   Reply With Quote
Old 09-21-2013, 08:19 PM   #53
averagewhiteboy
Scooby Specialist
 
Member#: 345877
Join Date: Feb 2013
Chapter/Region: MAIC
Location: Pittsburgh, PA
Vehicle:
2013 Impreza Sport
Ice Silver

Default

10k miles is not a break in period. 1k miles is. lol
averagewhiteboy is offline   Reply With Quote
Old 09-21-2013, 08:26 PM   #54
hi5.0
Scooby Newbie
 
Member#: 340456
Join Date: Dec 2012
Location: Honolulu, Hawaii
Vehicle:
2013 Impreza

Default

I've learned to live with the delay. As it's no where near as bad as some have claimed 3 - 5 sec? from reverse to drive. It's just the uneven power delivery at low speeds from a stop ("rubberband") that irks me.
hi5.0 is offline   Reply With Quote
Old 09-21-2013, 09:07 PM   #55
averagewhiteboy
Scooby Specialist
 
Member#: 345877
Join Date: Feb 2013
Chapter/Region: MAIC
Location: Pittsburgh, PA
Vehicle:
2013 Impreza Sport
Ice Silver

Default

Agreed. I have no issue with it being an auto, but the cvt is a bit of a pain. I'd rather get a few less mpg and have a better powerband..
averagewhiteboy is offline   Reply With Quote
Old 09-22-2013, 08:02 PM   #56
goregasm
*** Banned ***
 
Member#: 331656
Join Date: Sep 2012
Vehicle:
2012 2.0i
Marine Blue Pearl

Default

I've never noticed more than half a second to a second delay. If you step on the gas pedal while it's shifting it doesn't do anything of course.

Quote:
Originally Posted by averagewhiteboy View Post
Agreed. I have no issue with it being an auto, but the cvt is a bit of a pain. I'd rather get a few less mpg and have a better powerband..
Then trade it in. No one told you that you have to buy the CVT. It's your responsibility to test drive a car and pay attention to characteristics before your purchase, not Subaru's.
goregasm is offline   Reply With Quote
Old 09-22-2013, 11:42 PM   #57
averagewhiteboy
Scooby Specialist
 
Member#: 345877
Join Date: Feb 2013
Chapter/Region: MAIC
Location: Pittsburgh, PA
Vehicle:
2013 Impreza Sport
Ice Silver

Default

lol wut
averagewhiteboy is offline   Reply With Quote
Old 09-23-2013, 03:55 PM   #58
Blackmamba24kb
Scooby Newbie
 
Member#: 330797
Join Date: Aug 2012
Location: Los Angeles
Vehicle:
2012 Impreza 5dr Prm
Satin White Pearl

Default

Quote:
Originally Posted by averagewhiteboy View Post
lol wut
lol i dont think anyone ever notices these things until after extensive or at least a good amount of driving time....haha i dont think a quick test drive will bring up much unless you know specifically what you are looking for.
Blackmamba24kb is offline   Reply With Quote
Old 09-23-2013, 05:54 PM   #59
CLL_OBP
Scooby Specialist
 
Member#: 310435
Join Date: Feb 2012
Location: Fayettenam, NC
Vehicle:
2012 Sport Limited
Obsidian Black Pearl

Default

I don't see anything wrong with how the CVT shifts. It's only a second, if that. Maybe it's because I had my fluid changed already or maybe I'm not in a rush to hit the gas as soon as the gear selection goes into D.
CLL_OBP is offline   Reply With Quote
Old 09-23-2013, 07:32 PM   #60
hemophilic
Scooby Newbie
 
Member#: 301213
Join Date: Nov 2011
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
2012 Imp. Sp. Ltd.
Blue/Silver

Default

Quote:
Originally Posted by CLL_OBP View Post
I don't see anything wrong with how the CVT shifts. It's only a second, if that. Maybe it's because I had my fluid changed already or maybe I'm not in a rush to hit the gas as soon as the gear selection goes into D.
Wait, you take your foot off the gas while shifting from R to D??

o_0
hemophilic is offline   Reply With Quote
Old 09-23-2013, 07:41 PM   #61
CLL_OBP
Scooby Specialist
 
Member#: 310435
Join Date: Feb 2012
Location: Fayettenam, NC
Vehicle:
2012 Sport Limited
Obsidian Black Pearl

Default

Quote:
Originally Posted by hemophilic View Post

Wait, you take your foot off the gas while shifting from R to D??

o_0
Well, it's really a good idea.....I think
It's not as bad as other cars. The '09 Civic 5AT I had previously, if you didn't wait for a second to hear a click sound after putting it in D and you rev the engine, it would result in a loud bang. That was scary the first time it happened. I had to stop, park and look under the car to see if something was leaking.
CLL_OBP is offline   Reply With Quote
Old 09-23-2013, 08:25 PM   #62
dhlee528
Scooby Newbie
 
Member#: 337395
Join Date: Nov 2012
Vehicle:
2013 Impreza SP 5MT
ISM

Default

Quote:
Originally Posted by CLL_OBP View Post
Well, it's really a good idea.....I think
It's not as bad as other cars. The '09 Civic 5AT I had previously, if you didn't wait for a second to hear a click sound after putting it in D and you rev the engine, it would result in a loud bang. That was scary the first time it happened. I had to stop, park and look under the car to see if something was leaking.
kinda similar to this, (funny story)

back in 2007, my friend bought 07 mazda 6 AT, he revved engine in N position then switch to D, after that car no longer move forward in D position, he had to shift to M mode then car would start moving forward, and switch back to D and car would work fine. (so he had to do this every time he made complete stop) He took it to dealer and they said tranny was broken.

this happened within couple of month of the purchase of brand new car

good thing this repair was covered under warranty..
dhlee528 is offline   Reply With Quote
Old 09-23-2013, 08:48 PM   #63
CLL_OBP
Scooby Specialist
 
Member#: 310435
Join Date: Feb 2012
Location: Fayettenam, NC
Vehicle:
2012 Sport Limited
Obsidian Black Pearl

Default

Quote:
Originally Posted by dhlee528 View Post
kinda similar to this, (funny story)

back in 2007, my friend bought 07 mazda 6 AT, he revved engine in N position then switch to D, after that car no longer move forward in D position, he had to shift to M mode then car would start moving forward, and switch back to D and car would work fine. (so he had to do this every time he made complete stop) He took it to dealer and they said tranny was broken.

this happened within couple of month of the purchase of brand new car

good thing this repair was covered under warranty..
OMG, he did that on purpose though and to a new car! No loud bang or thud? My cousins and I used to do that to an old raggedy '78 Thunderbird to keep it from stalling.
CLL_OBP is offline   Reply With Quote
Old 09-23-2013, 09:03 PM   #64
dhlee528
Scooby Newbie
 
Member#: 337395
Join Date: Nov 2012
Vehicle:
2013 Impreza SP 5MT
ISM

Default

Quote:
Originally Posted by CLL_OBP View Post

OMG, he did that on purpose though and to a new car! No loud bang or thud? My cousins and I used to do that to an old raggedy '78 Thunderbird to keep it from stalling.
At that time I had 04 corolla 5mt and he wanted to do something I did, rev and go(I know I did stupid thing .. I was in high school.. I don't do that anymore)
dhlee528 is offline   Reply With Quote
Old 09-23-2013, 09:21 PM   #65
averagewhiteboy
Scooby Specialist
 
Member#: 345877
Join Date: Feb 2013
Chapter/Region: MAIC
Location: Pittsburgh, PA
Vehicle:
2013 Impreza Sport
Ice Silver

Default

It's only "bad" if the car is stock and not built for abuse.. haha
averagewhiteboy is offline   Reply With Quote
Old 10-22-2013, 01:21 PM   #66
CP1002
Scooby Newbie
 
Member#: 371626
Join Date: Oct 2013
Default 2013 impreza 3 second delay from reverse to drive

I have the 4 door automatic transmission. When backing in Reverse then shifting into Drive, there is a three second delay until the gear engages into drive. After bringing it to the dealer mechanics they agreed that it is a three second delay. The dealer informed me that it is an manufacture issue to recall the vehicle first and then the dealer mechanics can fix the issue. My driveway backs onto a busy avenue with a stop sign about 300ft away and by the time I back into the avenue and shift into drive the car that was at the stop sign is already on my bumper. Anyone know if subaru is addressing this flaw with 2013 imprezzas? That's my only serious complaint, otherwise I really enjoy the car.
CP1002 is offline   Reply With Quote
Old 10-22-2013, 02:22 PM   #67
Blackmamba24kb
Scooby Newbie
 
Member#: 330797
Join Date: Aug 2012
Location: Los Angeles
Vehicle:
2012 Impreza 5dr Prm
Satin White Pearl

Default

Quote:
Originally Posted by CP1002 View Post
I have the 4 door automatic transmission. When backing in Reverse then shifting into Drive, there is a three second delay until the gear engages into drive. After bringing it to the dealer mechanics they agreed that it is a three second delay. The dealer informed me that it is an manufacture issue to recall the vehicle first and then the dealer mechanics can fix the issue. My driveway backs onto a busy avenue with a stop sign about 300ft away and by the time I back into the avenue and shift into drive the car that was at the stop sign is already on my bumper. Anyone know if subaru is addressing this flaw with 2013 imprezzas? That's my only serious complaint, otherwise I really enjoy the car.
have you filed a complaint or case with Subaru HQ or tell your dealer to submit the issue to the district rep to pass it up to the big guys? no complaints no recall
Blackmamba24kb is offline   Reply With Quote
Old 10-22-2013, 02:49 PM   #68
G2Spfld
Scooby Specialist
 
Member#: 354284
Join Date: Apr 2013
Location: Midwest
Vehicle:
2013 Imp Sport CVT
SWP

Default

Quote:
Originally Posted by CP1002 View Post
I have the 4 door automatic transmission. When backing in Reverse then shifting into Drive, there is a three second delay until the gear engages into drive. After bringing it to the dealer mechanics they agreed that it is a three second delay. The dealer informed me that it is an manufacture issue to recall the vehicle first and then the dealer mechanics can fix the issue. My driveway backs onto a busy avenue with a stop sign about 300ft away and by the time I back into the avenue and shift into drive the car that was at the stop sign is already on my bumper. Anyone know if subaru is addressing this flaw with 2013 imprezzas? That's my only serious complaint, otherwise I really enjoy the car.
What elevation are you at? I'm at 1200', but was in Denver and noticed this at elevation. I could also stall the car in drive up to 2400 rpm before it would go, at home it's maybe just over 1000 rpm or so. So I think elevation plays a big part in this too. Maybe some tuning for the elevation you live in would be appropriate. Maybe SOA can do this and allow a dealer to load it into ECU.
G2Spfld is offline   Reply With Quote
Old 10-22-2013, 10:49 PM   #69
Haunty
Scooby Newbie
 
Member#: 319378
Join Date: May 2012
Chapter/Region: MWSOC
Location: West Central MN
Vehicle:
2012 2.0i Sport Ltd.
Satin White Pearl

Default

Don't know if our CVT works this way but it's kind of interesting



And this one:
Haunty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Mini Review] Traded 2011 Impreza Outback Sport for 2012 Impreza Sport Premium tornado542 General Community 15 05-04-2012 07:07 AM
2012 Impreza Concept Zakster87 General Community 14 11-17-2010 04:09 PM
Possibly looking into a 2011 or 2012 Impreza? xenonk Mid Atlantic Impreza Club -- MAIC 1 08-05-2010 09:48 PM
4eat 2-3 shift delay Meat Supply Transmission (AT/MT) & Driveline 4 03-02-2009 06:11 AM


All times are GMT -4. The time now is 11:49 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.