Welcome to the North American Subaru Impreza Owners Club Monday July 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Tribeca Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-09-2013, 09:50 AM   #1
whiskey
Scooby Newbie
 
Member#: 125418
Join Date: Sep 2006
Chapter/Region: NWIC
Default Tribeca Headlights

I've gone through 7 headlights in the past year and a half on my '08 Tribeca. I've been using aftermarket lights, I called the dealership and they said that's pretty much how it goes with the Tribeca and that I might get a little more time out of OEM bulbs.

Anyone have any ideas on how to improve my situation? Assuming anyone looks at this forum anymore.
* Registered users of the site do not see these ads.
whiskey is offline   Reply With Quote
Old 09-09-2013, 09:51 AM   #2
besthaticouldo
NASIOC Supporter
 
Member#: 279660
Join Date: Apr 2011
Chapter/Region: MWSOC
Location: STL
Default

it sounds like you may have an issue other than bulbs, i find it strange that you're going through bulbs that fast. are they blowing out?

what aftermarket bulbs are you using? name brand like sylvania?
besthaticouldo is offline   Reply With Quote
Old 09-10-2013, 11:23 AM   #3
Sub!eDr!ver
Scooby Newbie
 
Member#: 88924
Join Date: Jun 2005
Location: Atlanta, GA, USA
Vehicle:
2007 Tribeca Limited
05 LGT (98 LGT, 88 Justy)

Default

I haven't had many bulbs go out. I think I've maybe replaced 4 bulbs in the 5 years I've owned my '07. Less than one per year.
Sub!eDr!ver is offline   Reply With Quote
Old 09-10-2013, 08:32 PM   #4
ALTribeca
Scooby Newbie
 
Member#: 338766
Join Date: Nov 2012
Chapter/Region: MWSOC
Location: Ohio
Vehicle:
2013 Tribeca
Silver

Default

Scanning the SB9T Forums, it seems to be a sporadic issue - but one that seems to be annoyingly recurrent for those who are unlucky enough to be affected by it.

I'm with besthaticouldo...I'm wondering if there's an underlying issue that's manifesting as your trouble.....
ALTribeca is offline   Reply With Quote
Old 09-12-2013, 05:00 PM   #5
whiskey
Scooby Newbie
 
Member#: 125418
Join Date: Sep 2006
Chapter/Region: NWIC
Default

Quote:
Originally Posted by besthaticouldo View Post
it sounds like you may have an issue other than bulbs, i find it strange that you're going through bulbs that fast. are they blowing out?

what aftermarket bulbs are you using? name brand like sylvania?
NAPA brand. I was going to go with OEM, NAPA dude said they contract out their bulbs to the cheapest bidder so they're not really OEM...not sure if that's BS or not.

Quote:
Originally Posted by ALTribeca View Post
Scanning the SB9T Forums, it seems to be a sporadic issue - but one that seems to be annoyingly recurrent for those who are unlucky enough to be affected by it.

I'm with besthaticouldo...I'm wondering if there's an underlying issue that's manifesting as your trouble.....
Yeah, I was thinking it may be just one of those things but wanted to see if there was a known underlying issue.
whiskey is offline   Reply With Quote
Old 09-12-2013, 05:02 PM   #6
whiskey
Scooby Newbie
 
Member#: 125418
Join Date: Sep 2006
Chapter/Region: NWIC
Default

Also, where might I find name brand bulbs?

Edit: Found some Sylvania.
whiskey is offline   Reply With Quote
Old 09-27-2013, 09:55 PM   #7
Dinky26
Scooby Newbie
 
Member#: 345534
Join Date: Jan 2013
Chapter/Region: MWSOC
Location: Where Toto was
Vehicle:
1986 Brat
Red

Default

We purchased our 08 TriBeCa in July of last year.

Are these the headlights or the DRLs?

I've had to replace both DRLs once about 6 months ago.

Headlights seem to be fine so far.
Dinky26 is offline   Reply With Quote
Old 09-27-2013, 09:59 PM   #8
Dinky26
Scooby Newbie
 
Member#: 345534
Join Date: Jan 2013
Chapter/Region: MWSOC
Location: Where Toto was
Vehicle:
1986 Brat
Red

Default

Okay, so I forgot to read the title...ugh...sorry about that.
Dinky26 is offline   Reply With Quote
Old 10-06-2013, 03:34 PM   #9
whiskey
Scooby Newbie
 
Member#: 125418
Join Date: Sep 2006
Chapter/Region: NWIC
Default

Quote:
Originally Posted by Dinky26 View Post
We purchased our 08 TriBeCa in July of last year.

Are these the headlights or the DRLs?

I've had to replace both DRLs once about 6 months ago.

Headlights seem to be fine so far.
DRL's have been fine for me...but I've been waiting.

As far as the headlights go, I just replaced both with Sylvanias about a week ago and I'm going to make an effort to turn the lights off during the day. I'll post when I lose one.
whiskey is offline   Reply With Quote
Old 12-15-2013, 08:09 PM   #10
whiskey
Scooby Newbie
 
Member#: 125418
Join Date: Sep 2006
Chapter/Region: NWIC
Default

Headlight is out! Jeebus.
whiskey is offline   Reply With Quote
Old 12-16-2013, 10:46 PM   #11
subarunoob420
Scooby Newbie
 
Member#: 376308
Join Date: Dec 2013
Default

Im sure this is obviouse but make sure ur not touching the glass part of the bulb. The oils on ur fingers will cause the bulb to prematurelly fail.
subarunoob420 is offline   Reply With Quote
Old 01-04-2014, 11:52 PM   #12
Im faster
Scooby Newbie
 
Member#: 377821
Join Date: Jan 2014
Default

no problems yet.. thank god.
Im faster is offline   Reply With Quote
Old 01-30-2014, 06:35 PM   #13
under_psi
Scooby Newbie
 
Member#: 206836
Join Date: Mar 2009
Chapter/Region: South East
Location: Burlington, NC
Vehicle:
2008 Sti LR Stage 2
2006 B9 Tribeca

Default

I put a HID kit on my Tribeca. The lens on the stock lamps work real good with hid's! The only draw back is the Hid's are on all the time because your low beam is the DRL's!
under_psi is offline   Reply With Quote
Old 01-31-2014, 11:23 PM   #14
AliBenn
NASIOC Supporter
 
Member#: 487
Join Date: Nov 1999
Chapter/Region: TXIC
Location: Greatwood/Sgrlnd
Vehicle:
1998 /2005 STunIcorn
Acadia Green RS-T

Default

bulb failure is bc of moisture that enters the lamp housing
~
gone thru 3 OE bulbs....bought some $45 super stars....lasted 2 months
~
after having dealership saying nothing they can do(h20 inside housing)
have used liquid gasket on all sockets(autozone crap)
same bulbs(used from ttl loss cars from shop i know) for 1.5 yrs now
still working!

MY08 tribeca 68kmiles
AliBenn is offline   Reply With Quote
Old 02-06-2014, 01:57 PM   #15
SchoNuff
Scooby Newbie
 
Member#: 326304
Join Date: Jul 2012
Chapter/Region: Tri-State
Location: Pittsburgh, PA
Vehicle:
2003 WRX Sedan auto
Silver

Default

Not sure if this pertains to the situation but I had an 09 Chevy Malibu that was doing the same thing. Something to do with the socket malfunctioning as well as a moisture issue. You might want to look into updating the harness.
SchoNuff is offline   Reply With Quote
Old 03-17-2014, 11:30 AM   #16
Drraakkee
Scooby Newbie
 
Member#: 384819
Join Date: Mar 2014
Default

Thinking about buying one good idea?
Drraakkee is offline   Reply With Quote
Old 03-18-2014, 03:45 PM   #17
Sub!eDr!ver
Scooby Newbie
 
Member#: 88924
Join Date: Jun 2005
Location: Atlanta, GA, USA
Vehicle:
2007 Tribeca Limited
05 LGT (98 LGT, 88 Justy)

Default

A Tribeca headlight? Or a whole Tribeca?

I've been happy with mine. Bought it with about 22,000 miles, and now have almost 150,000 miles on it. It has been a great vehicle.
Sub!eDr!ver is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:50 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.