Welcome to the North American Subaru Impreza Owners Club Saturday July 30, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 10-07-2013, 07:42 PM   #1
green91791
Scooby Newbie
 
Member#: 343006
Join Date: Jan 2013
Chapter/Region: NESIC
Location: CT
Vehicle:
2004 WRX
Silver

Default Wondering About My Logs

So i have had my WRX for about three weeks now, everything seems good i did alot a research about logging and stuff but i am still a noob about it, everything things ok to me but i would like a second opinion to make sure.

https://docs.google.com/spreadsheet/...Wc&usp=sharing

thank you in advance to anyone who checks its out
* Registered users of the site do not see these ads.
green91791 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-09-2013, 05:33 PM   #2
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Looks great under WOT. Boost is on target, no signs of knock correction, and the advance multiplier is maxed out. It does look like fuel corrections may be just a touch high before and after the pull. This could be something as simple as a dirty MAF sensor or small vacuum leak in the intake. Definitely nothing to be alarmed about, but if the positive trims persist it may be worth investigating.

[email protected]
Cobb Tuning is offline   Reply With Quote
Old 10-09-2013, 06:23 PM   #3
green91791
Scooby Newbie
 
Member#: 343006
Join Date: Jan 2013
Chapter/Region: NESIC
Location: CT
Vehicle:
2004 WRX
Silver

Default

yeah i noticed that, and ill look into, but thank a whole lot, it take a load off my mind knowing im not causing any damage.
green91791 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 11:54 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.