Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-15-2013, 01:41 PM   #1
thebanker
Scooby Specialist
 
Member#: 338070
Join Date: Nov 2012
Chapter/Region: SCIC
Location: Dorne
Vehicle:
2013 Oberyn
shot first

Default Pandora / Multi-function steering wheel

I used to be able to skip Pandora tracks using the multi-function steering wheel in my 2013... but now I can't.

Has anyone else noticed this, who upgraded to iOS 7?

freggin apple.
* Registered users of the site do not see these ads.
thebanker is online now   Reply With Quote
Old 10-15-2013, 01:49 PM   #2
besthaticouldo
NASIOC Supporter
 
Member#: 279660
Join Date: Apr 2011
Chapter/Region: MWSOC
Location: STL
Default

its cuz apple sucks, you can take that to the bank. jack.
besthaticouldo is online now   Reply With Quote
Old 10-15-2013, 01:51 PM   #3
thebanker
Scooby Specialist
 
Member#: 338070
Join Date: Nov 2012
Chapter/Region: SCIC
Location: Dorne
Vehicle:
2013 Oberyn
shot first

Default

Man. I love my iPhone but this is the kind of crap that drives me nuts about apple.
thebanker is online now   Reply With Quote
Old 10-15-2013, 05:20 PM   #4
rwfloberg
Scooby Newbie
 
Member#: 327538
Join Date: Jul 2012
Chapter/Region: MAIC
Location: La Plata MD
Vehicle:
2012 WRX (307/344)
SWP

Default

Same thing. My lock screen audio adjustments stopped working with iOS7 too.
rwfloberg is offline   Reply With Quote
Old 10-16-2013, 10:30 AM   #5
GSXpress
Scooby Newbie
 
Member#: 95825
Join Date: Sep 2005
Chapter/Region: BAIC
Location: NoVA
Vehicle:
2011 WRX Hatch
SWP

Default

works on my 2011 just fine. I'm at ios 7.0.2
GSXpress is offline   Reply With Quote
Old 10-18-2013, 06:29 PM   #6
doeboy23
Scooby Newbie
 
Member#: 358362
Join Date: Jun 2013
Default

I am having the same problem with my wheel controls and with my home screen not letting me do anything with the music playing.
doeboy23 is offline   Reply With Quote
Old 10-18-2013, 06:38 PM   #7
thebanker
Scooby Specialist
 
Member#: 338070
Join Date: Nov 2012
Chapter/Region: SCIC
Location: Dorne
Vehicle:
2013 Oberyn
shot first

Default

Quote:
Originally Posted by GSXpress View Post
works on my 2011 just fine. I'm at ios 7.0.2
Hm really. I'm on 7.0.2 too...
thebanker is online now   Reply With Quote
Old 10-18-2013, 08:07 PM   #8
mejifair
Scooby Specialist
 
Member#: 11356
Join Date: Oct 2001
Chapter/Region: MWSOC
Location: Cottage Grove, MN
Vehicle:
2012 WRX STi Hatch
DGM

Default

Are you hooked up through Bluetooth or USB? If Bluetooth, try repairing through the hands free controls to see if that helps.
mejifair is offline   Reply With Quote
Old 10-18-2013, 08:13 PM   #9
thebanker
Scooby Specialist
 
Member#: 338070
Join Date: Nov 2012
Chapter/Region: SCIC
Location: Dorne
Vehicle:
2013 Oberyn
shot first

Default

Bluetooth. I'll dink around with it.
thebanker is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:30 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.