Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-15-2013, 10:41 PM   #51
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by sgoldste01 View Post
I knew someone would ask me that.

I do my tire rotations as part of my swap between summer and winter tires. My Impreza is almost exactly one year old now (thus the NYS inspection I'm about to have done). According to my records, I took off my Yokos and installed my winter wheels/tires at 7407 miles. I then put my Yokos back on in the spring when the Impreza had 13,725 miles on the odometer. So I put 6318 miles on my winter tires/wheels.

The Impreza currently has approximately 15,500 miles on the odometer. So my Yokos currently have approximately 9200 miles on them. They've been rotated once (when I installed them again in the spring, when they had the original 7407 miles on them).

For what it's worth, I inflate my tires 3 pounds high (35 front/33 rear), and drive conservatively MOST of the time (but not always; when I'm on my favorite on-ramp, I get pretty rowdy ).
i ran mine 3psi high for the first 25,000 miles....

now I am at 29k the middle of the tires are currently at just under 4/32", the inner and outer edges look very even but the depth is more like 7/32"

i am actually a little surprised at how much the middle has worn in that amount of mileage, if i had't run them 3psi over, they probably would have made it to 50-60k miles instead of the 35-40k I will probably get. oh well I don't really like them
* Registered users of the site do not see these ads.
flyboy1100 is online now   Reply With Quote
Old 08-16-2013, 05:56 AM   #52
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Interesting. I have a tire depth gauge, and my tires are wearing evenly all the way across the tires.

Note that when I say 3 psi high, that's measured on a cold tire (driven less than 2 miles).
sgoldste01 is offline   Reply With Quote
Old 08-16-2013, 09:12 AM   #53
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by sgoldste01 View Post
Interesting. I have a tire depth gauge, and my tires are wearing evenly all the way across the tires.

Note that when I say 3 psi high, that's measured on a cold tire (driven less than 2 miles).
Right, I ran mine at 3 over measured the same way.

The treadwear looked to be very even until about 21k and by 25k it was very noticable. I didn't measure it until 25k so I don't have numbers

Last edited by flyboy1100; 08-16-2013 at 09:30 AM.
flyboy1100 is online now   Reply With Quote
Old 08-16-2013, 11:26 AM   #54
Matt4949
Scooby Newbie
 
Member#: 313890
Join Date: Mar 2012
Location: CT
Vehicle:
2012 Impreza Sport
Marine Blue Pearl

Default

Something to consider: "within spec" basically means "good enough." But not by any means perfect.

Funny enough, I developed a vibration within the last couple weeks and had the alignment checked. Alignment still good. All four tires were out of balance, however.

Random, but riding perfectly smooth again! 29,600 miles

EDIT: I rotate my tires in a criss-cross pattern every time I change the oil (7500 miles). Due for another! I have some extra wear on the outside of the stock Yokos. Just means I enjoy a little spirited driving occasionally!

Last edited by Matt4949; 08-17-2013 at 11:42 AM.
Matt4949 is offline   Reply With Quote
Old 10-16-2013, 02:57 PM   #55
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

I wanted to update this thread to show everyone how my stock tires have worn with 35000 miles on them. I've religiously rotated them every 7500 miles and kept the psi @ 32 front / 30 rear. I also had my alignment checked at about 30k miles and was told everything was in spec. The only conclusion I can come up with for the reason behind this type of wear, is the ridiculous negative camber in the rear.
jr0bb5 is offline   Reply With Quote
Old 10-16-2013, 03:23 PM   #56
Angelus911
Scooby Specialist
 
Member#: 89967
Join Date: Jun 2005
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sport
DGM

Default

Yikes, thats terrible! debating whether to get my 1 free alignment when I get my 30k service in a couple months
Angelus911 is offline   Reply With Quote
Old 10-16-2013, 03:31 PM   #57
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by Angelus911 View Post
Yikes, thats terrible! debating whether to get my 1 free alignment when I get my 30k service in a couple months
They will only change your alignment if there's evidence that it needs it, which could be things like tire wear, steering wheel not centered when car is going straight, car pulling left/right, or putting it on the alignment rack and seeing that your alignment is truly out of spec.
sgoldste01 is offline   Reply With Quote
Old 10-16-2013, 03:53 PM   #58
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Quote:
Originally Posted by sgoldste01 View Post

They will only change your alignment if there's evidence that it needs it, which could be things like tire wear, steering wheel not centered when car is going straight, car pulling left/right, or putting it on the alignment rack and seeing that your alignment is truly out of spec.
My dealership charged me for my alignment, but I called SOA after reading here that everyone was getting their first one free. SOA ended up reimbursing me with a check.

Last edited by jr0bb5; 10-16-2013 at 04:14 PM.
jr0bb5 is offline   Reply With Quote
Old 10-16-2013, 06:11 PM   #59
Angelus911
Scooby Specialist
 
Member#: 89967
Join Date: Jun 2005
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sport
DGM

Default

Quote:
Originally Posted by sgoldste01 View Post
They will only change your alignment if there's evidence that it needs it, which could be things like tire wear, steering wheel not centered when car is going straight, car pulling left/right, or putting it on the alignment rack and seeing that your alignment is truly out of spec.
You get one free alignment under the standard 3yr/36k mile warranty
Angelus911 is offline   Reply With Quote
Old 10-16-2013, 06:16 PM   #60
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by Angelus911 View Post
You get one free alignment under the standard 3yr/36k mile warranty
Yes, that's true, but they only perform it if it's justified. They need evidence that there's an alignment problem.
sgoldste01 is offline   Reply With Quote
Old 10-18-2013, 11:48 AM   #61
vmon80
Scooby Newbie
 
Member#: 322584
Join Date: Jun 2012
Location: DFW, TEXAS
Vehicle:
'12 Impreza

Default

I called to schedule alignment and was told that it has to be done soon after the purchase if there is a problem. I have a little over 33,000 miles and was denied. Tires are also wore on the inside.
vmon80 is offline   Reply With Quote
Old 10-18-2013, 12:19 PM   #62
Xafen
Scooby Newbie
 
Member#: 306398
Join Date: Jan 2012
Location: Omaha, NE
Vehicle:
2012 Impreza Premium
Camellia Red

Default

Call SOA before you hit 36k miles.
Xafen is offline   Reply With Quote
Old 10-22-2013, 12:50 PM   #63
vmon80
Scooby Newbie
 
Member#: 322584
Join Date: Jun 2012
Location: DFW, TEXAS
Vehicle:
'12 Impreza

Default

Quote:
Call SOA before you hit 36k miles.

Called SOA and sure enough, went back to dealer and told the service rep what SOA told me. Got it done. Except, there were no issues. Everything is with in specs. But I still have serious wear on the inside of all four tires. Only have 34k on these.
vmon80 is offline   Reply With Quote
Old 10-22-2013, 01:34 PM   #64
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Quote:
Originally Posted by vmon80 View Post
Called SOA and sure enough, went back to dealer and told the service rep what SOA told me. Got it done. Except, there were no issues. Everything is with in specs. But I still have serious wear on the inside of all four tires. Only have 34k on these.
That's what I was told too, but look at how my tires have worn. I assume yours look just like mine? Although the alignment is "in spec", it's got to be caused by the negative camber, especially in the rear. I find it odd that others have said that their tires have worn normal or on the outer edge.
jr0bb5 is offline   Reply With Quote
Old 10-22-2013, 01:40 PM   #65
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by vmon80 View Post

Called SOA and sure enough, went back to dealer and told the service rep what SOA told me. Got it done. Except, there were no issues. Everything is with in specs. But I still have serious wear on the inside of all four tires. Only have 34k on these.
Did they give you a sheet? Mine was mostly "in specs"too,but when you are at the edge of the specs are you really in?
flyboy1100 is online now   Reply With Quote
Old 10-22-2013, 02:51 PM   #66
myrt1987
Scooby Specialist
 
Member#: 323103
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: toms river, nj
Vehicle:
2012 Limited 2.0i
Dreamy Gray Mistress

Default

I replaced my stock tires at 42k and still had tread left. Even wear from what I could tell.

But if you drive more city miles it wears faster.

I would suspect the dealership didn't like that you went to soa and still didn't want to do the work so they fudged the numbers so you are in spec. lol
myrt1987 is online now   Reply With Quote
Old 10-22-2013, 07:11 PM   #67
jsteg
Scooby Specialist
 
Member#: 329271
Join Date: Aug 2012
Chapter/Region: South East
Location: Lady's Island, SC
Vehicle:
2012 Impreza Limited
Ice Silver Metallic

Default

Quote:
Originally Posted by Sti_LGT View Post
If you dont hav3 directional tires a X rotation is best.
I gotta disagree. If you always do an X pattern, every other rotation the tires are in the same spot they started in. If you rotate like the OP says he does and like the manual says, after 4 rotations, every tire would have been in every position on the car. That's the best way!
jsteg is offline   Reply With Quote
Old 10-23-2013, 10:38 AM   #68
goregasm
*** Banned ***
 
Member#: 331656
Join Date: Sep 2012
Vehicle:
2012 2.0i
Marine Blue Pearl

Default

Quote:
Originally Posted by jsteg View Post

I gotta disagree. If you always do an X pattern, every other rotation the tires are in the same spot they started in. If you rotate like the OP says he does and like the manual says, after 4 rotations, every tire would have been in every position on the car. That's the best way!
You shouldn't rotate directional tires with AWD like that...
goregasm is offline   Reply With Quote
Old 10-23-2013, 01:09 PM   #69
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by goregasm View Post
You shouldn't rotate directional tires with AWD like that...
You shouldn't cross-rotate directional tires regardless of whether the car is AWD or not.

However, if the tires are not directional, then cross-rotation is fine regardless of whether the car is AWD or not.
sgoldste01 is offline   Reply With Quote
Old 10-23-2013, 01:15 PM   #70
goregasm
*** Banned ***
 
Member#: 331656
Join Date: Sep 2012
Vehicle:
2012 2.0i
Marine Blue Pearl

Default

Quote:
Originally Posted by sgoldste01 View Post

You shouldn't cross-rotate directional tires regardless of whether the car is AWD or not.

However, if the tires are not directional, then cross-rotation is fine regardless of whether the car is AWD or not.
Well yeah I didn't mean AWD. I'm just saying he shouldn't rotate his almost certainly directional tires like that.
goregasm is offline   Reply With Quote
Old 10-23-2013, 02:23 PM   #71
vmon80
Scooby Newbie
 
Member#: 322584
Join Date: Jun 2012
Location: DFW, TEXAS
Vehicle:
'12 Impreza

Default

Quote:
Did they give you a sheet? Mine was mostly "in specs"too,but when you are at the edge of the specs are you really in?
They did. I would post a pic but I dont know how. Lol, newb.

Camber

LF: -0.4 RF: -0.6
LR: -1.7 RR: -1.7

Toe

LF: .06 RF: -.09
LR: .13 RR: .01

My tires all look fine except on the inside first row of threads. They are bald.

Quote:
I would suspect the dealership didn't like that you went to soa and still didn't want to do the work so they fudged the numbers so you are in spec. lol
That thought crossed my mind... I even had a twelve pack in the hatch for the techs but with all the commotion and my daughter, I completely forgot to hand it over. I wasnt really happy with the experience at this dealership. Dont understand why my tires are the way they are. I rotated every oil change, maybe I need to more often.
vmon80 is offline   Reply With Quote
Old 10-23-2013, 02:34 PM   #72
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by vmon80 View Post
They did. I would post a pic but I dont know how. Lol, newb.

Camber

LF: -0.4 RF: -0.6
LR: -1.7 RR: -1.7

Toe

LF: .06 RF: -.09
LR: .13 RR: .01

My tires all look fine except on the inside first row of threads. They are bald.

if you typed out your rear specs correctly your right rear toe is pretty much out of spec as the range is supposed to be .00-.22. after they did mine they set the rear toe to 0.11 and it tracks so much nicer.
your right front is also pretty much out, range is -.12 to +.12, and you are at -.09. mine is at 0.00 after the alignment.

here is mine, i personnally use tinypic for uploading pics
flyboy1100 is online now   Reply With Quote
Old 10-23-2013, 02:53 PM   #73
vmon80
Scooby Newbie
 
Member#: 322584
Join Date: Jun 2012
Location: DFW, TEXAS
Vehicle:
'12 Impreza

Default

vmon80 is offline   Reply With Quote
Old 10-23-2013, 02:55 PM   #74
vmon80
Scooby Newbie
 
Member#: 322584
Join Date: Jun 2012
Location: DFW, TEXAS
Vehicle:
'12 Impreza

Default

vmon80 is offline   Reply With Quote
Old 10-23-2013, 02:58 PM   #75
vmon80
Scooby Newbie
 
Member#: 322584
Join Date: Jun 2012
Location: DFW, TEXAS
Vehicle:
'12 Impreza

Default

Now this is my tire wear:
vmon80 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:06 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.