Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-04-2013, 08:21 PM   #51
Rowrx11
Scooby Newbie
 
Member#: 338312
Join Date: Nov 2012
Default

i have the innovate mtxl with problems !! look my thread

http://forums.nasioc.com/forums/show....php?t=2503929

now i have the AEM UEGO...

Soon be installing. and I will tell how it goes.
* Registered users of the site do not see these ads.
Rowrx11 is offline   Reply With Quote
Old 07-23-2013, 10:55 PM   #52
Shinji Hirako
Scooby Newbie
 
Member#: 301002
Join Date: Nov 2011
Chapter/Region: Tri-State
Location: New York
Vehicle:
08 Impreza Wrx
White

Default

Quote:
Originally Posted by Rowrx11 View Post
i have the innovate mtxl with problems !! look my thread

http://forums.nasioc.com/forums/show....php?t=2503929

now i have the AEM UEGO...

Soon be installing. and I will tell how it goes.
I have the uego as well. Just got my turbo back so might be installing everything together Thursday. If the weather allows it. Did you get around to installing it, i want to know about that wiring as well.
Shinji Hirako is online now   Reply With Quote
Old 07-23-2013, 11:26 PM   #53
Phatron
Scooby Guru
 
Member#: 36033
Join Date: Apr 2003
Chapter/Region: SCIC
Location: Tuning Lab
Vehicle:
CEO PhatBottiTuning
2006 STi GTX3582 + Meth

Default

there are only 4 wires on the uego...power and ground to run the unit and the other 2 are for logging.
Phatron is offline   Reply With Quote
Old 07-24-2013, 01:06 AM   #54
freddy121389
Scooby Newbie
 
Member#: 294644
Join Date: Sep 2011
Chapter/Region: MAIC
Location: Washington DC
Vehicle:
2011 WRX Agile Auto
DGM 480whp 468wtq

Default

For anyone using this to log on romraider get this as well http://zombieshop.bustedfingermotors...roducts_id=187 Works amazingly. This is the combo I have with my AEM UEGO
freddy121389 is online now   Reply With Quote
Old 07-24-2013, 10:07 AM   #55
wgr73
Scooby Specialist
 
Member#: 232458
Join Date: Dec 2009
Chapter/Region: SWIC
Location: Las Cruces, El Paso
Vehicle:
2008 STi (OBP)
CAMTuning ftw

Default

Quote:
Originally Posted by Phatron View Post
there are only 4 wires on the uego...power and ground to run the unit and the other 2 are for logging.
This is one reason why I use the UEGO now. So easy to install. I even made a portable wideband out of another one!


Quote:
Originally Posted by freddy121389 View Post
For anyone using this to log on romraider get this as well http://zombieshop.bustedfingermotors...roducts_id=187 Works amazingly. This is the combo I have with my AEM UEGO
Honestly man, I'd just make my own. $31 is quite a bit for something you can make at radioshack for less than $5-$10. It took me 20min to make.
wgr73 is offline   Reply With Quote
Old 11-18-2013, 04:30 PM   #56
paulowrx
Scooby Newbie
 
Member#: 280351
Join Date: Apr 2011
Default

anybody else have a problem with high pitch speaker noise after installing this like i did?
paulowrx is offline   Reply With Quote
Old 11-18-2013, 06:11 PM   #57
Paidfor
Scooby Specialist
 
Member#: 267815
Join Date: Dec 2010
Location: Workn on my LSX swap
Vehicle:
Be in awe
dont hate .)

Default

^^Yep
Paidfor is offline   Reply With Quote
Old 11-18-2013, 06:46 PM   #58
cowboy_Rob
Scooby Specialist
 
Member#: 194062
Join Date: Nov 2008
Chapter/Region: MAIC
Location: Camp Hill PA
Vehicle:
2003 Impreza WRX
PSM

Default

Quote:
Originally Posted by paulowrx View Post
anybody else have a problem with high pitch speaker noise after installing this like i did?
I've had a high pitch radio noise for ages I never chased much I always thought it was from my amp install
cowboy_Rob is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AEM Uego Installation question. WRX4eva Interior & Exterior Modification 8 05-03-2011 02:06 AM
AEM Uego install/ RomRaider lagodcm Interior & Exterior Modification 1 02-10-2009 05:21 AM
Installing AEM UEGO in a single pod (cup) - best way to hide wiring? txl146 Electrical & Lighting 0 01-07-2008 01:12 AM
Pic request Installed AEM uego 03twrx Interior & Exterior Modification 17 12-25-2007 08:38 PM
AEM UEGO Installation help LRM1981 Electrical & Lighting 2 05-13-2007 06:08 PM


All times are GMT -4. The time now is 04:56 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.