Welcome to the North American Subaru Impreza Owners Club Wednesday August 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-22-2013, 07:36 PM   #4326
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Quote:
Originally Posted by Commander Keen View Post
5MT does have a front differential. It shares 75w90 with the gearbox.
Oh, ok I feel stupid now lol. Everything I've read said that only the CVT has a front diff.
* Registered users of the site do not see these ads.

Last edited by jr0bb5; 11-22-2013 at 08:16 PM.
jr0bb5 is online now   Reply With Quote
Old 11-23-2013, 12:46 PM   #4327
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Well the cvt has a *seperate*front diff...
79letour is offline   Reply With Quote
Old 11-23-2013, 01:02 PM   #4328
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Quote:
Originally Posted by 79letour View Post
Well the cvt has a *seperate*front diff...
Ok, thanks for the clarification. Thats what I thought. The front diff in the manual is part of the transmission.
jr0bb5 is online now   Reply With Quote
Old 11-25-2013, 01:38 PM   #4329
pRiMe DiReCtIvE
Scooby Newbie
 
Member#: 301387
Join Date: Nov 2011
Location: East Bay - Cali
Vehicle:
2012 Impreza HB
Black/Dark Grey

Default

After an oil consumption test and a change of the PCV (sorry if I got the abbreviations wrong), the oil light came on after about 1200 miles. Called my dealership to bring her in monday, possibly for a new engine. Wish me luck.
pRiMe DiReCtIvE is offline   Reply With Quote
Old 11-25-2013, 01:59 PM   #4330
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Quote:
Originally Posted by pRiMe DiReCtIvE View Post
After an oil consumption test and a change of the PCV (sorry if I got the abbreviations wrong), the oil light came on after about 1200 miles. Called my dealership to bring her in monday, possibly for a new engine. Wish me luck.
Good luck man! Hope everything works out for ya. I definitely know how frustrating all this oil consumption crap can be.
jr0bb5 is online now   Reply With Quote
Old 11-26-2013, 01:53 AM   #4331
pRiMe DiReCtIvE
Scooby Newbie
 
Member#: 301387
Join Date: Nov 2011
Location: East Bay - Cali
Vehicle:
2012 Impreza HB
Black/Dark Grey

Default

Quote:
Originally Posted by jr0bb5 View Post
Good luck man! Hope everything works out for ya. I definitely know how frustrating all this oil consumption crap can be.
Thanks jr...I just hope these guys know what they are doing.
pRiMe DiReCtIvE is offline   Reply With Quote
Old 11-26-2013, 05:49 PM   #4332
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Best of luck
79letour is offline   Reply With Quote
Old 11-27-2013, 02:01 AM   #4333
pRiMe DiReCtIvE
Scooby Newbie
 
Member#: 301387
Join Date: Nov 2011
Location: East Bay - Cali
Vehicle:
2012 Impreza HB
Black/Dark Grey

Default

Quote:
Originally Posted by 79letour View Post
Best of luck
Thx 79. I can always sell it for the xv
pRiMe DiReCtIvE is offline   Reply With Quote
Old 11-28-2013, 07:42 AM   #4334
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Yeah, I still havent noticed any oil loss at the dipstick.
The temps finally dropped here in the sunshine state, and last night both seats unleashed the banshee wailing springs effect. At least 10x as loud as my impreza's seats were. But at least my dealer is awesome and knows what a tsb is!
Also my windows rock back and forth pretty badly when rolled up or down.
These are minor annoyances though, burning oil is just unacceptable.

Im thankful today, I have many blessings for which to be thankful. Have a happy turkey day, yall!!
79letour is offline   Reply With Quote
Old 11-28-2013, 10:04 AM   #4335
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by 79letour View Post
Yeah, I still havent noticed any oil loss at the dipstick.
The temps finally dropped here in the sunshine state, and last night both seats unleashed the banshee wailing springs effect. At least 10x as loud as my impreza's seats were. But at least my dealer is awesome and knows what a tsb is!
Also my windows rock back and forth pretty badly when rolled up or down.
These are minor annoyances though, burning oil is just unacceptable.

Im thankful today, I have many blessings for which to be thankful. Have a happy turkey day, yall!!
There was a tsb for the passenger window on the '12 impreza I had it done on mine. They both rock back and forth, but not nearly as bad now
flyboy1100 is offline   Reply With Quote
Old 11-29-2013, 04:28 PM   #4336
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

The window design isnt the best. I have to wipe mine off by hand when theres condensation, as the felt "scrapers" do nothing.
Meanwhile- my mpg is nearly 31 combined, my display is almost reading 32mpg!
79letour is offline   Reply With Quote
Old 11-30-2013, 01:39 AM   #4337
dromond56
Scooby Newbie
 
Member#: 344172
Join Date: Jan 2013
Location: Seattle, WA
Vehicle:
2013 Impreza 2.0i
Blue

Default

My '13 Impreza 5MT has burned almost 2 quarts of oil in the last 5,000 miles. I read through this thread and went into the dealership. The guy at the service desk explained that since Subaru's policy is that oil consumption under 1 quart per 1,200 miles is acceptable, that there was nothing he could do for me unless my car reaches that level. I was displeased and told him so in a polite way. I mentioned that I had read about a TSB on this issue and the service guy did not acknowledge it.

I mentioned this to an older salesman who seemed to think that 1 quart per 2,500 miles was no acceptable, and recommended that I call 1-800-SUBARU3 and explain the situation. Does anyone have any other suggestions?

Ironically, my wife's Honda was totaled this morning. It was parked on the street and some drug addicts in van smashed into it. She'd prefer to replace it with an AWD car. Subaru could earn themselves a sweet little payday if they would take care of this pesky oil consumption problem for me....

My car has 14,800 miles on it. I changed the oil at 3,500 and 9,600. The only curious thing is that both times the oil light came on where after climbing then descending a mountain road where I engine braked a bit.

This is the most hilarious part of it. When my oil light came on for the second time, I pulled over to check the level. 2 minutes later a women pulled in with a brand new Impreza with only 4K miles from the same dealership. Her oil light had just turned on as well. Woohoo, oil burning party!
dromond56 is offline   Reply With Quote
Old 11-30-2013, 07:31 AM   #4338
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Engine braking is hard on the oil, I burned almost a quart in my trip to the Montana this summer. No consumption there or back, only in the mountains. My motorcycle is the same way.
flyboy1100 is offline   Reply With Quote
Old 11-30-2013, 12:02 PM   #4339
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Quote:
Originally Posted by 79letour View Post
Meanwhile- my mpg is nearly 31 combined, my display is almost reading 32mpg!
My MPG display always reads at least 2 MPG's more than hand calculated. Contemplated having the dealership adjust that for me.
jr0bb5 is online now   Reply With Quote
Old 11-30-2013, 12:13 PM   #4340
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Quote:
Originally Posted by dromond56 View Post
My '13 Impreza 5MT has burned almost 2 quarts of oil in the last 5,000 miles. I read through this thread and went into the dealership. The guy at the service desk explained that since Subaru's policy is that oil consumption under 1 quart per 1,200 miles is acceptable, that there was nothing he could do for me unless my car reaches that level. I was displeased and told him so in a polite way. I mentioned that I had read about a TSB on this issue and the service guy did not acknowledge it.

I mentioned this to an older salesman who seemed to think that 1 quart per 2,500 miles was no acceptable, and recommended that I call 1-800-SUBARU3 and explain the situation. Does anyone have any other suggestions?

Ironically, my wife's Honda was totaled this morning. It was parked on the street and some drug addicts in van smashed into it. She'd prefer to replace it with an AWD car. Subaru could earn themselves a sweet little payday if they would take care of this pesky oil consumption problem for me....

My car has 14,800 miles on it. I changed the oil at 3,500 and 9,600. The only curious thing is that both times the oil light came on where after climbing then descending a mountain road where I engine braked a bit.

This is the most hilarious part of it. When my oil light came on for the second time, I pulled over to check the level. 2 minutes later a women pulled in with a brand new Impreza with only 4K miles from the same dealership. Her oil light had just turned on as well. Woohoo, oil burning party!
Ugh... That sucks man. Sorry to hear about your oil burning debacle. If your car is anything like mine was, it'll start consuming more and more oil the more miles you put on it. Also, you may find that it burns oil faster during the warmer months and/or with harder-than-normal driving. Wish you the best of luck and hope that Subaru steps up and takes care of you.

On a side note, I would personally not purchase another Impreza for my wife if mine was an oil burner... Just my .02
jr0bb5 is online now   Reply With Quote
Old 11-30-2013, 12:16 PM   #4341
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Mine is not quite as optimistic. Maybe its calibrated a little better since it is only available with one tire/wheel combo in one size.
79letour is offline   Reply With Quote
Old 11-30-2013, 12:19 PM   #4342
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Quote:
Originally Posted by flyboy1100 View Post
Engine braking is hard on the oil, I burned almost a quart in my trip to the Montana this summer. No consumption there or back, only in the mountains. My motorcycle is the same way.
I dont live where there are mountains but my bike doesnt ever lose oil. The only thing I ever owned that chugged noticeabke amounts of oil was my Impreza. My 94 sentra did burn oil but not till a couple hundred thousand miles.
79letour is offline   Reply With Quote
Old 11-30-2013, 02:05 PM   #4343
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by 79letour View Post

I dont live where there are mountains but my bike doesnt ever lose oil. The only thing I ever owned that chugged noticeabke amounts of oil was my Impreza. My 94 sentra did burn oil but not till a couple hundred thousand miles.
My bike doesn't on flat ground either and I generally ride it like I stole it. In the mountains it is different, I'm guessing lots of sustained high rpm going up and high rpm engine braking coming down
flyboy1100 is offline   Reply With Quote
Old 11-30-2013, 08:31 PM   #4344
BURNiN8R
Scooby Newbie
 
Member#: 374797
Join Date: Nov 2013
Vehicle:
2012 Impreza Premium
Dark Grey

Default 2012 Impreza Oil consumption

How common is the oil burning issue with the new ipmrezas? I just purchased a 2012 2.0i Premium w/ 11K miles. I was reading about this issue and went out and checked my oil level. It was easily an inch above the full dot (and this is on the day I picked it up from the dealership). That made me a little nervous.

Who knows if it will have an issue or not, but at least it is certified pre-owned with the 7yr/100K powertrain (and the Gold wraparound warranty extending the bumper to bumper 7yr/100K).
BURNiN8R is offline   Reply With Quote
Old 11-30-2013, 08:37 PM   #4345
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by BURNiN8R View Post
How common is the oil burning issue with the new ipmrezas? I just purchased a 2012 2.0i Premium w/ 11K miles. I was reading about this issue and went out and checked my oil level. It was easily an inch above the full dot (and this is on the day I picked it up from the dealership). That made me a little nervous.

Who knows if it will have an issue or not, but at least it is certified pre-owned with the 7yr/100K powertrain (and the Gold wraparound warranty extending the bumper to bumper 7yr/100K).
The odds of your car having the oil consumption problem is very low. Mine is a 2012 Sport Premium with almost 23k miles, and it does not consume oil.
sgoldste01 is offline   Reply With Quote
Old 11-30-2013, 08:57 PM   #4346
Commander Keen
Scooby Specialist
 
Member#: 319157
Join Date: May 2012
Chapter/Region: MAIC
Vehicle:
2012 Impreza 4DR 5MT

Default

Don't check the dipstick obsessively. Change the oil, keep track of what you add over time and measure the drain volume.
Commander Keen is online now   Reply With Quote
Old 11-30-2013, 09:08 PM   #4347
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Quote:
Originally Posted by BURNiN8R View Post
How common is the oil burning issue with the new ipmrezas? I just purchased a 2012 2.0i Premium w/ 11K miles. I was reading about this issue and went out and checked my oil level. It was easily an inch above the full dot (and this is on the day I picked it up from the dealership). That made me a little nervous.

Who knows if it will have an issue or not, but at least it is certified pre-owned with the 7yr/100K powertrain (and the Gold wraparound warranty extending the bumper to bumper 7yr/100K).
It really depends on who you ask. Statistically, if you were able to see numbers, it probably wouldn't look too significant. Personally, I believe it's more prevalent than most care to admit though. Not only do I have first hand experience with the problem, but I've read enough complaints on the internet and talked to a enough Subaru techs who have an idea of how wide spread the problem is, to know its a much bigger issue than just a hand full of instances.

However, sgold is probably right in saying that your chances of having major oil consumption are slim. Unless, of course, the reason that the original owner of your car got rid of it was because of excessive oil consumption. I personally wouldn't of taken the chance on my Impreza if I had known then what I know now, but to each their own.

Last edited by jr0bb5; 12-01-2013 at 01:57 AM.
jr0bb5 is online now   Reply With Quote
Old 12-01-2013, 12:04 AM   #4348
jsteg
Scooby Specialist
 
Member#: 329271
Join Date: Aug 2012
Chapter/Region: South East
Location: Lady's Island, SC
Vehicle:
2012 Impreza Limited
Ice Silver Metallic

Default

Quote:
Originally Posted by sgoldste01 View Post
The odds of your car having the oil consumption problem is very low. Mine is a 2012 Sport Premium with almost 23k miles, and it does not consume oil.
2012 sedan limited with 33k miles and no oil consumption....but I did leave my sunroof open during a bad storm last Tuesday! Talk about a bad way to end your day at work!!!
jsteg is offline   Reply With Quote
Old 12-01-2013, 02:59 PM   #4349
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Quote:
Originally Posted by jsteg View Post

2012 sedan limited with 33k miles and no oil consumption....but I did leave my sunroof open during a bad storm last Tuesday! Talk about a bad way to end your day at work!!!
Doh... That sucks. I don't have a sunroof, but I've left my windows down during a rain storm. Glad to hear you don't have any oil consumption. You were obviously lucky enough to get one of the good ones.
jr0bb5 is online now   Reply With Quote
Old 12-01-2013, 04:47 PM   #4350
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

i noticed last weekend and today again that my rear window in the hatch is leaking i checked the main hatch seal and that isn't it so it must be the window. Going to the dealer on wednesday for alignment, I will have to see if i can get that fixed under warranty too before it is up, currently at 34,050 miles
flyboy1100 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Are there any DIY independent fog lights write ups yet for 2012 impreza sports? JDMSTA Electrical & Lighting 59 07-21-2013 08:04 AM
2012 Impreza 2.0i Mobil1 oil filter model # jr0bb5 Service & Maintenance 27 01-04-2013 05:18 PM
('11-'14) OC interval and the first oil change on 2012 Impreza 2.0 Oceanguy Impreza Forum 80 11-18-2012 12:56 PM
My Oil Light is Flickering and I have No Leak??? kakarotoni Newbies & FAQs 39 08-16-2012 10:36 AM
('11-'14) 2012 Impreza High beams = Low beams lighting Jmzda Impreza Forum 28 06-01-2012 12:14 PM


All times are GMT -4. The time now is 01:16 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.