Welcome to the North American Subaru Impreza Owners Club Sunday November 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-06-2014, 02:54 PM   #1
9won4
Scooby Newbie
 
Member#: 377935
Join Date: Jan 2014
Default

Hey Guys, Been Lurking this forum for quite a while done as much homework without asking "noob questions". I installed a V3 Access port on my "14" WRX. Car has 1000 miles of proper break in, less a spirited dash or 2 to seat the rings. 1) I was wondering if you guys would be kind enough to take a look at my datalogs and give me your feedback. (hoping I linked them correctly) 2) I was also wondering what key parameters you guys would be monitoring on the guages of your access port (it seems like a great tool past the re flash apect I'd like to fully utilize it) 3) I was wondering if there was a way to run my "Bone stock tune" without unmarrying my device (Just curious) Thank you for the time guys!! *Yes I will be getting a protune after getting a couple what I will reluctantly call "stage 2" upgrades............Just want to make sure the car is running safe

Stage 1 93- (1st run) https://docs.google.com/spreadsheet/...4WDBEYVE#gid=0

Stage 1 93 HW map https://docs.google.com/spreadsheet/...VE&usp=sharing

Stage 1 93 2nd Run https://docs.google.com/spreadsheet/...VE&usp=sharing

Stage 1 93 3rd Run https://docs.google.com/spreadsheet/...VE&usp=sharing
* Registered users of the site do not see these ads.

Last edited by 9won4; 01-07-2014 at 02:42 PM.
9won4 is offline   Reply With Quote
Old 01-06-2014, 05:45 PM   #2
9won4
Scooby Newbie
 
Member#: 377935
Join Date: Jan 2014
Default

**Sorry mods please move under accessport section. thanks
9won4 is offline   Reply With Quote
Old 01-06-2014, 09:13 PM   #3
ProfessWRX
Scooby Specialist
 
Member#: 323379
Join Date: Jun 2012
Vehicle:
06 WRX

Default

Logs look good. No glaring issues at all. Looks like you are hitting target boost on both wastegate maps by 2900rpm.

I don't have an accessport, but for gauges it really depends on what YOU want. At this stage there's no need for anything beyond boost.

I would assume you can switch to the stock map without "unmarrying." But again I don't own one. But the stock map is built into the software so you should be able to throw it onto the AP with your AP manager software so you can switch to it as you want. But why?
ProfessWRX is online now   Reply With Quote
Old 01-07-2014, 12:51 AM   #4
9won4
Scooby Newbie
 
Member#: 377935
Join Date: Jan 2014
Default

I solely wanted to apply rhe stock map for
the purpose of Dataloggjng it. I want to Learn as much as possible and attempting to gain an understanding of subaru's parameters and why?may be helpful
9won4 is offline   Reply With Quote
Old 01-07-2014, 10:58 AM   #5
9won4
Scooby Newbie
 
Member#: 377935
Join Date: Jan 2014
Default

Quote:
Originally Posted by ProfessWRX View Post
Logs look good. No glaring issues at all. Looks like you are hitting target boost on both wastegate maps by 2900rpm.

I don't have an accessport, but for gauges it really depends on what YOU want. At this stage there's no need for anything beyond boost.

I would assume you can switch to the stock map without "unmarrying." But again I don't own one. But the stock map is built into the software so you should be able to throw it onto the AP with your AP manager software so you can switch to it as you want. But why?
Which map looks more appropriate (or like a better fit for my specific car?)
9won4 is offline   Reply With Quote
Old 01-07-2014, 03:02 PM   #6
ProfessWRX
Scooby Specialist
 
Member#: 323379
Join Date: Jun 2012
Vehicle:
06 WRX

Default

Which gear were the pulls made in? So far i'd go with the low wastegate one.
ProfessWRX is online now   Reply With Quote
Old 01-07-2014, 03:28 PM   #7
9won4
Scooby Newbie
 
Member#: 377935
Join Date: Jan 2014
Default

Quote:
Originally Posted by ProfessWRX View Post
Which gear were the pulls made in? So far i'd go with the low wastegate one.
3rd gear pulls.

What makes you say low wastegate? (just curious as to what I should be looking at)

Thank you!
9won4 is offline   Reply With Quote
Old 01-07-2014, 03:41 PM   #8
ProfessWRX
Scooby Specialist
 
Member#: 323379
Join Date: Jun 2012
Vehicle:
06 WRX

Default

Quote:
Originally Posted by 9won4 View Post

3rd gear pulls.

What makes you say low wastegate? (just curious as to what I should be looking at)

Thank you!
You want the lowest wastegate duty cycle that gets you full boost as soon as possible. According to these logs both get you identical spool. Higher wgdc will potentially cause overboosting in 4th or 5th. So stick with the lower one.

I didn't look at the boost levels in higher rpm. There is a possibility of the hw map helping you hold boost longer in the revband than the lw map depending.

I looked at your boost vs rpm vs target boost columns to make my choice.
ProfessWRX is online now   Reply With Quote
Old 01-07-2014, 04:03 PM   #9
9won4
Scooby Newbie
 
Member#: 377935
Join Date: Jan 2014
Default

Quote:
Originally Posted by ProfessWRX View Post
You want the lowest wastegate duty cycle that gets you full boost as soon as possible. According to these logs both get you identical spool. Higher wgdc will potentially cause overboosting in 4th or 5th. So stick with the lower one.

I didn't look at the boost levels in higher rpm. There is a possibility of the hw map helping you hold boost longer in the revband than the lw map depending.

I looked at your boost vs rpm vs target boost columns to make my choice.
Ok I see what you are referring to
9won4 is offline   Reply With Quote
Old 01-07-2014, 04:12 PM   #10
snoopy_sti
NASIOC Supporter
 
Member#: 164942
Join Date: Nov 2007
Vehicle:
2013 WRX STI Limited
2007 WRX STI Limited

Default

Yeah stick with the NWG or LWG map.
snoopy_sti is offline   Reply With Quote
Old 01-07-2014, 04:39 PM   #11
9won4
Scooby Newbie
 
Member#: 377935
Join Date: Jan 2014
Default

Quote:
Originally Posted by snoopy8818 View Post
Yeah stick with the NWG or LWG map.
When I get a second I'll load the LWG map and log it.......If you wouldn't mind taking a look at that
9won4 is offline   Reply With Quote
Old 01-07-2014, 07:29 PM   #12
snoopy_sti
NASIOC Supporter
 
Member#: 164942
Join Date: Nov 2007
Vehicle:
2013 WRX STI Limited
2007 WRX STI Limited

Default

My bad....
I just did another quick look at your logs.... I think they are all the same log even though you indicated they were different pulls and one was the HWG map.
What Map were you using?
You are showing a TD error of -1.32 at 3187 RPM in all the logs. So you are 1.32 lbs above your target boost. So if you need to go down a map, i.e. if they were in the HWG map go to NWG, if it were NWG, go to LWG map.
snoopy_sti is offline   Reply With Quote
Old 01-07-2014, 07:35 PM   #13
ProfessWRX
Scooby Specialist
 
Member#: 323379
Join Date: Jun 2012
Vehicle:
06 WRX

Default

That's sad that I didn't notice. But I was on my phone so I have a pretty good excuse.
ProfessWRX is online now   Reply With Quote
Old 01-08-2014, 12:21 AM   #14
snoopy_sti
NASIOC Supporter
 
Member#: 164942
Join Date: Nov 2007
Vehicle:
2013 WRX STI Limited
2007 WRX STI Limited

Default

it happens.
snoopy_sti is offline   Reply With Quote
Old 01-10-2014, 02:38 PM   #15
9won4
Scooby Newbie
 
Member#: 377935
Join Date: Jan 2014
Default

Quote:
Originally Posted by snoopy8818 View Post
My bad....
I just did another quick look at your logs.... I think they are all the same log even though you indicated they were different pulls and one was the HWG map.
What Map were you using?
You are showing a TD error of -1.32 at 3187 RPM in all the logs. So you are 1.32 lbs above your target boost. So if you need to go down a map, i.e. if they were in the HWG map go to NWG, if it were NWG, go to LWG map.

Quote:
Originally Posted by ProfessWRX View Post
That's sad that I didn't notice. But I was on my phone so I have a pretty good excuse.
Quote:
Originally Posted by snoopy8818 View Post
it happens.
It's quite possible, as this was the first day I had loaded up my software, attempted to import files over to "google docs" etc.

Now that I'm familiar with the unit. and how to post logs onto this site, I'll redo them and make sure I get all the maps laid out correctly.

For now I'll run the LWG map to be safe. Thanks for your help guys.
9won4 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:31 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.