Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-08-2014, 08:41 AM   #1
swcrow17
Scooby Newbie
 
Member#: 304498
Join Date: Dec 2011
Chapter/Region: MAIC
Location: VA
Vehicle:
07 vf43 Waggie
WRB

Default Reverse Throw Out Bearing symptoms!

Just to start, I searched and my symptoms are almost complete OPPOSITE of everyone else's, hence why I'm posting.


Tranny: Manual - Clutchmaster 350 (TOB was replaced with install less than 5k miles ago)


Issue:
-Killer squeal (60% of the time) when car is in neutral or any gear, but 4th and 5th. Sounds like one of those cars that has a bad accessory belt.

-Squeal goes AWAY when clutch is pressed in, even pressed in only 2" or fully pressed in.

-Squeal is NOT related to RPM (so doubt it's pilot bearing)...it's the same sound at a stand still as at 3000 rpm

- I believe it starts to happen more once car has been running awhile...almost non-existent when cold.


Solution: Think this is something that a TOB adjustment could help?


Thanks all...much appreciated!
* Registered users of the site do not see these ads.
swcrow17 is offline   Reply With Quote
Old 01-09-2014, 08:20 AM   #2
swcrow17
Scooby Newbie
 
Member#: 304498
Join Date: Dec 2011
Chapter/Region: MAIC
Location: VA
Vehicle:
07 vf43 Waggie
WRB

Default

man.....no one has any idea? Do you think I can try and adjust the TOB myself to see if it will help?
swcrow17 is offline   Reply With Quote
Old 01-09-2014, 05:01 PM   #3
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

By not RPM related you mean its there all the time.. the squeal follows engine speed though..

Its the TOB most likely.. its almost never a good idea to use anything but a stock TOB..

The fact that it goes away when you press the clutch pretty much seals the deal.. as soon as load it put on it it goes away.. one way or another its on its way out
Aaron'z 2.5RS is offline   Reply With Quote
Old 01-10-2014, 09:40 AM   #4
swcrow17
Scooby Newbie
 
Member#: 304498
Join Date: Dec 2011
Chapter/Region: MAIC
Location: VA
Vehicle:
07 vf43 Waggie
WRB

Default

Thanks so much! I appreciate it.....will try to adjust and I guess I'll look at future replacement
swcrow17 is offline   Reply With Quote
Old 05-20-2014, 07:31 PM   #5
novacivic
Scooby Specialist
 
Member#: 117980
Join Date: Jun 2006
Chapter/Region: NESIC
Location: Rochester, NH
Vehicle:
2005 sti
wr blue

Default

Quote:
Originally Posted by swcrow17 View Post
Thanks so much! I appreciate it.....will try to adjust and I guess I'll look at future replacement
There is no adjusting for a throw out bearing. You need a new one
novacivic is online now   Reply With Quote
Old 05-22-2014, 08:11 PM   #6
S1CkWrx
Scooby Specialist
 
Member#: 325249
Join Date: Jul 2012
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2012 wrx
dgm

Default

im having this same issue on my stock clutch (12 wrx) clutch feels spongey/notchy and at idle and nuetral it squeels like the belt you said. slight pressure on the clutch and it goes away.
S1CkWrx is offline   Reply With Quote
Old 05-23-2014, 05:51 PM   #7
chadls
Scooby Newbie
 
Member#: 381003
Join Date: Feb 2014
Chapter/Region: BAIC
Location: Danville, CA
Vehicle:
2013 Subaru WRX
OBP

Default

I am having the same symptoms with my 2013 subaru wrx. I went to a local shop to get the noise checked out and the man said it was the Clutch Throwout Bearing.
chadls is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:17 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.