Welcome to the North American Subaru Impreza Owners Club Wednesday July 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-29-2014, 11:51 PM   #1
-vanguard-
Scooby Newbie
 
Member#: 379708
Join Date: Jan 2014
Location: NYC
Vehicle:
2015 WRX Limited Nav
DGM

Default Annoying problem with my HVAC

So today was a bit cold in NY and my cars heater went on. As I turned it on, I hear this whining spinning sound coming from the passenger area.

If I turn the HVAC off the sound winds down and stops.

This is not the first time I have run the HVAC, but it is the first time I heard this sound.

Car is brand new with 300 miles on it. 2015 WRX.
* Registered users of the site do not see these ads.
-vanguard- is offline   Reply With Quote
Old 04-29-2014, 11:53 PM   #2
forester06x
Scooby Newbie
 
Member#: 327942
Join Date: Aug 2012
Chapter/Region: South East
Location: Memphis TN
Vehicle:
OT Fap Camel 2014
'06 supercharged Forester

Default

Blower fan and/or its motor.
forester06x is offline   Reply With Quote
Old 04-29-2014, 11:53 PM   #3
Vrooom_Psh
Scooby Newbie
 
Member#: 311923
Join Date: Feb 2012
Chapter/Region: VIC
Vehicle:
04 STi
WRB

Default

Take er in for warranty! Somethings up with the blower
Vrooom_Psh is offline   Reply With Quote
Old 04-30-2014, 12:14 AM   #4
-vanguard-
Scooby Newbie
 
Member#: 379708
Join Date: Jan 2014
Location: NYC
Vehicle:
2015 WRX Limited Nav
DGM

Default

There's goes staying out of the shop until the first oil change.
-vanguard- is offline   Reply With Quote
Old 04-30-2014, 06:55 AM   #5
HinshawWRX
Medium Frank
Moderator
 
Member#: 140114
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Common Sense, VA
Vehicle:
2014 Porsche
GT3 (Currently on Fire)

Default

You'll be fine.

Something likely got past the filter and is in the motor.

You could of course look in the area for any debris.
HinshawWRX is offline   Reply With Quote
Old 04-30-2014, 07:27 AM   #6
Rainmaker86
Scooby Newbie
 
Member#: 356307
Join Date: May 2013
Chapter/Region: MWSOC
Location: Nebraska
Vehicle:
2010 Ford Fusion
Sport Blue

Default

The fan could be off balance too. My Ford Fusion does that too but mine just needs the whole blower replaced. There are balanceing metal pieces on the fan and the dealer would probably be most familiar with it as im sure its the same as last gen's hvac. (Dont know that it is for a fact) Good luck sorry that it happend to you. Also it only gets worse the colder it is, it might get better when its warmer so take it in asap.
Rainmaker86 is offline   Reply With Quote
Old 04-30-2014, 08:16 AM   #7
SpamBot
Scooby Specialist
 
Member#: 287534
Join Date: Jul 2011
Default

Hopefully, it's not a little critter on the "wheel of death".
SpamBot is offline   Reply With Quote
Old 04-30-2014, 08:44 AM   #8
bugeyetex
Scooby Specialist
 
Member#: 283815
Join Date: May 2011
Chapter/Region: TXIC
Location: San Antonio
Vehicle:
2003 psm wrx wagon
Built Fuji Tough

Default

I clicked on this thread hoping that it wouldn't about a 2015...
bugeyetex is offline   Reply With Quote
Old 04-30-2014, 08:45 AM   #9
foof247
Scooby Specialist
 
Member#: 290623
Join Date: Aug 2011
Chapter/Region: MWSOC
Location: Detroit Metro, Michigan
Vehicle:
2015 Wrx
Dark grey

Default

Quote:
Originally Posted by bugeyetex View Post
I clicked on this thread hoping that it wouldn't about a 2015...
Every day there are new 2015 threads..
foof247 is online now   Reply With Quote
Old 04-30-2014, 12:52 PM   #10
Sublime40
Scooby Newbie
 
Member#: 141404
Join Date: Feb 2007
Chapter/Region: Tri-State
Location: Long Island,NY
Vehicle:
2006 WRX TR
Black

Default

i know on my 06 there is a plastic cover with some foam padding in it that covers the blower motor on the passenger side. When my wife kicked it off the hvac made alot of noise. Doubt this is your problem with a brand new car, just figured i'd throw it out there.
Sublime40 is offline   Reply With Quote
Old 05-01-2014, 02:52 AM   #11
mrz415
Scooby Newbie
 
Member#: 334988
Join Date: Oct 2012
Chapter/Region: BAIC
Location: San Francisco Bay Area
Vehicle:
2015 Subaru WRX(CVT)
Ice Silver Metallic (ISM)

Default

I have the same issue in my 2015 wrx,
Maybe I expected it ... or maybe I got used to it...
sounds like a hamster running in its hamster wheel.

If I need Hvac I turn on the radio ...
mrz415 is offline   Reply With Quote
Old 05-01-2014, 09:55 AM   #12
-vanguard-
Scooby Newbie
 
Member#: 379708
Join Date: Jan 2014
Location: NYC
Vehicle:
2015 WRX Limited Nav
DGM

Default

Quote:
Originally Posted by mrz415 View Post
I have the same issue in my 2015 wrx,
Maybe I expected it ... or maybe I got used to it...
sounds like a hamster running in its hamster wheel.

If I need Hvac I turn on the radio ...
Yep!

I will just get the blower replaced when I take it in for the 3K service.
-vanguard- is offline   Reply With Quote
Old 05-01-2014, 11:23 AM   #13
Brother EddieJ.
Scooby Specialist
 
Member#: 181617
Join Date: Jun 2008
Chapter/Region: MAIC
Location: frederick, md
Vehicle:
2004 wrx
6speed/ 330whp/ 300wtq

Default

Give it a good kick. Worked for mine been running strong for an additional 3 years.
Brother EddieJ. is online now   Reply With Quote
Old 05-01-2014, 12:39 PM   #14
mrz415
Scooby Newbie
 
Member#: 334988
Join Date: Oct 2012
Chapter/Region: BAIC
Location: San Francisco Bay Area
Vehicle:
2015 Subaru WRX(CVT)
Ice Silver Metallic (ISM)

Default

Quote:
Originally Posted by -vanguard- View Post
Yep!

I will just get the blower replaced when I take it in for the 3K service.
I am getting a sinking feeling this problem is widespread or
is considered to be "normal operation" . . .

but like yourself I will bring up this subject about the passenger side
Hvac motor on my first oil change/3K service.

mrz415 is offline   Reply With Quote
Old 05-01-2014, 12:41 PM   #15
SoapBox
Scooby Specialist
 
Member#: 204578
Join Date: Mar 2009
Chapter/Region: MAIC
Location: Philadelphia
Vehicle:
S54 M3, N54 135i
In another life: REX8

Default

How the heck is this a thread that should be posted in the general forum?

Again, why does every '15 owner decide to ignore all the technical/engine/maintenance subforums?

Hell, post it in one of the other '15 threads if you want '15 owners to see it. Stop ****ting up the general (wow, can't believe I just said that )
SoapBox is online now   Reply With Quote
Old 05-01-2014, 12:46 PM   #16
SoapBox
Scooby Specialist
 
Member#: 204578
Join Date: Mar 2009
Chapter/Region: MAIC
Location: Philadelphia
Vehicle:
S54 M3, N54 135i
In another life: REX8

Default

Interior noises...it's what makes Subaru, a Subaru.
SoapBox is online now   Reply With Quote
Old 05-01-2014, 12:48 PM   #17
-vanguard-
Scooby Newbie
 
Member#: 379708
Join Date: Jan 2014
Location: NYC
Vehicle:
2015 WRX Limited Nav
DGM

Default

Quote:
Originally Posted by SoapBox View Post
How the heck is this a thread that should be posted in the general forum?

Again, why does every '15 owner decide to ignore all the technical/engine/maintenance subforums?

Hell, post it in one of the other '15 threads if you want '15 owners to see it. Stop ****ting up the general (wow, can't believe I just said that )
-vanguard- is offline   Reply With Quote
Old 05-01-2014, 12:50 PM   #18
SoapBox
Scooby Specialist
 
Member#: 204578
Join Date: Mar 2009
Chapter/Region: MAIC
Location: Philadelphia
Vehicle:
S54 M3, N54 135i
In another life: REX8

Default

Quote:
Originally Posted by -vanguard- View Post


I'm sad that you're sad.
SoapBox is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:09 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.