Welcome to the North American Subaru Impreza Owners Club Tuesday July 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-26-2014, 05:20 PM   #26
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by Poopstick View Post
Exactly so when I did the update I went to my car connected it and was going to reflash and it said it was already completed. I assumed it would have taken it some time. Am I doing something wrong?
Were you running the latest beta version of the map (v334 for 08 - 14 STI and v331 for 09 - 14 WRX)? If so, then these maps that just got released are the same maps. The AP will check the map before it reflashes. If it matches, it will skip right to 100%.

Quote:
Originally Posted by DownhillPhil View Post
I'll have to do some logs but, seem to have lower boost at WOT on my 13 STI Stage2+ NWG from v333 to v334.
There were no changes to any boost related tables from v333 to v334. The change log is in the latest map notes if you want to see what we changed, but none of the changes should have an impact on boost at WOT.

Did it just get hot where you live?

- Chris
* Registered users of the site do not see these ads.
Cobb Tuning is offline   Reply With Quote
Old 06-26-2014, 08:19 PM   #27
DownhillPhil
Scooby Newbie
 
Member#: 346655
Join Date: Feb 2013
Chapter/Region: NWIC
Location: Pacific Northwest
Vehicle:
2013 STI SE
TOP

Default

Quote:
Originally Posted by Cobb Tuning View Post
There were no changes to any boost related tables from v333 to v334. The change log is in the latest map notes if you want to see what we changed, but none of the changes should have an impact on boost at WOT.

Did it just get hot where you live?

- Chris
Yeah definitely got hotter recently.

Logs I took this afternoon - (and they seem to be ok)

https://drive.google.com/file/d/0B7Z...it?usp=sharing

https://drive.google.com/file/d/0B7Z...it?usp=sharing

https://drive.google.com/file/d/0B7Z...it?usp=sharing

Last edited by DownhillPhil; 06-26-2014 at 08:34 PM.
DownhillPhil is offline   Reply With Quote
Old 06-26-2014, 09:29 PM   #28
VEGAS WRX
Scooby Specialist
 
Member#: 362867
Join Date: Jul 2013
Location: Las Vegas, Nevada
Vehicle:
2013 WRX
WRB

Default

Updated today. Thanks Cobb!!
VEGAS WRX is offline   Reply With Quote
Old 06-26-2014, 09:44 PM   #29
Poopstick
Scooby Newbie
 
Member#: 374035
Join Date: Nov 2013
Default

Quote:
Originally Posted by Cobb Tuning View Post
Were you running the latest beta version of the map (v334 for 08 - 14 STI and v331 for 09 - 14 WRX)? If so, then these maps that just got released are the same maps. The AP will check the map before it reflashes. If it matches, it will skip right to 100%.



There were no changes to any boost related tables from v333 to v334. The change log is in the latest map notes if you want to see what we changed, but none of the changes should have an impact on boost at WOT.

Did it just get hot where you live?

- Chris
I have a sub001 did those maps change?
Poopstick is offline   Reply With Quote
Old 06-27-2014, 02:56 AM   #30
xgotboostx
Scooby Newbie
 
Member#: 390623
Join Date: May 2014
Location: Las Vegas
Vehicle:
2013 WRX
WRB

Default

Quote:
Originally Posted by Cobb Tuning View Post
How many monitors do you have selected? Try reverting to the default log list. You can select more monitors than that, but if you select too many you will have problems connecting.

-Josh
Thanks Josh that did the trick. I can data log now. Did you limit how many items can be logged now in this firmware update?

While I was logging a 25-30 min drive every time there's a -1.4 hit in FBKC it occupies a lot of cells.

Here's a cruising log with the concerning areas highlighted:

https://docs.google.com/spreadsheets...it?usp=sharing

The log was taken right after the car was flashed (custom tune that I've had for a couple months now). Is this normal with the car in learning mode? A bug or glitch with the firmware? It looks to me it's holding that knock for a long time or there's a long delay before it starts to ramp down to 0. I also logged Knock Sum and there was no increase in the Sum count in any of the cylinders. The FBKC monitor gauge only shows -1.4.
xgotboostx is offline   Reply With Quote
Old 06-27-2014, 10:45 AM   #31
Hatchtastic
Scooby Newbie
 
Member#: 385574
Join Date: Mar 2014
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2014 WRX

Default

Excited to see these maps come out of beta. I have been waiting to flash my hatch to stage 1 Looks like I am in for a treat this weekend!
Hatchtastic is offline   Reply With Quote
Old 06-27-2014, 04:22 PM   #32
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by Poopstick View Post
I have a sub001 did those maps change?
No, the 02 - 05 WRX maps already got a major update not too long ago (from v300 to v310). We did add support for the COBB 3-port boost control solenoid for Stage1 and Stage2 though.

- Chris
Cobb Tuning is offline   Reply With Quote
Old 06-27-2014, 04:24 PM   #33
msy5286
Scooby Newbie
 
Member#: 377629
Join Date: Jan 2014
Chapter/Region: SCIC
Vehicle:
2013 WRX
DGM

Default

Thinking of getting a cobb v3 for my wrx. Will this help smooth out the choking feel in 2nd gear when stuck in traffic?
msy5286 is offline   Reply With Quote
Old 06-27-2014, 04:51 PM   #34
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by DownhillPhil View Post
Your logs look good. You have that one timing correction in log 4, but it's small and is not consistent so I wouldn't worry about it.

Quote:
Originally Posted by xgotboostx View Post
Thanks Josh that did the trick. I can data log now. Did you limit how many items can be logged now in this firmware update?

While I was logging a 25-30 min drive every time there's a -1.4 hit in FBKC it occupies a lot of cells.

Here's a cruising log with the concerning areas highlighted:

https://docs.google.com/spreadsheets...it?usp=sharing

The log was taken right after the car was flashed (custom tune that I've had for a couple months now). Is this normal with the car in learning mode? A bug or glitch with the firmware? It looks to me it's holding that knock for a long time or there's a long delay before it starts to ramp down to 0. I also logged Knock Sum and there was no increase in the Sum count in any of the cylinders. The FBKC monitor gauge only shows -1.4.
The timing correction looks longer because our sample rate is higher in this latest firmware update. Where before the typical logging rate was 3 - 4 samples per second, it is now roughly 10 - 18 samples depending on the car. Just a ballpark example, if a timing correction took two seconds to go from -1.4 -> -1.05 -> -0.7 -> -0.35 -> 0 that would have been 6 - 8 lines in a datalog. Now that same correction would be 20 - 36 lines with the faster logging rate. Does that make sense?

- Chris
Cobb Tuning is offline   Reply With Quote
Old 06-27-2014, 05:01 PM   #35
xgotboostx
Scooby Newbie
 
Member#: 390623
Join Date: May 2014
Location: Las Vegas
Vehicle:
2013 WRX
WRB

Default

Quote:
Originally Posted by Cobb Tuning View Post
Your logs look good. You have that one timing correction in log 4, but it's small and is not consistent so I wouldn't worry about it.



The timing correction looks longer because our sample rate is higher in this latest firmware update. Where before the typical logging rate was 3 - 4 samples per second, it is now roughly 10 - 18 samples depending on the car. Just a ballpark example, if a timing correction took two seconds to go from -1.4 -> -1.05 -> -0.7 -> -0.35 -> 0 that would have been 6 - 8 lines in a datalog. Now that same correction would be 20 - 36 lines with the faster logging rate. Does that make sense?

- Chris
Makes perfect sense Chris thank you! I thought for a moment there that there was something wrong with the tune or a buggy ECU or something.

Thank goodness this is normal logging operation.
xgotboostx is offline   Reply With Quote
Old 06-28-2014, 02:56 AM   #36
snoopy8818
NASIOC Supporter
 
Member#: 164942
Join Date: Nov 2007
Vehicle:
2013 WRX STI Limited
2007 WRX STI Limited

Default

Its s a wonderful thing!
Chris... Bill got back to me on the issue. Its really amazing that it logs that freaking fast.
snoopy8818 is offline   Reply With Quote
Old 06-28-2014, 03:30 AM   #37
Dee_nice83
Scooby Newbie
 
Member#: 362345
Join Date: Jul 2013
Chapter/Region: SCIC
Location: Oceanside, CA
Vehicle:
2013 WRX Hatch

Default

"Any map with the exact same name, minus the revision number, will be up-revved during a firmware update. So if there is a Stage1 91 v330 map on there right now, the update process will update it to the latest release map. It will not touch any maps that do no exactly match our naming scheme (i.e. custom maps). "

I've updated the firmware. As you quoted above, I am currently running STG 2 ACN91 v312 SLWG. Now that there is no SLWG mapping, shall I upload STG 2 ACN91 v331 LWG MAP?
Dee_nice83 is offline   Reply With Quote
Old 06-28-2014, 09:36 AM   #38
424wrx
Scooby Specialist
 
Member#: 171948
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: new york
Vehicle:
08 wrx vf52,stg3
11 forester,14 legacy dd

Default

Quote:
Originally Posted by greenc51 View Post
Cobb Rep,

I was updating my AP last night and it spit back an error during the update process and did not complete the update. The AP itself seems to be functional, but AP manager WILL NOT connect to it now, and therefore, I am unable to add/remove maps or anything of that sort. With that said, I am do not want to connect it to my car in fear it was mess with the ECU. Is there anyway I can force it to install the update again without the need for the AP manager? Or will I have to send it to you all to fix?

Awaiting your reply.

Thank you
this happened to me too. same issues. i tried an older laptop with usb2 ports. i tried my laptop with usb3 ports connected to a usb2 hub. no good. i cant download accesstuner race and cant have my map adjusted and reflashed now. its a ap v2 for my 08 wrx. it logs fine but got an error message while updating and keeps doing the error message now.
424wrx is offline   Reply With Quote
Old 06-28-2014, 08:29 PM   #39
Barnold
Scooby Newbie
 
Member#: 318142
Join Date: Apr 2012
Chapter/Region: South East
Location: Georgia
Vehicle:
2012 WRX
SWP

Default

Ok, so even on the HWG map I am only hitting about 16.5 PSI. I am stage 2+SF, target boost is 18 PSI. What do I do now?
Barnold is online now   Reply With Quote
Old 06-28-2014, 09:32 PM   #40
DownhillPhil
Scooby Newbie
 
Member#: 346655
Join Date: Feb 2013
Chapter/Region: NWIC
Location: Pacific Northwest
Vehicle:
2013 STI SE
TOP

Default

Was not expecting better MPG.
DownhillPhil is offline   Reply With Quote
Old 06-30-2014, 01:15 PM   #41
erik11876
Scooby Specialist
 
Member#: 275888
Join Date: Mar 2011
Chapter/Region: MAIC
Location: Frederick MD
Vehicle:
2011 WRX Limited
SWP

Default

Quote:
Originally Posted by DownhillPhil View Post
Was not expecting better MPG.
Nor was I, it was a nice bonus!


So far I have noticed the following:

Better mileage

Better low rpm torque in off boost normal driving

A little more violent boost onset, it's kinda fun

Color me confused on this one but my gear changes seem smoother
erik11876 is offline   Reply With Quote
Old 06-30-2014, 04:58 PM   #42
merdok
Scooby Newbie
 
Member#: 391377
Join Date: May 2014
Default

Sweet!! just found this today. Wish be my first flash since I got the car. cant wait!
merdok is offline   Reply With Quote
Old 07-02-2014, 02:48 PM   #43
EDJR_WRX
Scooby Newbie
 
Member#: 388847
Join Date: Apr 2014
Chapter/Region: SCIC
Location: Eastern sierra CA
Vehicle:
2014 WRX hatch
Ice silver metallic

Default

Quote:
Originally Posted by DownhillPhil View Post
Was not expecting better MPG.
Ya nice bonus huh! First time I've seen 27+ mpg.
EDJR_WRX is offline   Reply With Quote
Old 07-02-2014, 04:12 PM   #44
JimmyBoyWRX
Scooby Newbie
 
Member#: 371081
Join Date: Oct 2013
Chapter/Region: NESIC
Location: CT
Vehicle:
2013 WRX Limited
2006 WRX

Default

I'm still getting 20 ( car reads 21.5 but based on miles divided by fill up gallons) it's 20) all backroads driving.... Might start hitting the highway.
JimmyBoyWRX is offline   Reply With Quote
Old 07-02-2014, 04:32 PM   #45
EDJR_WRX
Scooby Newbie
 
Member#: 388847
Join Date: Apr 2014
Chapter/Region: SCIC
Location: Eastern sierra CA
Vehicle:
2014 WRX hatch
Ice silver metallic

Default

Ya 27 was the average for a 140 mile highway trip. Bout 21-22 for stop an go.
EDJR_WRX is offline   Reply With Quote
Old 07-02-2014, 04:43 PM   #46
ragejed
Scooby Specialist
 
Member#: 76817
Join Date: Dec 2004
Chapter/Region: NESIC
Location: CT
Vehicle:
2005 WRX
Black

Default

Quote:
Originally Posted by Cobb Tuning View Post
No, the 02 - 05 WRX maps already got a major update not too long ago (from v300 to v310). We did add support for the COBB 3-port boost control solenoid for Stage1 and Stage2 though.

- Chris
By not too long ago, you mean when v310 came out in 2012? Just want to confirm this and that there is no need to flash an "updated" v310.

Thanks!
ragejed is online now   Reply With Quote
Old 07-03-2014, 10:27 AM   #47
Vit0r
Scooby Newbie
 
Member#: 339989
Join Date: Dec 2012
Chapter/Region: Tri-State
Vehicle:
2013 Base WRX 4DSD
SWP

Default

Why do the map notes for v331 Stage 1 maps say absolutely nothing about an aftermarket catback exhaust while the v300 map notes do. Actually, v331 Stage 1 maps specify "stock exhaust". Did something change?
Vit0r is offline   Reply With Quote
Old 07-03-2014, 11:59 PM   #48
kdizz781
Scooby Newbie
 
Member#: 340925
Join Date: Dec 2012
Chapter/Region: NESIC
Location: Boston, Ma
Vehicle:
2013 WRX sedan
Dark Gray Metallic

Default

I am experiencing significantly worse gas mileage. I would average 18-20 depending on driving on the last OTS stage 1 93 octane normal wastegate map... now im at 15 mpg or so.

BTW I drive a 2013 WRX stage 1 v331 93 octane normal wastegate
kdizz781 is offline   Reply With Quote
Old 07-04-2014, 01:17 AM   #49
n_ac
Scooby Newbie
 
Member#: 284838
Join Date: Jun 2011
Chapter/Region: BAIC
Vehicle:
2014 WRX STI 5Door
Black

Default

Hi Chris,

I switched to the new map a few days ago and here are a few normal driving logs.
I keep seeing small corrections between ~3100-4200 RPM

I do see these values pop up during freeway driving in 5-6th gear but have seen small values come up around the same range in lower gears as well.

Please let me know if there's anything to further investigate or if this looks normal.

Shorter Log: http://bit.ly/1lYDnZ8
Long Log: http://bit.ly/1zc1gBJ

Thanks,
Ac
n_ac is offline   Reply With Quote
Old 07-04-2014, 08:18 AM   #50
snoopy8818
NASIOC Supporter
 
Member#: 164942
Join Date: Nov 2007
Vehicle:
2013 WRX STI Limited
2007 WRX STI Limited

Default

You have learned fine knock at Low load that is learning itself away. That's normal. At low loads the car is running maximum timing for efficiency. You had a Feedback correction from mashing the pedal also which is also normal. The computer is doing its thing.
Do a WOT pull and see how she looks.
snoopy8818 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.