Welcome to the North American Subaru Impreza Owners Club Friday August 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-13-2003, 12:49 PM   #1
imprezzakc
Scooby Specialist
 
Member#: 22462
Join Date: Aug 2002
Chapter/Region: SWIC
Location: Phoenix , Az
Vehicle:
2001 AutoFozzyFTW
SilvernBlack

Question Oil spots in coolant

I have taken my car to a subaru service dept for this issue , so i am just looking for feedback . about 6 months ago I was doing a rad drain and fill ( I do it around every 6 months with a full flush once a year ) anyway when I pulled the cap off the radiator I found little oil spots in the coolant . I decided to check the overflow tank and there they were also . So I take the car to Subaru and they do a leakdown and compression test and say they find no problems and that the spots are normal . Well 6 months later and after I do a flush and thermostat swap before I put the rad cap back there they are again . I have no problems as far as overheating , and I dont see any coolant or moisture in the oil . So what gives ? I am planning a turbo kit in the next 6 months or so but i would like to resolve this issue befor then . BTW the only engine mods i have is an intake and exhaust . Castrol syntec ever 3000 then every 2500 after 50000 miles the car has 66000 right now .
imprezzakc is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil/sludge in coolant overflow, diagnosis? LotusDriftx Factory 2.0L Turbo Powertrain 20 07-11-2006 01:25 PM
oil found in the coolant? ***? sick1.8t Off-Topic 14 01-23-2005 02:21 PM
Oil in Coolant sniece Factory 2.0L Turbo Powertrain 0 11-10-2004 07:46 PM
oil change - now oil spot in parking spot? TopKatz Factory 2.0L Turbo Powertrain 15 10-24-2003 07:36 PM
Sources of Oil in Coolant? Impreza Rider Mid Atlantic Impreza Club -- MAIC 15 08-29-2003 04:36 PM


All times are GMT -4. The time now is 10:29 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.