Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-31-2014, 10:54 AM   #1
BarryBostwick
Scooby Newbie
 
Member#: 385155
Join Date: Mar 2014
Default 2015 WRX stereo pauses/plays music when volume changed

I'm having a weird issue with my new 2015 WRX stereo that I picked up this week. It has the upgraded HK sound system with navigation. Whenever I change the volume, whether its from the steering wheel or the knob on the unit, the music will pause if it is playing, and resume playing if it is paused. This happens for raising or lowering the volume. I've only tested this with music via bluetooth from a cellphone. I haven't tried USB/CD...

Anyone else having this issue?
* Registered users of the site do not see these ads.
BarryBostwick is offline   Reply With Quote
Old 07-31-2014, 12:10 PM   #2
coldsabre
Scooby Newbie
 
Member#: 291218
Join Date: Aug 2011
Location: rochester, NY
Vehicle:
2015 Subaru STi
Lightning Red

Default

its how your phone interacts. i bet you most likely forgot to include what phone you are using
coldsabre is offline   Reply With Quote
Old 07-31-2014, 02:12 PM   #3
BarryBostwick
Scooby Newbie
 
Member#: 385155
Join Date: Mar 2014
Default

Quote:
Originally Posted by coldsabre View Post
its how your phone interacts. i bet you most likely forgot to include what phone you are using
It's a Moto X. Strange, I wouldn't think the volume would cause the headunit to tell the cellphone to stop/start playback.
BarryBostwick is offline   Reply With Quote
Old 08-06-2014, 05:57 PM   #4
linuxdream
Scooby Newbie
 
Member#: 394907
Join Date: Jun 2014
Chapter/Region: SWIC
Location: Peoria, AZ
Vehicle:
2015 WRX STI
Galaxy Blue

Default

I've had issues with bluetooth music and calls with the factory nav unit. There's noticeable lag in answering calls and many time the track buttons on the steering wheel simply didn't work. I had to hit them multiple times, sometimes even a long click (push...whatever) to get it to finally kick in. I have been searching for a way to so a software/firmware update to the nav unit (not the maps) but I have found nothing.

My wife drives a Ford with the Ford Touch system in it and I had similar lag issues with that until they released a firmware update. Seems Subaru is lagging in the tech department here especially given how much that nav unit costs.
linuxdream is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:36 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.