Welcome to the North American Subaru Impreza Owners Club Saturday September 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-12-2014, 09:24 PM   #1
macalicious07
Scooby Newbie
 
Member#: 219403
Join Date: Aug 2009
Chapter/Region: RMIC
Vehicle:
2004 WRX STI
Java Black Pearl

Default 04 Forester XT Starting Issue

2004 Forester XT started life as an Automatic. It has since had a full STi drive train swap with 2004 STi ecu. Starter had some issues with staying engaged too long, so we changed it out with an OEM starter. Now it has an intermittent issue with not engaging the starter. It won't even try turning over. If we leave it for 5-10 minutes, it will fire right up. We traced power from ignition to starter when it was having issues, and found it was getting power from the OEM security ECU. Changed that out as well. Still, intermittent no start. So we then thought it could be a relay. Here is where I have had some issues. I cannot find an accurate schematic or diagram for where the starter relay is. I thought I found the right one, but upon removing every single fuse and relay, one by one, it started every time. So, now I'm lost.

Any Ideas or if someone has dealt with a similar issue I would appreciate some help. Thanks in advance.
* Registered users of the site do not see these ads.
macalicious07 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:26 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.