Welcome to the North American Subaru Impreza Owners Club Saturday February 28, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Tri-State Area Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Regional Areas > Tri-State Area Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 09-22-2013, 10:51 AM   #1
subie_riegs
Scooby Newbie
 
Member#: 333124
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2010 Wrx
SWP

Default Black smoke

Alright, good morning NASIOC, Before I start, I'd appreciate people to refrain from the typical flaming and "use the search" comments as i have been for hours now, got nothing to help me out.

So here's the deal, yesterday I was doing a drive with some buddies. We pull over to some gas station and my buddy tells me I have black smoke (forgot to ask if he was positive it was black and not blueish) coming from my exhaust but only on pulls (namely 3rd gear) so I have a couple theories on what it could be (thanks to multiple threads and friends) such as it just being carbon build up (hopefully) which I could run a fuel system cleaner through to the possibility that I could be running rich in which case I'm at a lose for words. here's the list of mods that I would see even remotely effecting/causing such a problem (2010 wrx)
AEM CAI (with dryflow pre filter) Invidia Q300 Cobb Stage 1+AEM Cold air intake flash

I mean those are pretty basic mods which is why I'm slightly confused. Yes, I'm still running my stock downpipe and running 93. Any advice is good advice at this point
* Registered users of the site do not see these ads.
subie_riegs is offline  
Old 09-22-2013, 11:05 AM   #2
sidewayz
Scooby Specialist
 
Member#: 5810
Join Date: Apr 2001
Chapter/Region: Tri-State
Location: Easton PA
Vehicle:
2001 S366 2.5RS

Default

She's rich sir. A wideband would tell ya and a tune will help (if that's all it needs)
sidewayz is offline  
Old 09-22-2013, 11:48 AM   #3
subie_riegs
Scooby Newbie
 
Member#: 333124
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2010 Wrx
SWP

Default

Any solutions that can be found with the AP/not having to drive to a tuner?
subie_riegs is offline  
Old 09-22-2013, 01:04 PM   #4
JavaBot
Scooby Guru
 
Member#: 156723
Join Date: Aug 2007
Chapter/Region: Tri-State
Location: Illadelph
Vehicle:
05 srp foresterX
rip 2.0i/2.5rs

Default

Do you have any cel's? Could be something easy like upstream o2 sensor but like sidewayz says it's rich and tune can help diagnose with datalog. What are you getting for afr's? Feel full compression? Could be burning oil in which case check your hg's for mixing fluids.

This is a very hard question to answer over interwebz but maybe try contacting sti mikey for a roadtune? He can usually come to you if he's in your area.
JavaBot is offline  
Old 09-22-2013, 01:07 PM   #5
Francois_
Scooby Specialist
 
Member#: 284101
Join Date: May 2011
Chapter/Region: Tri-State
Location: Hawthorne, NJ
Vehicle:
2004 STI
world rally blue

Default

Black smoke is normal under heavy load/acceleration. It's not a bad thing, it means you're not leaning out up top lol. If you don't like it, take it to a tuner and have the car tuned. You'll still probably see black smoke but you'll have peace of mind.
Francois_ is offline  
Old 09-22-2013, 01:13 PM   #6
subie_riegs
Scooby Newbie
 
Member#: 333124
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2010 Wrx
SWP

Default

Quote:
Originally Posted by JavaBot View Post
Do you have any cel's? Could be something easy like upstream o2 sensor but like sidewayz says it's rich and tune can help diagnose with datalog. What are you getting for afr's? Feel full compression? Could be burning oil in which case check your hg's for mixing fluids.

This is a very hard question to answer over interwebz but maybe try contacting sti mikey for a roadtune? He can usually come to you if he's in your area.
No CEL or codes read by AP. I looked into my AF Learning #1 ABCD. A and C were reading -2.6 and -2.4. I dont know what that means as I'm new to using the Accessport...to be honest.
subie_riegs is offline  
Old 09-22-2013, 02:19 PM   #7
S1CkWrx
Scooby Specialist
 
Member#: 325249
Join Date: Jul 2012
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2012 wrx
dgm

Default

what part of north jersey are you located? i can take a look if your somewat local.
S1CkWrx is offline  
Old 09-22-2013, 03:04 PM   #8
subie_riegs
Scooby Newbie
 
Member#: 333124
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2010 Wrx
SWP

Default

Quote:
Originally Posted by S1CkWrx View Post
what part of north jersey are you located? i can take a look if your somewat local.
West Milford and Bayonne Tuesday/Wednesday
subie_riegs is offline  
Old 09-23-2013, 01:50 PM   #9
subie_riegs
Scooby Newbie
 
Member#: 333124
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2010 Wrx
SWP

Default

subie_riegs is offline  
Old 09-24-2013, 03:25 PM   #10
S1CkWrx
Scooby Specialist
 
Member#: 325249
Join Date: Jul 2012
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2012 wrx
dgm

Default

ah your far up there. your logs arent public again you have to change it
S1CkWrx is offline  
Old 09-24-2013, 04:37 PM   #11
subie_riegs
Scooby Newbie
 
Member#: 333124
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2010 Wrx
SWP

Default

Quote:
Originally Posted by S1CkWrx View Post
ah your far up there. your logs arent public again you have to change it
Haha yep that's about as north as jersey gets but heres a link to my datalog on another thread.

http://forums.nasioc.com/forums/show....php?t=2553982
subie_riegs is offline  
Old 08-29-2014, 08:40 AM   #12
subysti85
Scooby Newbie
 
Member#: 400256
Join Date: Aug 2014
Default 2011 wrx stuck

hello ,
i have a 2011 wrx hatch whit 26000 mile whit no moods the only thing is in there is a sti short shifter and spt catback when i am under heavy acceleration black smoke came out ... is this normal?

Any help please. thanks
subysti85 is offline  
Old 08-29-2014, 09:28 AM   #13
mbhammerbro
Scooby Specialist
 
Member#: 344521
Join Date: Jan 2013
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2013 STi
DGM

Default

Quote:
Originally Posted by subysti85 View Post
hello ,
i have a 2011 wrx hatch whit 26000 mile whit no moods the only thing is in there is a sti short shifter and spt catback when i am under heavy acceleration black smoke came out ... is this normal?

Any help please. thanks
26k on wrx is still under warranty isn't it? Go to dealership.
mbhammerbro is online now  
Old 08-29-2014, 09:53 AM   #14
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Please don't bump a year-old thread.
Not enough info to help you, take it to a dealer or shop.
Also complete your profile with your location so we know where you are and can recommend shops in your area.
Check the Tri-State vendor directory to see a list of our regional vendor shops.

Last edited by Mulder; 08-29-2014 at 10:06 AM.
Mulder is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:33 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.