Welcome to the North American Subaru Impreza Owners Club Wednesday July 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-26-2003, 05:43 PM   #1
NicEJ25
Scooby Specialist
 
Member#: 26155
Join Date: Oct 2002
Chapter/Region: E. Canada
Location: Levis,qc,ca
Vehicle:
2008 WRX 5dr
Dark Grey

Default 1.8 obd1 -> 2.5 obd2 swap: thing that don't work...

For now, i can't get my coolant temperature guauge to work. the needle tap the top after 2 second when I start the engine. second thing, my fuel level guauge don't work too. I put the 2001 ass'y in the tank, because the 2001 ECU need the level and sub-level signal, as well as fuel temperature. can i do something to make these things work? . my custom digital speedometer seem to get interference. I had to work right once, but sometime it get the engine speed, othertimes, it just display 0. the ECU get the speed signal cux it don't cut the engine at 4000 or so rpm. please help! Nic
* Registered users of the site do not see these ads.
NicEJ25 is offline   Reply With Quote
Old 08-30-2003, 08:35 PM   #2
MZM
Scooby Newbie
 
Member#: 514
Join Date: Nov 1999
Chapter/Region: SCIC
Location: San Diego
Vehicle:
07 Legacy Spec B
Impreza 93 STI

Default Same Question

My temp gauge also pops to the H mark when the key goes on. Similar conversion. Anyone know how the temp gauge works for these cars? Thanks.

Mike
MZM is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Things that don't work bajawes Baja Forum 22 11-15-2006 12:18 PM
1.8 GC8 to 2.5 forester swap subaru932001 Normally Aspirated Powertrain 1 02-25-2006 12:15 PM
Quick questions for those that have swapped from a 1.8 to a 2.5. EcksJay Subaru Conversions 16 05-06-2005 05:47 AM
1.8 ECU w/ 2.5 SOHC Question rightandtight Subaru Conversions 4 03-04-2005 07:18 PM
Yet another 1.8 L to 2.5 RS swap mudskipper Subaru Conversions 5 08-26-2004 12:36 AM


All times are GMT -4. The time now is 08:04 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.