Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-03-2003, 08:42 AM   #1
9
Scooby Newbie
 
Member#: 4074
Join Date: Feb 2001
Location: Charlottesville, Va
Vehicle:
1998 Impreza RS
RBP (one of the first!)

Default Need serious help

So, I think my car is possessed. After taking the engine out to get a spark plug drilled out, My car doesn't start now. It turns over but won't start. The weirdest things also started happening the last night when I tried to start it for the first time. So I don't have to do too much typing I'll just go over a list of things that are messed up. Some of the lights on the dash and the window switch come on without the key in the ignition or the lights being turned on, the head lights turn on without the key in the ignition, (all of these happen without the key even being in the ignition),If I shift into reverse the doors unlock, If I shift into 5th the doors lock. I unplugged one set of the wiring harness were it connects on the passenger side of the engine bay where the tranny and engine mate up, and the rad. fan came on and wouldnt go off until I plugged that harness back in.
I'm sure there are some other things I can't remember but it's really weird. Does anyone know what this could be?? Myabe my ecu is fried somehow. I've checked all underhood harness connections and they are all right.
any help will be greatly appreciated.
Thanks
Courtney
9 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I NEED SERIOUS HELP FROM FELLOW NW'sters! (CEL) zzzzzzzz North West Impreza Club Forum -- NWIC 12 07-09-2005 09:44 AM
Need Serious Help... fukamoto Normally Aspirated with bolt-on Forced Induction Powertrain 17 11-08-2004 03:57 AM
Tuners! 02 Rst Need Serious Help Please!!! Kripski Engine Management & Tuning 7 04-13-2004 03:29 PM
Need serious help Pochebum Factory 2.0L Turbo Powertrain 3 12-06-2002 10:02 AM
Need serious help fast with brake pad/rotor issue. Jasno999 Tri-State Area Forum 13 05-01-2002 07:04 AM


All times are GMT -4. The time now is 08:56 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.