Welcome to the North American Subaru Impreza Owners Club Friday October 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-23-2004, 01:40 PM   #1
mainj_sm
Scooby Newbie
 
Member#: 50555
Join Date: Dec 2003
Chapter/Region: MWSOC
Location: Oxford, MI
Vehicle:
2014 WRX
Plasma Blue

Question How do you use the IMG button?

I'm trying to insert pics using the IMG button when posting... They aren't working. How do you insert a jpg file using [IMG]xxx[\IMG] ???

Thanks
mainj_sm is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
STi people, when do you use the IC spary button? Sausage Newbies & FAQs 46 08-08-2007 06:20 PM
When was the last time you used the search button? heretix. Electrical & Lighting 4 03-22-2007 01:40 PM
How do you use the 0-60 feature on new accessport? Humboldt wagon AccessPort 3 03-03-2007 03:13 AM
How often do you use the IC spray? ssitu STi Forum Archive 23 08-18-2003 11:08 AM
How do you use the camber bolts? jhong567 Brakes, Steering & Suspension 7 04-21-2003 05:01 PM


All times are GMT -4. The time now is 12:29 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.