Welcome to the North American Subaru Impreza Owners Club Wednesday July 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-13-2004, 01:26 PM   #1
1DOWNCLOWN
Scooby Specialist
 
Member#: 50287
Join Date: Dec 2003
Location: Franklin IN
Vehicle:
02 WRX
silver

Default 02 Sensor Help Please!!

I installed a A/F guage today and i had to add a little wire to the 02sensor.. my question is... will it effect anything if i used a piece of wire that is about 2 inchs long and thincker then the factory wire.. its a small add on but i need to know if that wire will be ok or do i need to change it to a factory size wire... thanks
1DOWNCLOWN is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
crank/cam sensor HELP PLEASE 199subaru Factory 2.0L Turbo Powertrain 7 09-15-2008 04:59 AM
EA82T code 11 crank angle sensor help please!!! iluvdrt Pre-2002 Factory Turbo Powertrain 4 11-02-2005 05:25 PM
02 sensor help please JikJak Factory 2.0L Turbo Powertrain 4 07-23-2004 05:53 PM
02 sensor help please JikJak Vancouver Impreza Club Forum -- VIC 5 04-17-2004 06:26 PM
02 sensor question please help ac_gohan Normally Aspirated Powertrain 1 02-04-2001 08:59 PM


All times are GMT -4. The time now is 10:21 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.