Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-14-2004, 09:19 AM   #1
1993 Legacy
Scooby Newbie
 
Member#: 75875
Join Date: Nov 2004
Default tail lights and front position lights not working

Hi,
I have no position lights on my car (1993/1994 Legacy automatic 4WD station wagon with air suspension). Nothing seems to light up when I turn the lights switch on one step. The second step lights the headlights up. The flasher works as well as high beam. However there are no back lights on ever. The flashers, brake lights and back up light work. I have checked the fuses in the inside fuse box on the left hand side (drivers side) underneath the dash and there seems to be no power in the slots marked back light. Can some one give me some pointers as to where to start looking. I have just noticed that the car has fuses all over the place.

Thanks and best regards

Dusan

P.S. I have not noticed this before as the car was neither registered nor driven.
1993 Legacy is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Needed: Key Ring light and Power Door Lock Not Working Linkseal Electrical & Lighting 2 03-24-2010 05:50 PM
Front bumper clips not working? wtfh4xx Interior & Exterior Modification 5 03-01-2010 02:55 PM
WTF: MY brake lights and front signal lights won't turn off 05ImprezaRS General Community 7 04-10-2007 06:59 AM
front and side left blinker not working Der_Dude Electrical & Lighting 1 09-11-2005 09:16 PM
Tail lights and front running lights won't turn off. pcpolo Electrical & Lighting 7 06-21-2005 03:13 PM


All times are GMT -4. The time now is 09:13 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.