Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Other Engine Management

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-07-2005, 02:44 PM   #1
imp2.5
Scooby Newbie
 
Member#: 11354
Join Date: Oct 2001
Chapter/Region: MWSOC
Location: Eagan, MN
Vehicle:
2009 LGT
BF3 tag: Snbrd4evr

Default wideband calibration (hydra)

I have a relatively simple question,
I'm trying to calibrate my wideband to reach 20.8 according to this . I set my wego zero cal at 126 like it says and change the wego grad cal. But when I change the wego grad cal the afr stays the same. If I change the wego zero cal, it will change and I can get a steady 20.8. Does anyone know what I should do? Just keep it the way that works? or should I just try it again later and see what happens? Thanks everyone and I searched for something like this but couldn't find anything.
Kelly

edited for spelling
imp2.5 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Calibrating wideband, changing WEGO GRAD CAL question... PirateSanchez Other Engine Management 1 11-11-2009 12:13 PM
hydra wideband calibration question! Bariga Other Engine Management 3 03-27-2009 12:40 PM
Problem with keeping LC-1 wideband calibrated 2gnt2wrx Electrical & Lighting 9 03-31-2008 12:37 AM
Is my wideband calibrated correctly? mneste8718 Factory 2.0L Turbo Powertrain 17 04-08-2007 07:50 PM
Normal to have to calibrate wideband after 3 weeks? JDM 3SGTE Engine Management & Tuning 12 12-29-2005 08:30 AM


All times are GMT -4. The time now is 01:24 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.