Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-28-2005, 02:37 PM   #1
04.SPT.WRX
Scooby Newbie
 
Member#: 69568
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Southeastern, PA
Vehicle:
2004 WRX Sedan
PSM

Default AccessPORT stage 1 failed OBD II emissions test!

My lightly modified WRX (Cobb catback, K & N air filter) flunked PA state emissions testing today. I last flashed the ECU with the stage 1 93 octane v1.18 map on 11/15/04. 1634 miles later, the test flunked “OBD readiness” and “OBD I/M check”. This is all the data I have from the failed test.

I unmarried the AP from the ECU, drove about 30 miles and then successfully retested.

I was planning on going to stage 2 with a downpipe and uppipe … now I’m not so sure. I plan on calling Cobb later today.

What could have happened? Anyone else from PA have problems?
04.SPT.WRX is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Interested in 1 DIN OBD-II Display? Clearink Car Audio, Video & Security 68 03-20-2006 01:45 PM
JDM ECU passes IM240 OBD II scan test! downshift1 Factory 2.0L Turbo Powertrain 10 03-22-2005 01:40 PM
Cobb Accessport Stage 1 to Stage 2? wrx2k4blue Engine Management & Tuning 13 08-13-2004 07:56 PM
OBD & Emissions Testing alongtheroad Service & Maintenance 1 03-23-2004 06:13 PM
Vishnu stage subzero - trouble with CA emissions testing? carlm Bay Area Impreza Club Forum -- BAIC 6 03-16-2003 06:24 PM


All times are GMT -4. The time now is 11:44 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.