Welcome to the North American Subaru Impreza Owners Club Saturday November 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Other Engine Management

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-05-2005, 10:46 PM   #11
Element Tuning
NASIOC Vendor
 
Member#: 54918
Join Date: Feb 2004
Chapter/Region: MAIC
Location: Gaithersburg, MD
Vehicle:
673 WHP Element
Tuning Pro Comp Engine

Default

Quote:
Originally Posted by jblaine
It was bouncing here and there (twitchy) from 0 to 150RPM.
LOL! I know you read Element Tuning Guide 3:

"Crank Triggers Incorrect:

This is rare but if the crank triggers are wrong the Hydra will not see 2 syncs of the crank and therefore will not attempt to start. A tell tale sign of wrong triggers is no RPM reading (monitor with Hydra software) while cranking the car or the tachometer needle bounces."
Element Tuning is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using the Hydra with the GM AIT Sensor.. sponaugle Other Engine Management 1 11-14-2008 02:24 PM
How does the antilag work on the Hydra? Crazykev Other Engine Management 2 10-15-2005 08:11 PM
How many people are using the Hydra on the STi? Quick Other Engine Management 10 10-03-2005 02:20 AM
The Second Official Unofficial Hydra Thread bboy Other Engine Management 2 06-06-2005 12:39 PM
Hydra Users: Anyone know the Hydra injector mapping? wgknestrick Other Engine Management 12 03-07-2005 05:12 PM


All times are GMT -4. The time now is 05:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.