Welcome to the North American Subaru Impreza Owners Club Saturday August 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-12-2005, 03:07 AM   #1
drbiggieg
Scooby Specialist
 
Member#: 45536
Join Date: Oct 2003
Chapter/Region: TXIC
Location: Dallas, TX
Vehicle:
2008 STI
Silver

Unhappy COBB AccessPort Stalling!!!

I set up my AP on thursday last week, it is v1.5 firmware, and v1.19 stage 1, 93oct map. The car was running fine until fri. night when stopping at a light, the car died, I didn't even notice until I had no steering. Now I did try to search for a result and obviously I know COBB has tried to addres the issue. Does anyone have any recent suggestions? I don't really want to perform the firmware update to v1.6 if things will be worse. Also, at the moment can I download map v1.20 for stage 1 93oct to run with the v1.5 AP or do I need to d/l v1.6 to run these new maps? Is this new map also supposed to cure the stalling issues or rather an unclear solution. It's a little frustrating as my car stalled again tonight. All help appreciated.

Thanks
drbiggieg is online now   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS : Sold! sd 05 sti Engine/Power/Exhaust 54 07-22-2010 02:46 PM
FS : Cobb Accessport needtospeed Engine/Power/Exhaust 2 06-03-2010 07:11 PM
FS GA Cobb Accessport V2 red98lude Engine/Power/Exhaust 0 06-02-2010 01:49 PM
Cobb Tuning Accessport Version I Cobb Accessport WRX0520 Engine/Power/Exhaust 0 07-18-2007 03:02 AM


All times are GMT -4. The time now is 05:49 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.