Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-13-2005, 02:44 PM   #1
fastlane
Scooby Specialist
 
Member#: 17470
Join Date: Apr 2002
Chapter/Region: TXIC
Location: Fort Worth, Texas
Vehicle:
2002 WRX Wagon 5 Spd
^^Nomo - 04 GT Stang now

Default Anyone ever have a Intake Cam bolt snap off while driving????

Last night, I was out driving when my car just died...it turned over but was making an awful sound from the timing belt cover area. The time interval leading upto the engine dying was uneventful and no weird sounds emanted from the engine compartment.

Anyway, after finally getting the car back to my house and pulling off the valve cover and timing cover, the only thing I found wrong was the bolt that holds the passenger side intake cam sprocket to the cam shaft was twisted in half. The cam still spins a full revolution without any unordinary binding, other than the obvious tension caused by the valves opening. Without the cam sprocket in place, the engine turns freely and everything seems to be in order...

So, it looks like I might be about ready to source some new cams and such. I just wanted to see if anyone else has had a similar experience.
fastlane is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP>>>>>Broken Intake Cam bolt...3rd time in 6 months fastlane Factory 2.0L Turbo Powertrain 6 03-05-2008 04:33 AM
Bolt snapped off in Manifold...help??? kkos06 Service & Maintenance 4 07-26-2007 12:57 PM
Anyone ever have a spasm while sleeping that woke you up? 35th Off-Topic 33 11-13-2006 12:25 PM
Wheel bolt snapped off SubaruImpreza_power Tire & Wheel 1 09-15-2004 09:09 PM
anyone here have a blue sedan and work off of hills tech drive in farmington? wrx182 Mid West Subaru Owners Club Forum -- MWSOC 0 02-01-2002 09:03 AM


All times are GMT -4. The time now is 08:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.