Welcome to the North American Subaru Impreza Owners Club Friday August 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-25-2005, 11:41 PM   #1
jlam86
Scooby Specialist
 
Member#: 86822
Join Date: May 2005
Chapter/Region: VIC
Vehicle:
2004 WRX
PSM

Default first gear is being a bitch (5km/h)

I noticed my car won't allow me to switch into first when I'm going really slow. It has to be pretty much at a dead stop before it will allow me to. Is this common with all subaru's or what?

Also, my second gear sounds a little funny. Doesn't do it all the time. Just when it feels like it. It makes more of a high pitched noise. Hard to explain. Definately not quite like the rest. Assistance please!

thanks
Justin
jlam86 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
05 tranny is finally in my 02 wagon, but first gear is weird... dwike Transmission (AT/MT) & Driveline 0 03-30-2008 08:21 PM
I think my first gear is ****ed up WRX_Mike Transmission (AT/MT) & Driveline 3 02-17-2006 10:56 PM
Pic of broken first gear. Which gear is this.. quickscooby Transmission (AT/MT) & Driveline 2 01-03-2004 12:56 PM
I spoke too soon..... first gear is clicking.... GregUnd Texas Impreza Club Forum -- TXIC 19 11-13-2002 07:32 PM
('93-'01) Have no Fear, First Gear is Here Aspen_2.5RS Impreza Forum 3 05-31-2001 12:30 AM


All times are GMT -4. The time now is 09:20 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.