Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-09-2014, 11:06 AM   #51
Photog1
Scooby Newbie
 
Member#: 359201
Join Date: Jun 2013
Default

Yesterday morning when it was 9f above, it made that noise for just a second. This morning when it was 12f no noise.

So from what others have said this seems normal. Thanks!
* Registered users of the site do not see these ads.
Photog1 is offline   Reply With Quote
Old 01-10-2014, 12:00 PM   #52
skghori
Scooby Newbie
 
Member#: 37876
Join Date: Jun 2003
Chapter/Region: MWSOC
Location: Naperville, IL
Vehicle:
2004 WRX STi
World Rally Blue

Default

Not trying to be funny here, but this sounded just like my Bengal cat when he is whining at me to open a specific door for him.

My '04 STi *whined* for 5-6 seconds at -6F after being parked for 10 hours outdoors. The transmission fluid felt like jelly when shifting for the first 5 minutes but then everything returned to its norm.

Regards,
Saif.

Quote:
Originally Posted by Photog1 View Post
Mine did it yesterday afternoon which was the first time driving it when it was below zero. It was minus 7 at the time. Freaked me out when I first heard it. Then again this morning. Normal?
skghori is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:16 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.