Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-09-2006, 02:11 PM   #1
Lennon
Scooby Specialist
 
Member#: 34821
Join Date: Apr 2003
Chapter/Region: MAIC
Location: look behind you
Vehicle:
02 built usdm2.o
v6 sti heads

Default unusual knock issue - built motor

yeah, i just built this motor (http://forums.nasioc.com/forums/showthread.php?t=993446) and i;m using the same utec and ecu from before the build. also, the map is an 1820/fmic/650 tune from eons ago (as before, i used this prebuild). the engine is quite loud...mainly piston slap.

no, the utec does not like the noise. yes, the CEL flashes indicating knock AND my logs all read craziness. any thoughts? piston slap does not = knock, correct? if that's true, is the crazy slapping loudness invoking a false CEL or are my crazy logs showing me that my new build WILL NOT (or atleast doesn't want to) run on this map?
* Registered users of the site do not see these ads.
Lennon is offline   Reply With Quote
Old 05-10-2006, 07:38 AM   #2
Lennon
Scooby Specialist
 
Member#: 34821
Join Date: Apr 2003
Chapter/Region: MAIC
Location: look behind you
Vehicle:
02 built usdm2.o
v6 sti heads

Default

cmon guys, i know you know stuff...i didn't even get a "go get it tuned, d0rk"
Lennon is offline   Reply With Quote
Old 05-10-2006, 10:14 AM   #3
AaronWRX
Scooby Specialist
 
Member#: 7194
Join Date: Jun 2001
Chapter/Region: MAIC
Location: NoVa
Vehicle:
2011 997.2 Turbo
Black

Default

what's the knock count? 1? Some people will tell the utec to ingnore (not pull timing) for a knock count of 1.
AaronWRX is offline   Reply With Quote
Old 05-10-2006, 02:12 PM   #4
SBW
Scooby Specialist
 
Member#: 38469
Join Date: Jun 2003
Chapter/Region: NESIC
Vehicle:
07 LGT spec-b
Crystal Grey Metallic

Default

I know in my own personal case with aftermarket rods and pistons and a closed deck, it tends to have a bit more vibration than a standard ej205, so I spoke to axis about it since they originally put this together to see what they recommended and what they found with tuning. as for a 205 w/ forged components, i would be unsure of what to say, I would first say to post a log showing what kind of knock counts your having.

I know other tuners out there have built the 205 blocks and probably have opinions of their own for knock sensitivity adjustments, like say Phil from element.

otherwise, maybe some det can setup and a way to record it and look at it with say gram light pro to see if the motors knocking as it can be heard to tell if you're actually hearing knock.
SBW is offline   Reply With Quote
Old 05-10-2006, 02:45 PM   #5
TurbojonLS
Scooby Guru
 
Member#: 38772
Join Date: Jun 2003
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2 Cars, No Bling

Default

Does the noise go away once the engine warms up? Isn't piston slap only a factor on startup, then goes away once things warm up?
TurbojonLS is offline   Reply With Quote
Old 05-10-2006, 03:26 PM   #6
SloRice
Scooby Specialist
 
Member#: 44351
Join Date: Sep 2003
Chapter/Region: MWSOC
Location: Cincinnati, OH
Vehicle:
2004 Mitsubishi Evo
701whp 9.91@146

Default

I have a built motor and I have my knock threshold set to "2" and my knock sensitivities are knocked down quite a bit. My 1 counts are just false knock, so I ignore them.
SloRice is offline   Reply With Quote
Old 05-10-2006, 04:45 PM   #7
Lennon
Scooby Specialist
 
Member#: 34821
Join Date: Apr 2003
Chapter/Region: MAIC
Location: look behind you
Vehicle:
02 built usdm2.o
v6 sti heads

Default

Quote:
Originally Posted by AaronWRX
what's the knock count? 1?
usually yes, sometimes no...i've had a knock count of five and another of four

Quote:
Originally Posted by TurbojonLS
Does the noise go away once the engine warms up? Isn't piston slap only a factor on startup, then goes away once things warm up?
no, not entirely, the slap only gets quieter as it warms up. it does not silence completely. and it's not necesarily the same volume consistantly either (though rythmic), it seems to depend on what rpm / gear you're at / in. anyway, thanks for the input...this will be investigated further.

i still plan to post up some logs for your review, but you need to know that they are completely whacked out
Lennon is offline   Reply With Quote
Old 05-10-2006, 04:47 PM   #8
Lennon
Scooby Specialist
 
Member#: 34821
Join Date: Apr 2003
Chapter/Region: MAIC
Location: look behind you
Vehicle:
02 built usdm2.o
v6 sti heads

Default

Quote:
Originally Posted by SloRice
I have a built motor and I have my knock threshold set to "2" and my knock sensitivities are knocked down quite a bit. My 1 counts are just false knock, so I ignore them.
does the cel still flash at you OR do the adjustments in knock sensitivity effect that?
Lennon is offline   Reply With Quote
Old 05-11-2006, 02:00 PM   #9
SloRice
Scooby Specialist
 
Member#: 44351
Join Date: Sep 2003
Chapter/Region: MWSOC
Location: Cincinnati, OH
Vehicle:
2004 Mitsubishi Evo
701whp 9.91@146

Default

The cel still flashes when I have knock counts of 1. I pretty much ignore and say if it sees 2 or more counts, it will retard timing.
SloRice is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATTN Tuners, please help!!! built motor/35r tunning issues JT's06sti AccessPort 6 05-09-2010 03:07 PM
Built motor.. first startup knock. wrxG Built Motor Discussion 39 03-18-2008 02:23 AM
Built Motor completed, possible Turbo Issue paintbing Built Motor Discussion 1 01-14-2008 01:18 AM
Hopefully you all can help... built engine knock issues with AP Bankheist AccessPort 4 03-26-2007 02:21 PM
built motor knock sensitivity dukeduster Built Motor Discussion 5 03-13-2007 12:39 AM


All times are GMT -4. The time now is 07:34 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.