Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
New England Subaru Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > New England Impreza Club Forum -- NESIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-09-2001, 09:56 AM   #1
Imprezd
Scooby Specialist
 
Member#: 3357
Join Date: Dec 2000
Chapter/Region: MAIC
Location: Gburg, Maryland (East Coast)
Vehicle:
2002 WRX
Black

Default OT My car is misfiring and it's been in the shop for a week.

Just Venting.... GRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRrr.....

I need a dealership that doesn't stop working on a car because they don't know what the hell a knocklink is or does.

P.S. Connecticut Subaru of Wilton... SUCKS!!!!!

ok I am done...
* Registered users of the site do not see these ads.
Imprezd is offline   Reply With Quote
Old 10-09-2001, 09:59 AM   #2
Longshot
Scooby Specialist
 
Member#: 2359
Join Date: Sep 2000
Chapter/Region: NESIC
Vehicle:
2001 Impreza 2.0 WRS

Default

Well.. I'm sure its not making it any easier.. the dealerships don't expect you to have electronics that didn't come with the car installed... especially ones that affect the car itself...

Hehe "Yes I'm aware that that is a turbo... no don't touch that.. I know where that piping goes!"

Korey
Longshot is offline   Reply With Quote
Old 10-09-2001, 10:07 AM   #3
Imprezd
Scooby Specialist
 
Member#: 3357
Join Date: Dec 2000
Chapter/Region: MAIC
Location: Gburg, Maryland (East Coast)
Vehicle:
2002 WRX
Black

Default

If i could rate this Dealer on a level from 1- 10 on competancy...

I'd give them a negative infinity... they suck..


If they are going to blame it on that.. I guess i will have to remove my aftermarket radio aslo...
Imprezd is offline   Reply With Quote
Old 10-09-2001, 10:21 AM   #4
Longshot
Scooby Specialist
 
Member#: 2359
Join Date: Sep 2000
Chapter/Region: NESIC
Vehicle:
2001 Impreza 2.0 WRS

Default

Hehe... this is why I'll try to make it to Exeter if I have any major problems.. I frighten my dealership enough as it is by knowing far more than the salesmen and holding up a normal technical conversation with the mechanics..

If they don't figure your car out maybe you could try Exeter.. it may be like 09403294 miles away but they do good work.

Korey
Longshot is offline   Reply With Quote
Old 10-09-2001, 10:33 AM   #5
Imprezd
Scooby Specialist
 
Member#: 3357
Join Date: Dec 2000
Chapter/Region: MAIC
Location: Gburg, Maryland (East Coast)
Vehicle:
2002 WRX
Black

Default

Well basically my misfires are so bad the car is running on 3 cyl. what i will do today after i get my car back is basically go through everything in the shop manual that says it could be a problem with my car.

And if I can't find out what the deal is.. I may have to drive all the way up to NH where Exeter can give me some QUALIFIED assistance because as it is. I am not a mechanic but I know my way around cars very well and for them to not even know what certain things are or even to give me a hard time for something like this..

It completely scares the crap out of me. You know... Here I am with an extended warranty that will do me no freaking good at all if they are going to be complete jerks about repairing my car which was to me... pretty damn awkward since i bought it.

Go figure!
Imprezd is offline   Reply With Quote
Old 10-09-2001, 10:38 AM   #6
Longshot
Scooby Specialist
 
Member#: 2359
Join Date: Sep 2000
Chapter/Region: NESIC
Vehicle:
2001 Impreza 2.0 WRS

Default

Yeah I hear you.. its a tough situation.. it is a new car, but they should know their way around it by now, since its the same design as earlier years.

I'm also pretty sure Exeter will honor your warranty unless it was one of your parts that broke the car.. which if what you say is true, very unlikely..

Korey
Longshot is offline   Reply With Quote
Old 10-09-2001, 10:45 AM   #7
Imprezd
Scooby Specialist
 
Member#: 3357
Join Date: Dec 2000
Chapter/Region: MAIC
Location: Gburg, Maryland (East Coast)
Vehicle:
2002 WRX
Black

Default

let's see 300 miles or so to have Warranty work done... does that suck or what?
Imprezd is offline   Reply With Quote
Old 10-09-2001, 10:48 AM   #8
Longshot
Scooby Specialist
 
Member#: 2359
Join Date: Sep 2000
Chapter/Region: NESIC
Vehicle:
2001 Impreza 2.0 WRS

Default

Well... I'm sure there are better dealerships near you... or at least at little closer.

Korey
Longshot is offline   Reply With Quote
Old 10-09-2001, 10:53 AM   #9
Imprezd
Scooby Specialist
 
Member#: 3357
Join Date: Dec 2000
Chapter/Region: MAIC
Location: Gburg, Maryland (East Coast)
Vehicle:
2002 WRX
Black

Default

been to two already...
Imprezd is offline   Reply With Quote
Old 10-09-2001, 01:34 PM   #10
Fitz
Scooby Guru
 
Member#: 1426
Join Date: May 2000
Chapter/Region: NESIC
Location: Goffstown, NH
Vehicle:
'07 335xi, '07 ZX6R
SV650 Race Bike

Default

How about posting some details about the problem/troubleshooting methods on here and making this a constructive post instead of the "my dealer sucks" theme it seems to be adopting??

Which cylinder is misfiring? Under load or just at idle? Is it limited to the higher rpm's (above 4000)?

It's easier to diagnose spark than fuel, so let's start there. Have you looked at the spark plug gap? Condition of the spark plug wires? Tried looking for stray arcing of electricity in the dark?? There's so much you can do other and we an help you with other than throw your hands up in the air and scream in frustration. Don't get me wrong, we do that too... but now it's time to get to work. Any info you can provide will help us diagnose your issue.

Fitz
Fitz is offline   Reply With Quote
Old 10-09-2001, 01:52 PM   #11
Imprezd
Scooby Specialist
 
Member#: 3357
Join Date: Dec 2000
Chapter/Region: MAIC
Location: Gburg, Maryland (East Coast)
Vehicle:
2002 WRX
Black

Default

funny Fitz you are talking to me like i am a Newbie who's has just hopped on the WRX band wagon...

I am kicking am screaming because I am frustrated that they would be such asses and still want money for doing nothing.

Not a big deal I can relary more information later on today as i just went to pick up my car from the Dealership and I am at work right now...

I do plan to tackle this job myself since, by the time I Install all the mods i have already paid for.. My factory warranty on the engine for the most part will be declined.

But anyway... it's rough idling, misfires codes keep coming up.. I am also getting flashing CE lights.

Spark plugs have been replaced... but it's been a week... and the car is still running bad so i want to take them out to see what they look like.. My idea is tha they are not too good looking. Most likely dark.. Next to black type of look like the last time ...

0102 and 04 I think have been the codes but i need to check this out again when i get home... Also while they are out I will take a compression check. Because if i piston is dead i can stop my man hunt right their.

by the way fitz.. how's the boosted beast?
Imprezd is offline   Reply With Quote
Old 10-09-2001, 02:26 PM   #12
Jon [in CT]
*** Banned ***
 
Member#: 2992
Join Date: Nov 2000
Chapter/Region: NESIC
Location: Connecticut, USA
Vehicle:
02 WRX Sedan
Silver

Default

Imprezd, I'm not sure whether or not you have the WRX shop manuals. In case you don't, I posted back in May a synopsis of the diagnosis procedure for cylinder misfire from the shop manual. It's in this thread:
http://www.i-club.com/forums/showthr...threadid=36633

It might be useful, even if only to confirm that the techs at Wilton Subaru failed to follow Subaru's factory-recommended procedures for diagnosing misfire.
Jon [in CT] is offline   Reply With Quote
Old 10-09-2001, 02:27 PM   #13
Fitz
Scooby Guru
 
Member#: 1426
Join Date: May 2000
Chapter/Region: NESIC
Location: Goffstown, NH
Vehicle:
'07 335xi, '07 ZX6R
SV650 Race Bike

Default

*wink* ... nah.. not talking to you like you're new to the scene, just trying to calm you down and get you to think rationally. Most of us would love to help you, it's just hard to give good advice other than "i'm sorry man" when you're jumping up and down and screaming.

Hmm.. rough at idle. That makes it easier to diagnose. I'm wondering if you're having o2 sensor issues. Does it run better at WOT?? Theoretically if it's an o2 sensor it should run like a champ at wide open throttle seeing as you're not accepting feedback from the o2 sensor anymore.

If it's not the o2 sensor then you could have a bad coil pack, or a spark plug wire going to ground. Use a timing light and check all the plug wires to make sure you're seeing a signal. Find a wire plug wire with no signal? Swap it with one of the other plug wires that is working. Does the lack of signal follow the wiring? yes? bad wire. No? You're coilpack is on the fritz. Replace the coil pack. Seeing all four wires firing? check the firing order. Firing order ok? check the timing at idle. Timing ok?? Are you running excessively rich? lean? What do the plugs look like? Why isn't your o2 sensor regulating this??

It's a fairly easy system to understand. Use this to knock the variables off your life one step at a time. Just systematic troubleshooting.... oh.. and good luck. Drop me an email/PM/voice mail if you need anything.


Fitz
Fitz is offline   Reply With Quote
Old 10-09-2001, 02:28 PM   #14
Fitz
Scooby Guru
 
Member#: 1426
Join Date: May 2000
Chapter/Region: NESIC
Location: Goffstown, NH
Vehicle:
'07 335xi, '07 ZX6R
SV650 Race Bike

Default

Oh.. and the boosted beast is slowly getting re-assembled. The EJ22T is almost together. I need to remove the AC system from the car tonight. Who needs it anyway?

Thanks for asking,
Fitz
Fitz is offline   Reply With Quote
Old 10-09-2001, 02:47 PM   #15
Imprezd
Scooby Specialist
 
Member#: 3357
Join Date: Dec 2000
Chapter/Region: MAIC
Location: Gburg, Maryland (East Coast)
Vehicle:
2002 WRX
Black

Default

Ok from what I had last week since i am at work now.

I had wet plugs. All 4 of them. Smelled like gas must have been gas.

o2 sensor.. hmmm maybe...

At WOT ehh I am not too sure but the car is down on power definitely... Plus until i find out what is teh deal i want to keep from beating on it..

today around 4 pm i will start to work on it... trying to isolate the problem.. also i will pull the newest code in the computer so i can pin point the exact piston.

thanks Jon but i have the shop manual... but it would have been nice to have known that you posted that about a week ago... for now i am just borrowing Big Alfriedesq shop manual...

gotta run time to drive home.. will a 2.5RS powered WRX
Imprezd is offline   Reply With Quote
Old 10-10-2001, 09:12 AM   #16
Imprezd
Scooby Specialist
 
Member#: 3357
Join Date: Dec 2000
Chapter/Region: MAIC
Location: Gburg, Maryland (East Coast)
Vehicle:
2002 WRX
Black

Default

Wednesday morning Diagnosis: Rough Idle and CE light on constant once i reach work.

Ok lastnight I pulled off the injectors and test the resistance on them.. everything was ok.. 14.1 ohms. on all four.

I tested the connection to the injectors everything was fine. and above 12 volts on all four.

so i go back down to check the Spark Coils, Previously i was getting misfires on cyl 2 & 4 so I swapped the coils to the opposite side. I drove around most of last night with only flashing CE but not as much as before and I couldn't get the light to stay on to pull the code...

that is until this morning...

this morning i warmed the car up as usually and on my way to work about a .8 of a mile drive and the light flashed and final stayed on. So today at lunch time i will hook up the laptop to see if I am getting the same side again... I am hoping for it to be on 1 & 3 cyl. that would point out that the Spark Coils are dying...

Also today i will check to see what the plugs look. later..

Alright... Rough Idle could it be caused by fouled plugs, not getting enough contact to conduct properly?
Imprezd is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car is in the shop for the first time evar Reciprocity Off-Topic 9 08-29-2008 04:14 AM
OT peaked around 3pm EST... and it's been all downhill from there. Asinine Off-Topic 20 03-27-2006 06:38 PM
So, my car is in the shop for a week WagonMonster Off-Topic 29 12-01-2005 12:25 PM
let my car sit in the shade for a week and found a problem. Sojuuk Legacy Forum 16 08-22-2004 04:17 PM
my scooby is in the shop for the first time herzy2.5RS New England Impreza Club Forum -- NESIC 9 09-26-2001 09:44 PM


All times are GMT -4. The time now is 01:50 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.