Welcome to the North American Subaru Impreza Owners Club Monday December 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Tribeca Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-15-2006, 11:48 AM   #1
TheLordTribeca
Scooby Newbie
 
Member#: 114479
Join Date: May 2006
Question A Tribeca Technical Question..

So, I had the shock sensor installed, yet no matter how hard I "Kick the tires", ahem.. I get nothing.. Go outside to my wifes Forester, give the tire a good whack and it sets off..
Can someone tell me WHERE the sensor is installed? I just want to make sure the dealer is playing nice with me..

Thx
* Registered users of the site do not see these ads.
TheLordTribeca is offline   Reply With Quote
Old 05-15-2006, 12:31 PM   #2
SoDealer
Scooby Specialist
 
Member#: 67960
Join Date: Aug 2004
Default

Quote:
Originally Posted by TheLordTribeca
So, I had the shock sensor installed, yet no matter how hard I "Kick the tires", ahem.. I get nothing.. Go outside to my wifes Forester, give the tire a good whack and it sets off..
Can someone tell me WHERE the sensor is installed? I just want to make sure the dealer is playing nice with me..

Thx

You can set the sensitivity of it if you have a Tribeca with Nav. If not... The dealer can set the sensitivity for you.
SoDealer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
RS vs. WRX TEchnical Questions anil Newbies & FAQs 8 07-20-2011 05:51 AM
Technical questions LVSUBARU Normally Aspirated with bolt-on Forced Induction Powertrain 26 02-23-2002 01:44 PM
technical question.... AJ711 Mid Atlantic Impreza Club -- MAIC 3 09-02-2001 01:30 AM
('93-'01) General:Non-Technical questions, comments, or gripes about any Subaru Skylab Impreza Forum 4 08-13-2001 10:31 PM
Technical questions about ignition system mgmetalworks Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 07-01-2001 04:00 AM


All times are GMT -4. The time now is 03:32 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.