Welcome to the North American Subaru Impreza Owners Club Wednesday October 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-16-2006, 10:22 PM   #1
jimmieson
Scooby Newbie
 
Member#: 69601
Join Date: Sep 2004
Chapter/Region: South East
Location: Warner Robins, GA
Vehicle:
2004 WRX Sedan
Silver

Default Anyone live near DE

Anyone live in teh Delaware Area that would be willing to help me get my Hyper Terminal to work properly or just hook there laptop up to my car. I cant seem to get mine to work right and my car is running like crap because i cant tune it if anyone would help me out i would be willing to pay for there time.

thanks
jim
* Registered users of the site do not see these ads.
jimmieson is offline   Reply With Quote
Old 05-19-2006, 10:53 AM   #2
rewt
Scooby Specialist
 
Member#: 60794
Join Date: Apr 2004
Chapter/Region: MAIC
Location: Somewhere in Northern DE
Vehicle:
2007 Solstice GXP

Default

What exactly is the problem? How are you trying to connect your laptop to your UTEC? For example, are you using a serial port on your laptop to the UTEC or a USB-to-serial convertor. Have you tried another port and/or cable?
rewt is offline   Reply With Quote
Old 05-19-2006, 12:55 PM   #3
TurbojonLS
Scooby Guru
 
Member#: 38772
Join Date: Jun 2003
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2 Cars, No Bling

Default

If you don't find the help here, go to the MAIC forum & post up looking for help. There are a few people in/near Delaware. I don't know if any of them have UTECs though.
TurbojonLS is offline   Reply With Quote
Old 05-19-2006, 09:57 PM   #4
SentinelSison
Scooby Newbie
 
Member#: 112727
Join Date: Apr 2006
Chapter/Region: MAIC
Location: SOMD
Vehicle:
2002 WRX
Blue

Default

what kind of problem are you having?
SentinelSison is offline   Reply With Quote
Old 05-24-2006, 06:10 AM   #5
jimmieson
Scooby Newbie
 
Member#: 69601
Join Date: Sep 2004
Chapter/Region: South East
Location: Warner Robins, GA
Vehicle:
2004 WRX Sedan
Silver

Default

it just doesnt have right port on the hyper terminal. Also im goign serial to usb adapter. so im not sure what to do with it. sorry for the late response

thanks
jim
jimmieson is offline   Reply With Quote
Old 05-24-2006, 11:42 AM   #6
Bigitaly4life
Scooby Specialist
 
Member#: 107705
Join Date: Feb 2006
Location: Delaware
Vehicle:
2004 WRX
Silver

Default

i live in DE, call me up 302 239 3540, thats the house, leave a message if you need to.
Bigitaly4life is offline   Reply With Quote
Old 05-24-2006, 10:03 PM   #7
SentinelSison
Scooby Newbie
 
Member#: 112727
Join Date: Apr 2006
Chapter/Region: MAIC
Location: SOMD
Vehicle:
2002 WRX
Blue

Default

did you install drivers for the serial-usb link that came with it?
SentinelSison is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
anyone live near Wilsonville OR? Subie Gal North West Impreza Club Forum -- NWIC 9 04-17-2002 10:10 AM
Anyone live near or around KS? eRod 1.0 Mid West Subaru Owners Club Forum -- MWSOC 1 04-05-2002 10:48 AM
Anyone live near Colorado Springs? delectron Rocky Mountains Impreza Club Forum -- RMIC 6 12-19-2001 03:44 AM
anyone live near temecula impreza24 Southern California Impreza Club Forum -- SCIC 0 12-08-2001 04:03 PM
Anyone live near Mattoon, IL??? DAUTHI Mid West Subaru Owners Club Forum -- MWSOC 5 03-14-2001 12:52 AM


All times are GMT -4. The time now is 09:17 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.