Welcome to the North American Subaru Impreza Owners Club Saturday February 28, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-17-2006, 03:06 PM   #1
ibooost
Scooby Newbie
 
Member#: 115177
Join Date: May 2006
Vehicle:
2006 Impreza WRX
Blue

Default Soft Clutch Pedal Force After Clutch Replacement

Hello to all,
I dirve a 2006 MY Subaru Impreza WRX with a manual transmission and short shifter.
After I accumulated about 12,000 miles on the car I began to hear a squaking/rattling noise coming from under the hood. At first I thought it was a loose belt so I took it into the dealership and they check they cleaned the belt and re-tensioned it. To my surprise the sound could still be heard.
Becoming more and more annoyed with the sound, I decided to take it to another dealership. They attibuted the sound to the "clutch fork" and special ordered the replacement clutch parts to fix the problem. Yesterday, I picked up my car and found that the rattling sound was gone, however a new problem arose. I found that the clutch is much easier to press (softer) than it was originally. This is very annoying because I like having the extra back pressure. Now I feel like my gas pedal provides more back pressure than my clutch pedal.

What is causing this decrease in clutch kick back force? Is there any way to increase this force?

They repalce the following parts:

(F) 30210AA690 CVR CP CLUTCH
30100AA881 DISK COMPL CLU
30502AA120 BRG CLUTCH REL
12342AA090 FLYWHEEL AY FL
44022AA180 GASKET

Did they use the wrong parts? Did I get ripped off by my dealership? Did they install it wrong?

Help!!
Martin
* Registered users of the site do not see these ads.
ibooost is offline   Reply With Quote
Old 05-17-2006, 10:18 PM   #2
XS_WRX
Scooby Specialist
 
Member#: 61519
Join Date: May 2004
Chapter/Region: South East
Location: Miami
Vehicle:
2004 Subaru WRX
cammed,built,35R'd WRSTi

Default

give it a few thousand on the ODO and it'll start turning a bit harder. when i got my clutch replaced for the same reason.. the clutch nearly stuck itself to the floor with little to no effort. give it a while to "break" in or wear out a little and it turns the pedal to a nice solid feel.

-alan
XS_WRX is offline   Reply With Quote
Old 05-18-2006, 02:52 AM   #3
ricerokets4life
Scooby Newbie
 
Member#: 112640
Join Date: Apr 2006
Chapter/Region: Tri-State
Location: Central NJ
Vehicle:
06 WRX

Default

I only have 1000 on the ODO and I've been babying my 06 but I noticed the same noise a couple of days ago. It happens mostly in second gear but also in third gear for me. I'm taking it to the dealership tomorrow but I just wanted to check with you guys - was the clutch fork the problem at the bottom of it all?
ricerokets4life is offline   Reply With Quote
Old 05-18-2006, 10:30 AM   #4
ibooost
Scooby Newbie
 
Member#: 115177
Join Date: May 2006
Vehicle:
2006 Impreza WRX
Blue

Subaru Banner

Thats what the dealer told me. They ended up replacing the most of the clutch components in case it wasnt the clutch fork. I really hope that my clutch stifens up instead of me just getting used to it. The crappy part is that I basically have to re-learn to drive my car again because of the new clutch stuff.

Good luck.
ibooost is offline   Reply With Quote
Old 05-18-2006, 07:01 PM   #5
ricerokets4life
Scooby Newbie
 
Member#: 112640
Join Date: Apr 2006
Chapter/Region: Tri-State
Location: Central NJ
Vehicle:
06 WRX

Default

I went to the dealership today and had a tech ride with me. He acknowledged the noise but he said that it was nothing to worry about if it doesn't get worse or happen in other gears. I then test drove another 06 and noticed a very, very faint version of the noise present in my car. I'm going to wait another week or so to see if it worsens; if so, they're going to have to rip apart the tranny. I'll keep you all posted.

Oh yeah, just to clear something up: the noise that I have occurs when the car is in a gear, not when the clutch pedal is depressed.
ricerokets4life is offline   Reply With Quote
Old 05-21-2006, 03:07 AM   #6
ACTman
Scooby Newbie
 
Member#: 113222
Join Date: Apr 2006
Default

Most likely the reason the clutch feels softer is because of increased lubrication on the linkage, arm, etc. when they did the work.
ACTman is offline   Reply With Quote
Old 05-21-2006, 03:20 AM   #7
Sypher
Scooby Specialist
 
Member#: 106366
Join Date: Jan 2006
Chapter/Region: MAIC
Location: VA
Vehicle:
2006 WRX
Blue

Default

that squeaking noise is basically that spring and something else thats underneath the clutch pedal. Um do a search pretty much all subarus do it. now as for clutch feel, yeah my clutch feel SUCKS I posted a previous thread and the dude told me to get a new clutch line vividracing sells one for like 40$, Imma try that, if that **** doesnt help Im going to upgrade my clutch (even though I dont need to) I figure I goto a stiffer pressure plate it should give me more feel. Idk....... .I hate my clutch feel....
Sypher is offline   Reply With Quote
Old 05-22-2006, 10:24 AM   #8
ibooost
Scooby Newbie
 
Member#: 115177
Join Date: May 2006
Vehicle:
2006 Impreza WRX
Blue

Default

So, I've been driving my car for about a week now and I can pretty much tell you that the cluch no longer feels "soft". So two things could have happened. Either I just got used to it or the cluch components have seated and its back to normal clutch feel. The only difference now is obviously that the clutch grips better than before.
ibooost is offline   Reply With Quote
Old 09-24-2006, 04:01 AM   #9
b2sotm
Scooby Newbie
 
Member#: 73315
Join Date: Oct 2004
Location: New Berlin, WI
Vehicle:
2000 OBS
Silver

Default

Just wanted to say I was glad I found this thread. I just had my clutch and flywheel replaced in my OBS this past week and I am having to relearn how to drive the car. The old clutch was on its way out when I bought the car used about 15K miles ago. I would have to use a lot of leg pressure, deal with the judder in 1st and reverse, and the clutch engaged very very high. Now with the replacement it takes no leg effort, engages a lot lower with grip and when I get the gas/clutch timing right it is a whole lot smoother. For now though it just feels more strange than good.
b2sotm is offline   Reply With Quote
Old 12-23-2006, 08:28 PM   #10
b2sotm
Scooby Newbie
 
Member#: 73315
Join Date: Oct 2004
Location: New Berlin, WI
Vehicle:
2000 OBS
Silver

Default

Just an interesting update to my last post, soft clutch pedal force got less soft after a few months and about 1000 miles as expected. But the initial grip as the clutch engaged turned into a pretty bad shudder in 1st and on any downshift, and a really bad shudder when trying to go into reverse. Didn't matter whether the car was cold or after driving for an hour.

Took the car back to the dealer and it turns out that something was off/warped--the new flywheel, something not torqued correctly??? Anyway, dealer replaced everything once again, at no charge. I still have a soft pedal but much smoother clutch engagement, no grab and none of the shudder problems. Car feels great but we shall see...
b2sotm is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
clutch pedal stiff after idle! saulgoodyo Transmission (AT/MT) & Driveline 5 01-30-2009 07:57 PM
Very heavy clutch pedal, caused early clutch death? 2wizard Transmission (AT/MT) & Driveline 4 12-17-2008 05:26 PM
Clutch pedal problem after 6spped install shadymilkman129 Transmission (AT/MT) & Driveline 3 01-23-2007 04:30 AM
Clutch pedal drops after hitting large puddle. Judge Transmission (AT/MT) & Driveline 6 12-08-2005 04:57 PM
01 RS clutch pedal drop after long drive? STi - IMPREZA Transmission (AT/MT) & Driveline 15 09-08-2003 04:26 AM


All times are GMT -4. The time now is 03:32 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.