Welcome to the North American Subaru Impreza Owners Club Friday August 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-28-2006, 01:26 PM   #1
wrxpeed
Scooby Specialist
 
Member#: 49958
Join Date: Dec 2003
Location: in your mom's pants...and MN
Vehicle:
'03 Cobra DSG
SOLD '02 WRB WRX

Default Tuna Problems, please help. Very erratic behaviors

I just installed a non-pro tuner system with the VW sensor and i'm having some issues with it. First off the system won't Free Air Calibrate. It goes through all of the motions, but always gives me an ERR1 meaning that it isn't warming up. I have 3 different sensors and all 3 are doing this.

Second is that every other time i start the car the system does its countdown, flashes GAS, then says ERR without displaying any AFR. It'll do this every time i start it when its cold, but once i turn it off and turn the car back on again it operates normally after countdown. Then the next time i start it it'll flash the ERR the whole time until i turn off the ignition then back on again.

What could it be? all tabs are up BTW, none are down and i'm connected to a UTEC.

Thanks
* Registered users of the site do not see these ads.
wrxpeed is offline   Reply With Quote
Old 05-30-2006, 10:18 PM   #2
ZR2_S10
Scooby Newbie
 
Member#: 83865
Join Date: Mar 2005
Chapter/Region: MWSOC
Location: Southeast Michigan
Vehicle:
2005 Saab 9-2X Aero
Midnight Blue

Default

Where did you grab power from?

I got power at the cig lighter, and have not had 1 issue.

I read that if your tuner powers up at the exact time the utec does, it will cause issues.
ZR2_S10 is offline   Reply With Quote
Old 05-30-2006, 11:01 PM   #3
wrxpeed
Scooby Specialist
 
Member#: 49958
Join Date: Dec 2003
Location: in your mom's pants...and MN
Vehicle:
'03 Cobra DSG
SOLD '02 WRB WRX

Default

Quote:
Originally Posted by ZR2_S10
Where did you grab power from?

I got power at the cig lighter, and have not had 1 issue.

I read that if your tuner powers up at the exact time the utec does, it will cause issues.
i tapped the clock ignition-controlled wire and ground.
wrxpeed is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help ASAP with smoking engine problem! PLEASE HELP! DJS_02_WRX Newbies & FAQs 14 10-10-2009 09:59 AM
Please Help!!! Very fast clicking when turning over! ceecel Factory 2.5L Turbo Powertrain 5 01-17-2009 05:50 PM
Rear Diff. Problem.. Need help very badly!!! Boostises Transmission (AT/MT) & Driveline 5 04-26-2007 11:24 AM
('93-'01) big problem....please HELP!!!!! 25psi Impreza Forum 11 05-10-2001 12:50 AM
('93-'01) Gauge light problems please help me Texas25RS Impreza Forum 1 04-25-2001 08:44 AM


All times are GMT -4. The time now is 10:10 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.