Welcome to the North American Subaru Impreza Owners Club Tuesday September 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-01-2006, 09:43 PM   #1
Kenzo41587
Scooby Specialist
 
Member#: 112842
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: Willowbrook, IL
Vehicle:
2001 Impreza 2.5 RS
Blue

Default Noob IN need of UTEC Help

Just bought a Utec and I was trying to see what maps were loaded on it.

I opened it up and it says I have the revision 5a.

So I connected to port to my computer and downloaded the v5 software from thw website and it says it cannot locate anything on the ports. Any help would be appreciated! THanks
* Registered users of the site do not see these ads.
Kenzo41587 is offline   Reply With Quote
Old 06-02-2006, 09:52 AM   #2
TurbojonLS
Scooby Guru
 
Member#: 38772
Join Date: Jun 2003
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2 Cars, No Bling

Default

Is it installed in the car? Does it have power?
TurbojonLS is offline   Reply With Quote
Old 06-02-2006, 11:29 AM   #3
Kenzo41587
Scooby Specialist
 
Member#: 112842
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: Willowbrook, IL
Vehicle:
2001 Impreza 2.5 RS
Blue

Default

Well first i tried it before i installed it in my car and it wouldn't recognize the UTEC. Not sure why.

Now it is installed in my car stock mode. Everything runs fine and the red light is on.

Should I just use a laptop now to change the maps loaded on my car?

Sorry for the really noob questions, but I just thought it was weird that I couldn't get the UTEC to work when it wasn't installed in my car.
Kenzo41587 is offline   Reply With Quote
Old 06-02-2006, 11:35 AM   #4
Freon
Scooby Specialist
 
Member#: 88322
Join Date: Jun 2005
Chapter/Region: MWSOC
Location: Indianapolis, IN
Vehicle:
2009 BMW 135i

Default

Sounds like you should start by reading the manuals, which are available on TurboXS's website.
Freon is offline   Reply With Quote
Old 06-04-2006, 01:17 AM   #5
Smoby
Scooby Specialist
 
Member#: 97642
Join Date: Oct 2005
Chapter/Region: SWIC
Location: Phoenix, AZ
Vehicle:
2002 Wrx Sedan
MBP

Default

Have you read the manual? It explains how to do all of this.

If you had the utec out of the car, you will need a 9volt battery and the adapter to power the utec.
Smoby is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
totally lost noob in need of any help subieNOObie420 Newbies & FAQs 6 06-06-2009 08:09 PM
Noob in need of help SilentScooby Newbies & FAQs 1 03-09-2009 02:35 PM
a noob in need of tuning advice bthomas Car Audio, Video & Security 8 02-07-2008 09:25 AM
Noob in need of opinions! BiggyTim Car Audio, Video & Security 7 01-19-2008 12:04 AM
noob in need of help kadaripper Factory 2.0L Turbo Powertrain 8 11-11-2005 10:13 AM


All times are GMT -4. The time now is 10:34 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.