Welcome to the North American Subaru Impreza Owners Club Thursday April 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Other Engine Management

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-02-2006, 03:20 PM   #1
WhiteKnight
Scooby Newbie
 
Member#: 56133
Join Date: Feb 2004
Vehicle:
2004 Euro spec Sti
Black - Rotated gt3037s

Default Hydra wideband not warming

Hi guys,

My wideband is not warming up i cant calibrate it,

And in the settings - closed loop menu there are Right and Left sensor sources, which settings should i choose for them ?

Any ideas ?
* Registered users of the site do not see these ads.
WhiteKnight is offline   Reply With Quote
Old 06-02-2006, 04:24 PM   #2
ShaggyGT
*** Banned ***
 
Member#: 19221
Join Date: May 2002
Chapter/Region: South East
Location: Jacksonville, FL
Vehicle:
2005 Legacy GT (STi)
UR35R/Rotated Intake Mani

Default

What version is your Hydra? 2.14? 2.5?

-Matt
ShaggyGT is offline   Reply With Quote
Old 06-02-2006, 04:25 PM   #3
WhiteKnight
Scooby Newbie
 
Member#: 56133
Join Date: Feb 2004
Vehicle:
2004 Euro spec Sti
Black - Rotated gt3037s

Default

version 2.5
WhiteKnight is offline   Reply With Quote
Old 06-02-2006, 06:28 PM   #4
ShaggyGT
*** Banned ***
 
Member#: 19221
Join Date: May 2002
Chapter/Region: South East
Location: Jacksonville, FL
Vehicle:
2005 Legacy GT (STi)
UR35R/Rotated Intake Mani

Default

Call the place you purchased it from or Phil. I had to send mine in due to something with the wideband calibration. I just purchased it though, so it may have only been with the last batch of units?

-Matt
ShaggyGT is offline   Reply With Quote
Old 06-02-2006, 06:34 PM   #5
Hines
Scooby Newbie
 
Member#: 116398
Join Date: May 2006
Chapter/Region: MAIC
Location: Bel Air Subaru Club
Vehicle:
08 STI OBP
Tuned By Agile

Default

my local vendor also told me that he had to send his most recent batch back for some issue, didnt elaborate on it though.
Hines is offline   Reply With Quote
Old 06-02-2006, 07:05 PM   #6
WhiteKnight
Scooby Newbie
 
Member#: 56133
Join Date: Feb 2004
Vehicle:
2004 Euro spec Sti
Black - Rotated gt3037s

Default

It is abnormal,

It reads the AFR about 14,2 14.3 , 14,4 but it doesnt warm up,

Even when i remove the sensor it still reads the same way.

Left sensor reads 0.0 volts right sensor reads 1.0 volts.

I cant understand whats going on..
WhiteKnight is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hydra wideband calibration question! Bariga Other Engine Management 3 03-27-2009 12:40 PM
Hydra wideband quit working.... White 2.5rs Other Engine Management 6 01-05-2009 01:50 PM
FS: Hydra wideband option *new* $250 shipped Physics Junkie Private 'For Sale' Classifieds 9 04-30-2006 11:16 AM
Hydra/wideband question masiolli Other Engine Management 2 04-21-2005 11:05 AM
('93-'01) warm up the car or not warm up? Wrx0R Impreza Forum 58 04-03-2003 02:55 AM


All times are GMT -4. The time now is 10:16 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.