Welcome to the North American Subaru Impreza Owners Club Tuesday May 26, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-06-2006, 03:05 AM   #1
deluxsti
Scooby Specialist
 
Member#: 84313
Join Date: Apr 2005
Chapter/Region: NWIC
Location: Boise, ID
Vehicle:
04 Aspen STi

Default not hitting boost with ap stage 2

i just bought a 04 sti with turboxs catted downpipe, hks catback, and ap stage two. but i am only spiking 15 lbs on the stage 2 map. what could be the reason im not getting 18+?

another question, would i gain anything by switching to a non catted downpipe?
* Registered users of the site do not see these ads.
deluxsti is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-06-2006, 06:23 AM   #2
k mier
Scooby Specialist
 
Member#: 98000
Join Date: Oct 2005
Location: MO
Vehicle:
05 sti e85@420hp

Default

Cobb stage 2 target is 17.2 psi. Hook up the AP and use it's live boost reading, maybe the guage is off? If it doesn't hit target, maybe something as simple as a leak before the turbo? There are several different maps on Cobb's website.
k mier is offline   Reply With Quote
Old 06-06-2006, 06:27 AM   #3
battousai
Scooby Specialist
 
Member#: 44977
Join Date: Oct 2003
Chapter/Region: TXIC
Location: Houston
Vehicle:
2015 Mustang GT

Default

Maybe it hasn't had enough time to learn? I haven't used an AP in awhile since they came out so I dunno if anything has changed since then.
battousai is offline   Reply With Quote
Old 06-06-2006, 06:29 AM   #4
WR^2X
Scooby Specialist
 
Member#: 37617
Join Date: May 2003
Vehicle:
2007

Default

Switch to the HWG map.
WR^2X is offline   Reply With Quote
Old 06-06-2006, 02:36 PM   #5
parker/slc/gc8fan
Scooby Specialist
 
Member#: 46241
Join Date: Oct 2003
Chapter/Region: RMIC
Location: 4401 Procorpio Dr.
Vehicle:
- RIP
SDF-1

Default

I'd call Cobb, they have good expierence with these issues.

There are a number of issues this can be. I'd reccomend checking the boost with the AP about 300 miles after the map has been installed, that should allow for sufficiant learning time. And give you an accurate boost reading to take to cobb.
parker/slc/gc8fan is offline   Reply With Quote
Old 06-06-2006, 02:43 PM   #6
deluxsti
Scooby Specialist
 
Member#: 84313
Join Date: Apr 2005
Chapter/Region: NWIC
Location: Boise, ID
Vehicle:
04 Aspen STi

Default

well, the AP has been on the car before i bought it, so i doubt it hasnt had enough time to learn it.

the car was also protuned and even on that map its only running 15 psi.

but the car was tuned at a higher elevation that where i am at. could that be the issue?
deluxsti is offline   Reply With Quote
Old 06-06-2006, 03:24 PM   #7
parker/slc/gc8fan
Scooby Specialist
 
Member#: 46241
Join Date: Oct 2003
Chapter/Region: RMIC
Location: 4401 Procorpio Dr.
Vehicle:
- RIP
SDF-1

Default

It could be part of the issue, it being a custom map however, throws us supporting it out the window, the person who made themap would need to.

It's possible he set the boost at 15 psi.
parker/slc/gc8fan is offline   Reply With Quote
Old 06-06-2006, 03:31 PM   #8
deluxsti
Scooby Specialist
 
Member#: 84313
Join Date: Apr 2005
Chapter/Region: NWIC
Location: Boise, ID
Vehicle:
04 Aspen STi

Default

i just got off the phone with cobb and talked to the guy that tuned the car, he said when the car left it was hitting 18 psi on the dyno. 4k miles ago, and he said it is most likely something mechanical.

what should i check to find the problem?
deluxsti is offline   Reply With Quote
Old 06-06-2006, 03:59 PM   #9
ckanderson
Scooby Newbie
 
Member#: 47445
Join Date: Nov 2003
Chapter/Region: BAIC
Location: Livermore
Vehicle:
2003 Charged Cobra
White

Default

boost leak, intake restriction, exhaust restriction
ckanderson is offline   Reply With Quote
Old 06-06-2006, 07:12 PM   #10
deluxsti
Scooby Specialist
 
Member#: 84313
Join Date: Apr 2005
Chapter/Region: NWIC
Location: Boise, ID
Vehicle:
04 Aspen STi

Default

ok, i reset the ecu and its hitting the right boost now, but after i drive it for a while, it goes back down to 15 psi? could it be detonating and causing it to run less boost?
deluxsti is offline   Reply With Quote
Old 06-06-2006, 07:33 PM   #11
parker/slc/gc8fan
Scooby Specialist
 
Member#: 46241
Join Date: Oct 2003
Chapter/Region: RMIC
Location: 4401 Procorpio Dr.
Vehicle:
- RIP
SDF-1

Default

Doubtful.

I'd imagine somthing is bad in the boost control system.
parker/slc/gc8fan is offline   Reply With Quote
Old 06-06-2006, 07:56 PM   #12
Christian.
Scooby Newbie
 
Member#: 87604
Join Date: May 2005
Default

If the ECU hears severe detonation then it will shut boost control off completely. If the ambleint temperature is high then the turbo cannot generate full boost because it is out of the effieincy range. The ECU does what it can to stay consistent and to save the motor from damage.

Take care,
Christian.
Christian. is offline   Reply With Quote
Old 06-07-2006, 03:47 PM   #13
deluxsti
Scooby Specialist
 
Member#: 84313
Join Date: Apr 2005
Chapter/Region: NWIC
Location: Boise, ID
Vehicle:
04 Aspen STi

Default

i figured it out. everytime i shut off the car, the ap goes back to the base map and not the realtime map, wtf?
deluxsti is offline   Reply With Quote
Old 06-07-2006, 04:12 PM   #14
parker/slc/gc8fan
Scooby Specialist
 
Member#: 46241
Join Date: Oct 2003
Chapter/Region: RMIC
Location: 4401 Procorpio Dr.
Vehicle:
- RIP
SDF-1

Default

How can you tell?

Thats really wierd.
parker/slc/gc8fan is offline   Reply With Quote
Old 06-07-2006, 04:14 PM   #15
supermarkus
Scooby Guru
 
Member#: 6971
Join Date: May 2001
Location: Edmonds, Washington, USA
Vehicle:
2008 WRX STi
SSM

Default

Quote:
Originally Posted by deluxsti
i figured it out. everytime i shut off the car, the ap goes back to the base map and not the realtime map, wtf?

You do know that the AP only ever reports the base map right? You have no way of reading back that you are running a RT map.
supermarkus is offline   Reply With Quote
Old 06-07-2006, 04:14 PM   #16
MF-DIF
Scooby Specialist
 
Member#: 62197
Join Date: May 2004
Chapter/Region: MWSOC
Vehicle:
2002 WRX, 2004 GTO
2000 SV650N

Default

Even with the stg 2 base map, target boost is still the same. Many ppl just run the base map with no realtime map at all.
MF-DIF is offline   Reply With Quote
Old 06-07-2006, 04:18 PM   #17
deluxsti
Scooby Specialist
 
Member#: 84313
Join Date: Apr 2005
Chapter/Region: NWIC
Location: Boise, ID
Vehicle:
04 Aspen STi

Default

the base map is a protune map - 15psi
stage 2 or the protune realtime map - 18psi

im going to just make the base map stage 2 instead of the protune
deluxsti is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stg 2 not hitting boost and Ap help. StealthfishWRX AccessPort 12 08-10-2006 01:00 AM
Passed NY state inspection with AP stage 2 txl146 Tri-State Area Forum 15 08-25-2005 11:21 AM
dead car with AP stage 2 notyet227 Engine Management & Tuning 35 03-08-2005 10:27 PM
APS Red 65mm CAI with AP stage 2? Golfa Engine Management & Tuning 7 10-18-2004 10:18 AM
Strange boost levels with AP Stage 2 Schleppy Engine Management & Tuning 8 05-11-2004 03:19 AM


All times are GMT -4. The time now is 01:55 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.