Welcome to the North American Subaru Impreza Owners Club Wednesday August 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-28-2001, 05:49 AM   #1
White Knight
Scooby Specialist
 
Member#: 2864
Join Date: Nov 2000
Chapter/Region: NESIC
Location: Shelton, CT 06484
Vehicle:
'08 Aspen White STi
'11 Legacy GT

Angry Head light & fog light problem

This morning on my way to work I noticed that the light on my foglight button was not working, and also the foglighs. I know the fuss is still good. Plus these are factory fogs. Now with the Head light problem. The passenger light is dim. So I took it out to see the problem, and both the high, and low beam filament were on.(but the bulb was vary dim) The drivers side head light works fine. So I switched bulbs, and got the same thing. Expect that the passengers side did not work on high beams. So if anyone could help, I will be going out to my car at lunch to try to fix this before tonight.

thanks all
* Registered users of the site do not see these ads.
White Knight is offline   Reply With Quote
Old 03-28-2001, 07:04 AM   #2
euroauto
Scooby Specialist
 
Member#: 249
Join Date: Sep 1999
Location: park city ut
Vehicle:
05 FXT psm
12 R350

Post

Check the body grounds in the lamp area.
euroauto is offline   Reply With Quote
Old 03-28-2001, 04:29 PM   #3
rrubel
Scooby Newbie
 
Member#: 4643
Join Date: Mar 2001
Location: Baltimore, MD, USA
Vehicle:
2008 Legacy Outback
Atlantic Blue Pearl

Post

I just fixed this exact problem. Did you check all the fuses? In the underhood fusebox, there's a pair of fuses on the right (next to the relays for the headlamps) that control the right- and left-side beams. One of the fuses had blown, and this was keeping the fog lights from working and also making the high-beam indicator glow faintly. It turned out that the blown fuse was caused by a short in the wiring harness on the left bulb where the socket had frayed and two wires touched. I run high-wattage bulbs and at one point had melted the original harness so this was probably my cause.
rrubel is offline   Reply With Quote
Old 03-29-2001, 06:01 AM   #4
White Knight
Scooby Specialist
 
Member#: 2864
Join Date: Nov 2000
Chapter/Region: NESIC
Location: Shelton, CT 06484
Vehicle:
'08 Aspen White STi
'11 Legacy GT

Talking

Thank all who replied to my post. Yes (rrubel) you had it right, my fuse had blown. So now I'm a happy man again.

Thanks again for all the help!
White Knight is offline   Reply With Quote
Old 03-29-2001, 06:27 PM   #5
rrubel
Scooby Newbie
 
Member#: 4643
Join Date: Mar 2001
Location: Baltimore, MD, USA
Vehicle:
2008 Legacy Outback
Atlantic Blue Pearl

Post

You're quite welcome! Now hopefully it won't blow again... which would mean a short.
rrubel is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS/NNJ: 04/05 WRX/RS Head lights, CGM Fog light bezel Kaze Exterior/Styling 17 08-11-2006 12:11 PM
HELP! WTB:99 Legacy GT head lights & Fogs pimphand Legacy Forum 3 02-11-2005 11:11 PM
FS: WRX: swaybars, Samco, Head & Fog Light, etc: On my way from El Paso to Toronto! Sir_Xenon Private 'For Sale' Classifieds 23 12-02-2004 05:07 PM
WTB: BD/BG fog light & fog insert Gator GT Private 'Wanted' Classifieds 11 11-09-2004 12:27 PM
Fog Lights & Parking Light Switch RXTC Electrical & Lighting 0 06-13-2004 12:34 AM


All times are GMT -4. The time now is 04:39 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.