Welcome to the North American Subaru Impreza Owners Club Monday September 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Other Engine Management

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-11-2006, 11:16 PM   #1
El Gato
Scooby Specialist
 
Member#: 110648
Join Date: Mar 2006
Chapter/Region: PRSIC
Location: San Juan, Puerto Rico
Vehicle:
2005 Hydramist 35R82
93oct 479whp 456tq

Default HYDRA v2.17-Crash when selecting settings

Well, just the other day my 2.17 Hydra for 2005 STI was working fine. Then suddenly on one day when I selected the settings window in the software the program would close itself. After several intalls uninstalls reboots etc. I remembered that the day before I had just installed AOL 9.0 SE in my laptop. I uninstalled it and it started to work OK again. Seems like the install of some software in Windows XP (I have the Pro version) changes something in the configuration that causes this. Hydra EMS is working on a new version to prevent this but the meanwhile, if it worked and now it does not, track your software installations. Uninstalling one of them may solve the problem. And if you have AOL 9.0SE on your laptop, version 2.17 might not work. Version 2.14 did work though with AOL installed though.
* Registered users of the site do not see these ads.
El Gato is offline   Reply With Quote
Old 06-12-2006, 09:20 AM   #2
Element Tuning
NASIOC Vendor
 
Member#: 54918
Join Date: Feb 2004
Chapter/Region: MAIC
Location: Gaithersburg, MD
Vehicle:
673 WHP Element
Tuning Pro Comp Engine

Default

Thanks for the info. We had a few with this problem a couple months ago or more and couldn't track down the cause. What version of 2.17 are you using?

Thanks,
Phil
www.elementtuning.com
Element Tuning is offline   Reply With Quote
Old 06-12-2006, 11:02 PM   #3
El Gato
Scooby Specialist
 
Member#: 110648
Join Date: Mar 2006
Chapter/Region: PRSIC
Location: San Juan, Puerto Rico
Vehicle:
2005 Hydramist 35R82
93oct 479whp 456tq

Default

v2.17r1
El Gato is offline   Reply With Quote
Old 06-25-2006, 12:01 AM   #4
dunk
Scooby Guru
 
Member#: 15359
Join Date: Feb 2002
Chapter/Region: MAIC
Location: Fairfax, VA
Default

I had this exact same problem (not sure if I'm the case Phil's referencing) Had to format and reinstall the OS on my laptop. It went away. Spent about a week trying to nail it down with no luck.

Duncan
dunk is offline   Reply With Quote
Old 06-25-2006, 12:47 AM   #5
offset
Scooby Guru
 
Member#: 32636
Join Date: Feb 2003
Chapter/Region: MWSOC
Location: Dayton, OH
Vehicle:
2004 Impreza STi
Silver/Silver

Default

AOL is, and has always been, the worst piece of (totally unnecessary) software. Yes, more than Windows even. (sorry for the rant).

offset
offset is offline   Reply With Quote
Old 06-25-2006, 02:17 AM   #6
El Gato
Scooby Specialist
 
Member#: 110648
Join Date: Mar 2006
Chapter/Region: PRSIC
Location: San Juan, Puerto Rico
Vehicle:
2005 Hydramist 35R82
93oct 479whp 456tq

Default

When it stops working, track back your software installs. My problem it seems was AOL. Other programs might cause it too.
El Gato is offline   Reply With Quote
Old 06-25-2006, 09:19 AM   #7
dunk
Scooby Guru
 
Member#: 15359
Join Date: Feb 2002
Chapter/Region: MAIC
Location: Fairfax, VA
Default

I did not have AOL on the computer. Interesting.

Duncan
dunk is offline   Reply With Quote
Old 06-26-2006, 04:13 PM   #8
Element Tuning
NASIOC Vendor
 
Member#: 54918
Join Date: Feb 2004
Chapter/Region: MAIC
Location: Gaithersburg, MD
Vehicle:
673 WHP Element
Tuning Pro Comp Engine

Default

"We have updated software for 2.1 and 2.5 boxes to fix the program with crashing on settings. This will be available for download in the software download section of our website." - Hydra EMS

You can download versions of 2.17 or 2.5 if you are having this problem here:

http://www.hydraems.com/Nemesis%20Software.htm

Do not use either software version without having the appropriate "flash." So if your Hydra originally came with 2.17 software you may use the latest 2.17 version and if your unit was equipped with a 2.5 flash, you may use the latest 2.5 software.

If you aren't having this issue with your laptop then don't waste your time

Thanks,
Phil
www.elementtuning.com
Element Tuning is offline   Reply With Quote
Old 07-04-2006, 03:18 AM   #9
Sparcomx
Scooby Newbie
 
Member#: 1791
Join Date: Jul 2000
Location: San Pedro, CA, USA
Default

had same problem formatted my laptop and it worked..

--George.
Sparcomx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ok something is seriously wrong with my Hydra 2.17 spoolinsti05 Other Engine Management 6 06-02-2008 12:10 PM
does everyone know that if you hit ctrl+arrows when selecting text.. alacrity024 Off-Topic 15 02-21-2006 04:00 AM
Hydra v2.0 extruded case HW available? syoung0298 Other Engine Management 3 07-03-2005 08:37 PM
What are some good questions to ask when selecting a paint shop? MF-DIF Interior & Exterior Modification 6 11-03-2004 08:36 PM
What to look for when selecting engine management? N/A01RS Engine Management & Tuning 6 12-09-2002 08:15 PM


All times are GMT -4. The time now is 01:44 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.