Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-16-2006, 02:15 AM   #1
lbc92svx
Scooby Newbie
 
Member#: 117671
Join Date: Jun 2006
Default 1992 SVX AWD, FWD light is on, please help. 4EAT AWD SYS

Hi, I'm looking at buying a 92 SVX. I test drove it and it passed all the usual SVX flaw-tests. However, the whole time a red light stating FWD was on. Apparently it turns off the rear differential and is generally only used by Subaru dealers during service. Is restoring the AWD as easy as replacing the 10amp fuse that typically is removed to make the FWD light come on?

Is there anything else besides that fuse being out that would shut off the rear differential? How do I turn it back on?

I have to make my decision to buy/not buy for sure tomorrow,

Thanks very much,
92SVXAWD
* Registered users of the site do not see these ads.

Last edited by lbc92svx; 06-16-2006 at 05:19 AM.
lbc92svx is offline   Reply With Quote
Old 06-16-2006, 12:05 PM   #2
Acostafan
Scooby Specialist
 
Member#: 67398
Join Date: Aug 2004
Chapter/Region: South East
Location: Chattanooga, TN
Vehicle:
2002 Now with 100%
RDA of 2.5l Goodness!!!

Default

That's what I was going to tell you to do. Check the fuse to see if it's blown. Replace as necessary and see if that doesn't cure it.
Acostafan is offline   Reply With Quote
Old 06-16-2006, 12:26 PM   #3
lbc92svx
Scooby Newbie
 
Member#: 117671
Join Date: Jun 2006
Default

hm, any idea where I would find the fusebox, and does it use mini or standard blade fuses? partsamerica-dot-com was no help.
lbc92svx is offline   Reply With Quote
Old 06-16-2006, 12:40 PM   #4
Acostafan
Scooby Specialist
 
Member#: 67398
Join Date: Aug 2004
Chapter/Region: South East
Location: Chattanooga, TN
Vehicle:
2002 Now with 100%
RDA of 2.5l Goodness!!!

Default

IIRC, a lot of the auto tranny Subies had the fuse box under the hood and was clearly labeled. It should be easy to find. If all else fails, a dealer should be able to tell you where to locate it.
Acostafan is offline   Reply With Quote
Old 06-16-2006, 01:01 PM   #5
ned4spd04wrx
Scooby Newbie
 
Member#: 67033
Join Date: Jul 2004
Location: who knows
Vehicle:
2005 WRX
Silver

Default

FWD Fuse in my 97, and 99 outback, its at the back of the enigne bay on the left... might be same spot.
ned4spd04wrx is offline   Reply With Quote
Old 06-17-2006, 06:16 PM   #6
Legacy777
Scooby Guru
 
Member#: 4800
Join Date: Mar 2001
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
1990 Legacy & 97 OBS
AWD 6MT EJ22T AWIC Swap

Default

You need to REMOVE the fuse in order to ENABLE the AWD.

Check behind the front strut tower on the passenger side in the engine bay.
Legacy777 is offline   Reply With Quote
Old 06-17-2006, 09:56 PM   #7
wrxsubaru
Scooby Specialist
 
Member#: 65133
Join Date: Jun 2004
Chapter/Region: NWIC
Location: Seattle
Default

Quote:
Originally Posted by Legacy777
You need to REMOVE the fuse in order to ENABLE the AWD.

Check behind the front strut tower on the passenger side in the engine bay.

And because of that i would be worried that if some one went and put a fuse in, the car may have a AWD problem.
wrxsubaru is offline   Reply With Quote
Old 06-17-2006, 11:22 PM   #8
gest24
Scooby Newbie
 
Member#: 117213
Join Date: Jun 2006
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
92 SVX
Pearl w/Black Roof

Default

To put the SVX into FWD mode you have to put in a fuse. The light only comes on when the fuse is in. The factory put some sort of sealent in the hole to prevent a fuse from going in there. I'd say take out the fuse before you fry your front diff.
gest24 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
subaru battery & brake light stuck on please help AFAP_Nor_CA Newbies & FAQs 4 09-19-2010 02:14 AM
Did a seat swap now air bag light is on please help! 06-wrx-tr Electrical & Lighting 5 03-05-2009 06:09 PM
HELP! DCCD light flashing and ABS light is ON. Diff in FULL LOCK. 04 STi. ProdriveRex Transmission (AT/MT) & Driveline 12 02-28-2007 10:03 AM
Brake light is on please help tf2t Brakes, Steering & Suspension 4 02-09-2003 08:42 PM
How to get running lights with the foglights on? Please Help 2.5rsMI General Forum Archive 0 03-18-2001 02:17 PM


All times are GMT -4. The time now is 02:14 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.