Welcome to the North American Subaru Impreza Owners Club Tuesday August 4, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-17-2006, 10:07 PM   #1
Hank3
Scooby Guru
 
Member#: 16157
Join Date: Mar 2002
Chapter/Region: South East
Location: Tallahassee, FL
Vehicle:
'03 Mazda P5 <><
'02 WRX & '08 MS3 SOLD!!!

Question Stage 2 with 3/16 mod works for me - why?

Kinda long - sorry in advance...

So I've been running my Cobb Stage 2 for a couple years now. I purchased it whn it was just the AccessECU. Initially when I got it, I couldn't hit the targeted boost with the stock solenoid. Since I had the 3/16 coupler laying around, I figured I'd try it - knowing that Cobb was sending out a special coupler to get people to targeted boost. Ever since that day, I've been hitting the targeted boost in all gears with minimal spiking. Fourth and fifth gear pulls are right between 15.8 - 16.1 psi (verified each time with Accessport's live boost) when the pedal is floored. If it spikes, it goes to 16.1 and then drops back down to about 15.8 and stays there.

So next week, I'm due for my Protune with Jarrad from PDX. I thought maybe I should go back to the stock coupler maybe? Today I switch back to the stock piece and reflashed to ECU. I did at least ten runs and I could only get 8.9 psi. Each time the pedal floored and it just wouldn't go any higher. So I'm puzzled because shouldn't the stock coupler allow a bit more boost than 8.9 psi? And why is the 3/16 coupler allowing me to reach the targeted boost that Cobb advertises? I mean it seems that even if I give the time for the ECU to learn with the stock piece, that it shouldn't be almost 50% below where it should be at.

I was thinking if maybe it could be my t-valve/connector? I don't recall if I switche that out or not. Could an aftermarket t-connector cause the stock coupler to not reach higher boost? And if that's the case, does it make sense that it allows the 3/16 to do so?

Just to make sure. Here's a pic of the stock coupler piece and the 3/16 coupler I have (stock piece on left):



And here's the t-connector (I don't know if this is the stock piece or the aftermarket one I purchased):

* Registered users of the site do not see these ads.
Hank3 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-17-2006, 10:46 PM   #2
wrxdrvr
Scooby Specialist
 
Member#: 79222
Join Date: Jan 2005
Chapter/Region: W. Canada
Location: Canada BC
Vehicle:
'09 STi 297.5 WHP
Blue

Default

You are probly missing the restrictor pill in the vacume hose from turbo nipple before the T, and the 3/16 conector allows your boost controler to bleed off enough air to allow 15.8 PSi. Instead of just wastegate pressure of about 8 PSi.
wrxdrvr is offline   Reply With Quote
Old 06-18-2006, 05:30 PM   #3
Hank3
Scooby Guru
 
Member#: 16157
Join Date: Mar 2002
Chapter/Region: South East
Location: Tallahassee, FL
Vehicle:
'03 Mazda P5 <><
'02 WRX & '08 MS3 SOLD!!!

Default

Just checked the setup and the restrictor pill is in the vacuum hose. However, while disconnecting the hose from the t-valve, the t-valve cracks in pieces (I'm guessing due to the heat). Is the stock t-valve 5/32? And any other theories as to my ghetto setup?
Hank3 is offline   Reply With Quote
Old 06-18-2006, 05:48 PM   #4
wrxdrvr
Scooby Specialist
 
Member#: 79222
Join Date: Jan 2005
Chapter/Region: W. Canada
Location: Canada BC
Vehicle:
'09 STi 297.5 WHP
Blue

Default

Maybe wastegate adjustment is out, Need more preload? Wastegate opens at too low pressure.? That's another reason 3/16 works as it lets off more of the pressure than the stock connector.?
wrxdrvr is offline   Reply With Quote
Old 06-18-2006, 05:53 PM   #5
Hank3
Scooby Guru
 
Member#: 16157
Join Date: Mar 2002
Chapter/Region: South East
Location: Tallahassee, FL
Vehicle:
'03 Mazda P5 <><
'02 WRX & '08 MS3 SOLD!!!

Default

hmmm...maybe. In the meantime, I need to buy a new t-connector. I have a 3/16 one but I'm assuming that's not the stock size. Any ideas on what size it is?
Hank3 is offline   Reply With Quote
Old 08-10-2006, 06:28 AM   #6
rex.effect
Scooby Newbie
 
Member#: 99745
Join Date: Nov 2005
Location: Baltimore, MD
Vehicle:
2013 C-Max Hybrid
Titanium White TriCoat

Default

did you ever get this worked out? what happened?
rex.effect is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Will an STI stage 2 map work for me? roloc31 Built Motor Discussion 3 11-20-2008 06:06 PM
3/16 mod on Prodrive stage 2 ronf Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 10 01-28-2004 11:51 AM
Is 3/16 mod good or bad idea with ecutek? rtd2 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 10-02-2003 05:57 PM
3/16 mod with MBC?? Rallyman5 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 09-05-2002 06:12 PM
3/16 mod question...3/16 hose instead of restrictor? Camperguy Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 08-04-2002 04:28 PM


All times are GMT -4. The time now is 02:30 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.